WordPress.org

Profiles

MorphMan

  • Member Since: July 20th, 2013
  • @morphman on WordPress.org
  • Find me on:

  • Posted a reply to Nothing For FREE!, on the site WordPress.org Forums:
    What are you blabbering on about in your last paragraph?? I have revised my review…

    2 days ago

  • Posted a reply to Nothing For FREE!, on the site WordPress.org Forums:
    What are you blabbering on about in your last paragraph?? I have revised my review…

    2 days ago

  • Created a topic, Nothing For FREE!, on the site WordPress.org Forums:
    The free version is useless it shows nothing. There ar…

    2 days ago

  • Created a topic, Old login redirects to New login?, on the site WordPress.org Forums:
    Hi, I have setup the plugin but for some reason the o…

    1 month ago

  • Created a topic, Great!, on the site WordPress.org Forums:
    Great lightweight plugin that does exactly what it say…

    1 month ago

  • Created a topic, Cannot Add NoFollow, on the site WordPress.org Forums:
    Shame you are unable to add the NoFollow attribute to …

    2 months ago

  • Posted a reply to Feature suggestion: hide featured image in post, on the site WordPress.org Forums:
    you can do that in the design options > AMP Page Builder & Color Settings

    2 months ago

  • Posted a reply to New update creates many errors, on the site WordPress.org Forums:
    I agree the new update is packed full of problems! I had to revert back…

    2 months ago

  • Posted a reply to Change Hyperlink Color, Possible?, on the site WordPress.org Forums:
    Perfect! ...that code just by itself worked! Cheers

    6 months ago

  • Created a topic, Change Hyperlink Color, Possible?, on the site WordPress.org Forums:
    Hey Guys, First off great plugin, one of the best I'v…

    6 months ago

  • Posted a reply to some new errors, on the site WordPress.org Forums:
    Another screenshot after clicking on one of the errors inside of the ‚ÄúProhibited or Invalid…

    6 months ago

  • Posted a reply to some new errors, on the site WordPress.org Forums:
    Hi, That's what I did on the first screen shot above, that is the ‚ÄúProhibited…

    6 months ago

  • Posted a reply to some new errors, on the site WordPress.org Forums:
    Same issue also Accelerated Mobile Pages > Prohibited or invalid use of HTML Tag http://imgur.com/a/pC88R…

    6 months ago

  • Posted a reply to AMP plugin does not work after upgrading, on the site WordPress.org Forums:
    Ok just realized you now also have to install the official WordPress AMP plugin along…

    6 months ago

  • Posted a reply to AMP plugin does not work after upgrading, on the site WordPress.org Forums:
    Exactly the same problem! updated and everything has disappeared

    6 months ago

  • Posted a reply to Lots of errors in Google Search Console, on the site WordPress.org Forums:
    Perfect! Thanks

    6 months ago

  • Created a topic, Lots of errors in Google Search Console, on the site WordPress.org Forums:
    I uploaded the plugin and activated it, all seems to b…

    6 months ago

  • Created a topic, Custom CSS code changes not showing, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Don't waste your time, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Amazing Plugin, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Still works!, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Shows on Pages?, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Does Google Recognize This Time Stamp?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, using a lot of server resources, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Saved Me Time!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, The Best!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great Plugin - That Works!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to How to post as a link (not image attached)?, on the site WordPress Support Forums:
    Any news on the premium version? I would also like to post only the link/url…

    2 years ago

  • Posted a reply to Disable ads on pages?, on the site WordPress Support Forums:
    Perfect, thanks!

    2 years ago

  • Created a topic, Best I've used!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Disable ads on pages?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Not working today :-(, on the site WordPress Support Forums

    2 years ago

  • Created a topic, GREAT plugin!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, simple and works!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to SUPER FAST!, on the site WordPress Support Forums:
    Hi guys, Sure, here is one site that I have it installed on Lifestyle Munch…

    2 years ago

  • Created a topic, SUPER FAST!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Feature Request] block Theme update alerts, on the site WordPress Support Forums

    2 years ago

  • Created a topic, feature request!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, works great!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to plugin no longer available?, on the site WordPress Support Forums:
    This plugin was great! seems to be dead now I have moved all of my…

    3 years ago

  • Created a topic, plugin no longer available?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Blocking my own visits, on the site WordPress Support Forums:
    I use this, works like a charm! https://chrome.google.com/webstore/detail/block-yourself-from-analy/fadgflmigmogfionelcpalhohefbnehm

    3 years ago

  • Posted a reply to stopped working?, on the site WordPress Support Forums:
    well still no support from the plugin author so unfortunately had to remove this plugin,…

    3 years ago

  • Posted a reply to stopped working?, on the site WordPress Support Forums:
    still not working, nothing from the plugin author on this?

    3 years ago

  • Created a topic, stopped working?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to A clone not needed, on the site WordPress Support Forums:
    Samuel your attitude stinks! people only have to read the forum you are referring too…

    3 years ago

  • Posted a reply to new update crashed my site!!, on the site WordPress Support Forums:
    FYI i'm using the latest version of WordPress - and i'm not blaming anyone, please…

    3 years ago

  • Posted a reply to new update crashed my site!!, on the site WordPress Support Forums:
    good luck with your plugin - your attitude to your users as just cemented my…

    3 years ago

  • Posted a reply to new update crashed my site!!, on the site WordPress Support Forums:
    I've given up on the jetpack lite plugin and have installed the Google analytics plugin…

    3 years ago

  • Created a topic, new update crashed my site!!, on the site WordPress Support Forums

    3 years ago