WordPress.org

Profiles

MassimoD

Profile picture of MassimoD
  • Member Since: May 9th, 2013
  • @massimod on WordPress.org
  • Find me on:

  • Created a topic, garbage collector runs two times, on the site WordPress Support Forums

    1 day ago

  • Posted a reply to "Not really impressive as I thought", on the site WordPress Support Forums:
    Sorry, but apparently you have no idea what you are talking about.

    2 days ago

  • Created a topic, Some Notice with the new version, on the site WordPress Support Forums

    6 days ago

  • Posted a reply to "HUGE Memory Problems", on the site WordPress Support Forums:
    Ok, i did install a dev system (with 128 mb allowence) and trying to help.…

    6 days ago

  • Posted a reply to "HUGE Memory Problems", on the site WordPress Support Forums:
    The errors are appearing in the error_log, i can't tell where it happens.

    6 days ago

  • Posted a reply to "HUGE Memory Problems", on the site WordPress Support Forums:
    Here is an other one during my tests for the sitemap plugin: [18-May-2016 14:54:24 UTC]…

    6 days ago

  • Posted a reply to "Sitemap", on the site WordPress Support Forums:
    That was easy to find. The culpit was: PS Auto Sitemap plugin, that actually is…

    6 days ago

  • Posted a reply to "Sitemap", on the site WordPress Support Forums:
    Ok, this means i will have to upgrade again to 2.6. I will try to…

    6 days ago

  • Posted a reply to "HUGE Memory Problems", on the site WordPress Support Forums:
    Not sure how you see the memory used. From a plugin i use, it says:…

    6 days ago

  • Posted a reply to "HUGE Memory Problems", on the site WordPress Support Forums:
    Sorry, i can't do that kind of debug. One by one. Impossible for me. My…

    6 days ago

  • Created a topic, Sitemap, on the site WordPress Support Forums

    6 days ago

  • Posted a reply to "HUGE Memory Problems", on the site WordPress Support Forums:
    The errors are registered in error_log of WordPress site file in the root. Some of…

    6 days ago

  • Created a topic, HUGE Memory Problems, on the site WordPress Support Forums

    6 days ago

  • Created a topic, Serious DB error, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Settings available to Editors class", on the site WordPress Support Forums:
    Seems ok now, thanks !

    1 week ago

  • Created a topic, Subscribers class Dashboard Notices, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "0 Comments", on the site WordPress Support Forums:
    You are right. in ALL time stats the comments show well.

    1 week ago

  • Posted a reply to "Adding a little space at the bottom", on the site WordPress Support Forums:
    Well, it seem you have some communications problem with people requesting support. Anyway, thanks.

    1 week ago

  • Posted a reply to "0 Comments", on the site WordPress Support Forums:
    In the Popular listing (in admin), in ALL posts shows zero comments (but most of…

    1 week ago

  • Created a topic, 0 Comments, on the site WordPress Support Forums

    1 week ago

  • Created a topic, Adding a little space at the bottom, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Excellent and well supported, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Crash in admin", on the site WordPress Support Forums:
    Hi ! Works great now, many thanks.

    2 weeks ago

  • Posted a reply to "Plugin not available in WordPress admin", on the site WordPress Support Forums:
    You should find a real and proper Hosting Company. Simple as that.

    2 weeks ago

  • Posted a reply to "Crash in admin", on the site WordPress Support Forums:
    What i use is: mysql (10.0.20-MariaDB-cll-lve) And yes, it happens ONLY in Overview, doesn't see…

    2 weeks ago

  • Posted a reply to "All cache being cleared on any post edit", on the site WordPress Support Forums:
    Do be honest after yesterday's update i did from 4.4.2 to 4.4.3, i can't replicate…

    2 weeks ago

  • Posted a reply to "Crash in admin", on the site WordPress Support Forums:
    I will try to do that. Could be a problem of PHP 7.05 we run…

    2 weeks ago

  • Posted a reply to "Icons Size -1 off", on the site WordPress Support Forums:
    Hi, Actually i was wrong, it is not -1 but +1. Here is a demo…

    2 weeks ago

  • Posted a reply to "SSL - Mixed Content", on the site WordPress Support Forums:
    Yes, fixed now ! Thanks !

    2 weeks ago

  • Posted a reply to "4.4.2 to 4.4.3 ?", on the site WordPress Support Forums:
    @sterndata I don't find any way to do that. The Update of WP says "WordPress…

    2 weeks ago

  • Created a topic, 4.4.2 to 4.4.3 ?, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "WP SC 2 days ago ???!!!!", on the site WordPress Support Forums:
    I do have a problem, yes. And we wait for a fix. For ages. All…

    2 weeks ago

  • Posted a reply to "All cache being cleared on any post edit", on the site WordPress Support Forums:
    No need to debug anything. It is just a bug of the plugin. Every edit…

    2 weeks ago

  • Created a topic, WP SC 2 days ago ???!!!!, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Icons Size -1 off, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Crash in admin, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "SSL - Mixed Content", on the site WordPress Support Forums:
    Not fixed in today's update.

    2 weeks ago

  • Posted a reply to "Settings available to Editors class", on the site WordPress Support Forums:
    Ok, for add links i could understand it. But access to Full Plugin settings, is…

    3 weeks ago

  • Created a topic, Settings available to Editors class, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, unreachable code after return statement, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Some Settings are lost, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "my homepage delete after seconds", on the site WordPress Support Forums:
    https://wordpress.org/support/topic/all-cache-being-cleared-on-any-post-edit

    4 weeks ago

  • Created a topic, SSL - Mixed Content, on the site WordPress Support Forums

    1 month ago

  • Created a topic, WP-Cache & WP-Super-Cache Contents, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "All cache being cleared on any post edit", on the site WordPress Support Forums:
    This old bug, opened also at github, but no official fix for it. Also i…

    1 month ago

  • Posted a reply to "Abuse on admin settings with the PRO version", on the site WordPress Support Forums:
    No i have no such caching. Everytime i enter Yuzo related settings, i get this.

    1 month ago

  • Created a topic, Abuse on admin settings with the PRO version, on the site WordPress Support Forums

    1 month ago

  • Created a topic, PHP Deprecated !, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Email Time stamp, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Importing problems", on the site WordPress Support Forums:
    Sorry, i don't have the specific import file. Not sure how to replicate it. All…

    1 month ago