WordPress.org

Profiles

MassimoD

Profile picture of MassimoD
  • Member Since: May 9th, 2013
  • Find me on:

  • Posted a reply to "Delete Question problems", on the site WordPress Support Forums:
    But my memory monitor plugin shows no more than 37 mb of memory used EVER.…

    18 hours ago

  • Posted a reply to "Delete Question problems", on the site WordPress Support Forums:
    [01-Apr-2015 13:59:02 UTC] PHP Fatal error: Allowed memory size of 268435456 bytes exhausted (tried to…

    19 hours ago

  • Posted a reply to ""Ask Question" Gone", on the site WordPress Support Forums:
    @Alen Instead of generic posts like those, open a separate issue with details and let…

    1 day ago

  • Posted a reply to ""Ask Question" Gone", on the site WordPress Support Forums:
    @Alen While there ARE some compatibility problems with Themes and also there ARE some problems…

    1 day ago

  • Posted a reply to "Delete Question problems", on the site WordPress Support Forums:
    Enabling debug in WordPress, i see now that the white screen (of death) is an…

    1 day ago

  • Posted a reply to "Delete Question problems", on the site WordPress Support Forums:
    The original question is: /anspress/this-is-a-test-question/441/ and after deleting it i'm geting: /anspress/this-is-a-test-question/441/false/ with a white…

    1 day ago

  • Created a topic, Delete Question problems, on the site WordPress Support Forums

    1 day ago

  • Posted a reply to "Broken since update to 2.0.2 need old version", on the site WordPress Support Forums:
    Guys everything is there. Ask is on your WP Menu left, just add it to…

    1 day ago

  • Posted a reply to "Broken since update to 2.0.2 need old version", on the site WordPress Support Forums:
    Categories and tags are now plugins. Don't worry. And rank. And text editor is there.

    1 day ago

  • Posted a reply to "Not working with List Catgeory Posts plugin", on the site WordPress Support Forums:
    @JezF See here: https://wordpress.org/support/topic/links-dont-work-with-any-social-share-plugin?replies=8 Version 2.8 works great, this new version 3 doesn't. And the…

    2 weeks ago

  • Posted a reply to "Facebook - 16 failures - Received HTTP response code: 400 Bad Request", on the site WordPress Support Forums:
    Why the debug show www.wordpress.org and not my website ? [request_uri] => https://graph.facebook.com/v1.0/fql?q=SELECT+url%2C+share_count%2C+like_count%2C+comment_count%2C+total_count%2C+click_count+FROM+link_stat+where+url%3D%27http%3A%2F%2Fwww.wordpress.org%27

    3 weeks ago

  • Posted a reply to "Facebook - 16 failures - Received HTTP response code: 400 Bad Request", on the site WordPress Support Forums:
    Well with this updatre i get: [body] => {"error":{"message":"(#4) Application request limit reached","type":"OAuthException","code":4}} : 403…

    3 weeks ago

  • Posted a reply to "Facebook - 16 failures - Received HTTP response code: 400 Bad Request", on the site WordPress Support Forums:
    I have also this problem.

    3 weeks ago

  • Posted a reply to "Never over 2 mb with version 3", on the site WordPress Support Forums:
    This seems resolved after the updates, not sure when. Thanks

    4 weeks ago

  • Posted a reply to "Look No Further ! The BEST Caching Plugin for WP", on the site WordPress Support Forums:
    @raamdev Sure. If only you could someday include in the Lite version the url/pages excludes,…

    4 weeks ago

  • Created a topic, Time problem, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Not working right", on the site WordPress Support Forums:
    I have switched 10+ customer's websites to ZenCache (from Quick Cache) and everything is working…

    4 weeks ago

  • Created a topic, Look No Further ! The BEST Caching Plugin for WP, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Not One Link Yet?", on the site WordPress Support Forums:
    Support to WHAT ? To the fact that you have no idea (apparently) how the…

    1 month ago

  • Posted a reply to "Not Working for me (anymore)", on the site WordPress Support Forums:
    Today i clean-installed the latest version and ... to my surpise ... i see now…

    1 month ago

  • Posted a reply to "Not Working for me (anymore)", on the site WordPress Support Forums:
    Ok, Today i did the following: deleted the plugin and installed version 1.3.2. After a…

    1 month ago

  • Posted a reply to "Not Working for me (anymore)", on the site WordPress Support Forums:
    Using Sharecount.com for one URL i shared today, i got the correct count (1). But…

    1 month ago

  • Created a topic, Not Working for me (anymore), on the site WordPress Support Forums

    1 month ago

  • Created a topic, Scheduled Sync(s) ?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Quick Cache not working", on the site WordPress Support Forums:
    @kimmer99 Check your site HERE: http://www.wmtips.com/tools/info/ What php version it reports ? Cpanel may say…

    1 month ago

  • Posted a reply to "Not working with List Catgeory Posts plugin", on the site WordPress Support Forums:
    It seems that the 3x version of the plugin has a LOT of conflicts with…

    2 months ago

  • Posted a reply to "Home page not update", on the site WordPress Support Forums:
    It is a bug, we had it, posted here, got no reply. We had to…

    2 months ago

  • Posted a reply to "3.0 (and 3.0.1) update destroys performance and kills site", on the site WordPress Support Forums:
    Why not to just use a caching plugin (like Quick Cache) and let WP serve…

    2 months ago

  • Posted a reply to "Quick Cache using 22 GB despite a 2hr expiration time", on the site WordPress Support Forums:
    What version are you using ?

    2 months ago

  • Posted a reply to "Blog not staying logged in", on the site WordPress Support Forums:
    That can't happen imho since QC send a header like this when logged: Cache-Control no-cache,…

    2 months ago

  • Posted a reply to "Links don't work with ANY Social Share Plugin", on the site WordPress Support Forums:
    Is there any solution or suggestion to this ? Otherwise i will be forced to…

    2 months ago

  • Posted a reply to "My Blog is Ruined!", on the site WordPress Support Forums:
    @cmondl I'm not a developer, i'm just an experinced user of WP. WP Super Cache…

    2 months ago

  • Posted a reply to "My Blog is Ruined!", on the site WordPress Support Forums:
    @cmodl If people want to run WP to crappy hosts, it is not something WP…

    2 months ago

  • Posted a reply to "Links don't work with ANY Social Share Plugin", on the site WordPress Support Forums:
    @c2cero You are just see some warnings and notices. What i posted is totally different.

    2 months ago

  • Posted a reply to "Scheduled posts", on the site WordPress Support Forums:
    Thanks. This is not a big problem, i have been using your plugin for some…

    3 months ago

  • Posted a reply to "3.1.7 Question", on the site WordPress Support Forums:
    Not sure if we say the same thing: 1. A new post is added. 2.…

    3 months ago

  • Created a topic, 3.1.7 Question, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Scheduled posts", on the site WordPress Support Forums:
    Here it comes http://www.valueweb.gr/temp/Screenshot_991.png

    3 months ago

  • Posted a reply to "Scheduled posts", on the site WordPress Support Forums:
    I'm using WP 4.1 latest and your latest plugin. I didn't disabled/enabled the plugin in…

    3 months ago

  • Created a topic, Scheduled posts, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Great but...", on the site WordPress Support Forums:
    Blank Pages are almost 100% of the times due to low memory.

    3 months ago

  • Posted a reply to "Logged but not logged ?", on the site WordPress Support Forums:
    No, no browser caching is enabled.

    3 months ago

  • Posted a reply to "Logged but not logged ?", on the site WordPress Support Forums:
    I'm sorry to say but this IS related to Hyper Cache. And it only happens…

    3 months ago

  • Posted a reply to "SEO Smart Links - not working", on the site WordPress Support Forums:
    @bikebogota OF COURCE the Title should be EXACT. What did you expect ?

    3 months ago

  • Posted a reply to "Latest Update is a MESS", on the site WordPress Support Forums:
    That is why WP auto-update is the WORST idea ever. Ever.

    3 months ago

  • Posted a reply to "Latest Update is a MESS", on the site WordPress Support Forums:
    I mean it doesn't auto-post my drafts. I switched back to 1.4 and i'm good.

    3 months ago

  • Created a topic, Latest Update is a MESS, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Error_log", on the site WordPress Support Forums:
    No, nothing to bypass.

    3 months ago

  • Posted a reply to "Logged but not logged ?", on the site WordPress Support Forums:
    Not related to HC.

    3 months ago

  • Posted a reply to "Logged but not logged ?", on the site WordPress Support Forums:
    Login with wp-login.php works as expected, so something is wrong with redirections.

    3 months ago