WordPress.org

Profiles

MaruscaGabriel

Profile picture of MaruscaGabriel
  • Member Since: October 24th, 2013
  • maruscagabriel.eu
  • Find me on:

  • Posted a reply to "Home page description not showing", on the site WordPress Support Forums:
    Perfect. Thanks!

    2 days ago

  • Posted a reply to "Home page description not showing", on the site WordPress Support Forums:
    Looking forward for the bugfix release. Thanks Peter.

    2 days ago

  • Posted a reply to "Home page description not showing", on the site WordPress Support Forums:
    Hi Peter, I have the same problem after the update. I have a custom home…

    2 days ago

  • Created a topic, Login Problem after the update., on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Error on "Add Plugins" page", on the site WordPress Support Forums:
    It works now. Slow, but it works.

    7 months ago

  • Posted a reply to "this what i see when i try to share my website links on Facebook after all one", on the site WordPress Support Forums:
    It seems is a Facebook issue: https://developers.facebook.com/bugs/759289667443443/

    7 months ago

  • Posted a reply to "og:image don't appear on Facebook", on the site WordPress Support Forums:
    Hi again and thanks for your patience and time. It seems is a Facebook issue:…

    7 months ago

  • Created a topic, Error on "Add Plugins" page, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Facebook "blank link preview" after update to WP 4", on the site WordPress Support Forums:
    I have the same problem!

    7 months ago

  • Posted a reply to "this what i see when i try to share my website links on Facebook after all one", on the site WordPress Support Forums:
    Alaanassar is right. I reply to you here.

    7 months ago

  • Posted a reply to "og:image don't appear on Facebook", on the site WordPress Support Forums:
    As I wrote above, only on one post (last post of the website: https://wallwidehd.com/derrick-rose-2014-usa-basketball-wallpaper/ )…

    7 months ago

  • Posted a reply to "this what i see when i try to share my website links on Facebook after all one", on the site WordPress Support Forums:
    It seams is a general problem. On all my websites using AIOSP I have the…

    7 months ago

  • Posted a reply to "og:image don't appear on Facebook", on the site WordPress Support Forums:
    Hi, Thank you for you fast response. I notice that the problem is not only…

    7 months ago

  • Created a topic, og:image don't appear on Facebook, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Issues connecting to Tumblr when in Image Post", on the site WordPress Support Forums:
    I solve the problem, in my part at least. iThemes Security Plugin add this line…

    7 months ago

  • Posted a reply to "Issues connecting to Tumblr when in Image Post", on the site WordPress Support Forums:
    I have the same problem. error 400 on post to Tumblr. Coincidence or not I…

    7 months ago

  • Posted a reply to "HTTPS problem", on the site WordPress Support Forums:
    Your update solve the issue. Thank you!!!! Keep up the good work. Best Regards, Gabriel

    7 months ago

  • Created a topic, HTTPS problem, on the site WordPress Support Forums

    7 months ago

  • Created a topic, The best!, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Third ad code doesn't work", on the site WordPress Support Forums:
    I solve it. There is a problem with [adblockingdetector id="1"] I use it and don't…

    8 months ago

  • Created a topic, Third ad code doesn't work, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Works Great!!!, on the site WordPress Support Forums

    8 months ago

  • Created a topic, ERROR! .htaccess file, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to ""Add Media" issue after the new update", on the site WordPress Support Forums:
    Thanks James. I re-install your plugin and it's working now. No more infinit loading in…

    10 months ago

  • Posted a reply to ""Add Media" issue after the new update", on the site WordPress Support Forums:
    Hi James, Thank you for your answers and suggestions. I edit my post from a…

    11 months ago

  • Created a topic, "Add Media" issue after the new update, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "PHP Warning", on the site WordPress Support Forums:
    Thank you! It works now.

    11 months ago

  • Posted a reply to "PHP Warning", on the site WordPress Support Forums:
    When I add a new post I receive also the following warnings below the one…

    11 months ago

  • Created a topic, PHP Warning, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Limiting posts to registered users", on the site WordPress Support Forums:
    @LapanWebsite Thank you! You solve this. It works great.

    1 year ago

  • Posted a reply to "Popular Post Page Template Query Post Pagination Problem", on the site WordPress Support Forums:
    Hello mckaymultimedia, I have the same problem. You found any solution? Thank you in advance.

    1 year ago

  • Created a topic, Register with SA before you share?!?!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Shareaholic Listened and Updated the Product", on the site WordPress Support Forums:
    Hello mtaus, Thank you to let us know about this. They have a good plugin…

    1 year ago