WordPress.org

Profiles

Martyr13

Profile picture of Martyr13
  • Member Since: December 8th, 2012
  • @martyr13 on WordPress.org
  • Find me on:

  • Posted a reply to Thumbnails don't play, on the site WordPress Support Forums:
    When I click on a thumbnail the video player gets greyed out. I looked at…

    4 years ago

  • Created a topic, Linking the text overlay, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Custom Taxonomy not showing up, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Video Slider: wrong size, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Lost Responsvie Homepage, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Call to Action Button Color, on the site WordPress Support Forums:
    Thank you :)

    4 years ago

  • Created a topic, Call to Action Button Color, on the site WordPress Support Forums

    4 years ago

  • Created a topic, WP Gallery Styling, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Product Display Plugin, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Add Image to Tertiary Widgets, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Achieving the layout shown in the theme's screen shot, on the site WordPress Support Forums:
    I have the exact same question, and it's not resolved here. Judging by Alexander's response,…

    4 years ago

  • Posted a reply to Achieving the layout shown in the theme's screen shot, on the site WordPress Support Forums:
    Does anyone else have any information about how to get this to work. I was…

    4 years ago

  • Posted a reply to WordPress Product Catalog Plugin, on the site WordPress Support Forums:
    I'm looking for the same thing. It seems like something must exist. I've seen this…

    4 years ago

  • Posted a reply to How to approve optional properties in open graph, on the site WordPress Support Forums:
    Yea, that worked for me on one of my apps, and they also approved the…

    4 years ago

  • Posted a reply to No Meta Description in Social Publishing, on the site WordPress Support Forums:
    When I run it through the debugger, it shows a brief description next to the…

    4 years ago

  • Posted a reply to How to approve optional properties in open graph, on the site WordPress Support Forums:
    Is there seriously nobody, who can help us out here? This is like being in…

    4 years ago

  • Posted a reply to How to approve optional properties in open graph, on the site WordPress Support Forums:
    Is there seriously nobody, who can help us out here? This is like being in…

    4 years ago

  • Posted a reply to Social Publisher, on the site WordPress Support Forums:
    That's a great question teomaragakis, and I wish I could help you. I've been looking…

    4 years ago

  • Posted a reply to Social Publisher, on the site WordPress Support Forums:
    After you publish, you need to go back to open graph and submit your publish…

    4 years ago

  • Posted a reply to Social Publisher, on the site WordPress Support Forums:
    I got mine working mostly through trial and error, because this plugin has the worst…

    4 years ago

  • Posted a reply to No Meta Description in Social Publishing, on the site WordPress Support Forums:
    It posts my image just fine, so I don't really understand the error. I don''t…

    4 years ago

  • Posted a reply to No Meta Description in Social Publishing, on the site WordPress Support Forums:
    I get two different messages: Like Button Link Button Tag Missing: og:image is missing. The…

    4 years ago

  • Created a topic, No Meta Description in Social Publishing, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to ERROR : Can only modify connections owned by this application, on the site WordPress Support Forums:
    I see that it does work like that. My hang up was that when I…

    4 years ago

  • Posted a reply to ERROR : Can only modify connections owned by this application, on the site WordPress Support Forums:
    tgrblogger, what are the steps to get Explicitly shared approved. Can I just copy and…

    4 years ago

  • Created a topic, How to approve optional properties in open graph, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Facebook Publish on post creation, on the site WordPress Support Forums:
    I replaced the code like you suggested semfreak, but now I've got a new error…

    4 years ago

  • Posted a reply to Facebook Publish on post creation, on the site WordPress Support Forums:
    Yep timbearcub, both of those are true for me as well. Posts to page, but…

    4 years ago

  • Posted a reply to "User Messages" error appears since I upgraded to Facebook 1.1.10, on the site WordPress Support Forums:
    Does anybody know how to get the "allow user messages" approved? They rejected my instructions.…

    4 years ago

  • Created a topic, Now getting an error message, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Facebook Publish on post creation, on the site WordPress Support Forums:
    I'm definitely having this problem too. It's obviously a problem with the plugin, because it…

    4 years ago

  • Posted a reply to What's new in version 1.2, on the site WordPress Support Forums:
    This is what's new for me in this update, Failed posting to your Facebook Timeline.…

    4 years ago

  • Posted a reply to Gallery just does not work correctly, on the site WordPress Support Forums:
    Are you using the post types order plugin? That was causing me problems with the…

    4 years ago

  • Created a topic, Good Plugin, helpful author, on the site WordPress Support Forums

    4 years ago

  • Created a topic, error message 100, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Social Publishing Post Style on Facebook, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to walkthrough of social publishing, on the site WordPress Support Forums:
    What problems are you having with auto-publishing? I know it can be tricky. I finally…

    4 years ago

  • Posted a reply to Thumbnails Reverting to Original, on the site WordPress Support Forums:
    Ok, that's probably what the problem is, because I have regenerated thumbnails the last few…

    4 years ago

  • Posted a reply to Thumbnails Reverting to Original, on the site WordPress Support Forums:
    I don't know how to check the datestamp on the thumbnails. My primary plugin suspects…

    4 years ago

  • Posted a reply to Thumbnails Reverting to Original, on the site WordPress Support Forums:
    I'm using the Arras theme.

    4 years ago

  • Posted a reply to Only logged in users see avatar, on the site WordPress Support Forums:
    Thanks, at the very least, I got rid of that image that has been plaguing…

    4 years ago

  • Posted a reply to Only logged in users see avatar, on the site WordPress Support Forums:
    No, I deactivated the plugin, and I still see the old blurry image when I'm…

    4 years ago

  • Posted a reply to Only logged in users see avatar, on the site WordPress Support Forums:
    I too thought the problem was Social Login, so I tried the change you suggested,…

    4 years ago

  • Created a topic, Only logged in users see avatar, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Blurry pictures, on the site WordPress Support Forums:
    Is there any way to solve this problem?

    4 years ago

  • Created a topic, Thumbnails Reverting to Original, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Only 1 different sidbar, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Switched themes, but old theme still there, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Login widget, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Exercise in Frustration, on the site WordPress Support Forums

    4 years ago