WordPress.org

Profiles

Malae

  • Member Since: May 25th, 2013
  • @malae on WordPress.org
  • Find me on:

  • Posted a reply to Optimise Apache + CGI/FastCGI, on the site WordPress.org Forums:
    At last I can report that my problem is over. After almost three weeks of…

    3 days ago

  • Posted a reply to Optimise Apache + CGI/FastCGI, on the site WordPress.org Forums:
    I have just been informed by my hosting, quote: ".ini files have no effect on…

    1 week ago

  • Posted a reply to Optimise Apache + CGI/FastCGI, on the site WordPress.org Forums:
    Hi philrp, Thanks for your contribution. My cPanel does not provide any means to activate…

    1 week ago

  • Created a topic, mysql_connect() is deprecated, on the site WordPress.org Forums:
    mysql_connect() is throwing warnings in debug mode. D…

    2 weeks ago

  • Posted a reply to Optimise Apache + CGI/FastCGI, on the site WordPress.org Forums:
    As already related above, there is a .user.ini file with the following content: auto_prepend_file =…

    2 weeks ago

  • Posted a reply to Optimise Apache + CGI/FastCGI, on the site WordPress.org Forums:
    If you mean export/import using the key obtained from the Export Wordfence Settings button at…

    2 weeks ago

  • Posted a reply to Optimise Apache + CGI/FastCGI, on the site WordPress.org Forums:
    I have used the Export Wordfence Setting several times, but didn't think it would export…

    3 weeks ago

  • Posted a reply to Optimise Apache + CGI/FastCGI, on the site WordPress.org Forums:
    Hi Alaa, Message from hosting provider as follows: "After investigating, I've noticed WordFence should work…

    3 weeks ago

  • Posted a reply to Optimise Apache + CGI/FastCGI, on the site WordPress.org Forums:
    Have just contacted the hosting. They said should not be LiteSpeed, but coincidentally they are…

    3 weeks ago

  • Posted a reply to Optimise Apache + CGI/FastCGI, on the site WordPress.org Forums:
    I note that the Wordfence System Info for PHP 5.6.30 shows the Server API as…

    3 weeks ago

  • Created a topic, Optimise Apache + CGI/FastCGI, on the site WordPress.org Forums:
    I installed Wordfence on a new domain a few months ago…

    4 weeks ago

  • Posted a reply to Changelog, on the site WordPress.org Forums:
    On the first site updated, I had another notification this morning to update from the…

    4 weeks ago

  • Posted a reply to Changelog, on the site WordPress.org Forums:
    Hei Mikko, This morning, I updated the version that was still showing 3.5.7 to 3.5.7.1…

    4 weeks ago

  • Posted a reply to Changelog, on the site WordPress.org Forums:
    Understand the reason for the rush changes. My Dashboard now shows 3.5.7 installed. Checking the…

    4 weeks ago

  • Created a topic, Changelog, on the site WordPress.org Forums:
    Clicking: View version 3.5.7 details, shows Changelog…

    4 weeks ago

  • Posted a reply to modified strings in plug-in php files not detected, on the site WordPress.org Forums:
    Hi wfalaa, Thanks for your reply. I am satified that I understand the causes of…

    1 month ago

  • Posted a reply to modified strings in plug-in php files not detected, on the site WordPress.org Forums:
    Hi wfalaa, This issue is confusing. It is not critical, but I believe should be…

    1 month ago

  • Posted a reply to Only “S” link not working when using glossary_atoz shortcode, on the site WordPress.org Forums:
    Eureka! After I wrote the above I realised that I had been trying to fix…

    1 month ago

  • Posted a reply to Only “S” link not working when using glossary_atoz shortcode, on the site WordPress.org Forums:
    Hello Clifford, Several years ago I coded a glossary for a web site and had…

    1 month ago

  • Posted a reply to modified strings in plug-in php files not detected, on the site WordPress.org Forums:
    Further to the above: Last Modified Footer version 1.2 by Hugh Johnson is in the…

    1 month ago

  • Posted a reply to Notice: Undefined variables, on the site WordPress.org Forums:
    Same problem. Apparently this plug-in is not supported.

    1 month ago

  • Created a topic, Anomalous plug-in update message, on the site WordPress.org Forums:
    The Plugin "Fast Secure Contact Form" needs …

    2 months ago

  • Posted a reply to problems with deactivation, on the site WordPress.org Forums:
    If you can access your site via FTP, go to the Plugins folder and rename…

    2 months ago

  • Posted a reply to modified strings in plug-in php files not detected, on the site WordPress.org Forums:
    Last Modified Footer still shows in the repository with Current Version 1.1.0 (svn) Any ideas…

    2 months ago

  • Posted a reply to cURL error 6: name lookup timed out, on the site WordPress.org Forums:
    Hi wfalaa, Yes, you are correct it appears in Diagnostics. I did not choose the…

    2 months ago

  • Posted a reply to ERROR: Sorry, you are not allowed to access this page., on the site WordPress.org Forums:
    Working well. Thank you David.

    2 months ago

  • Created a topic, cURL error 6: name lookup timed out, on the site WordPress.org Forums:
    I am getting the following message on the diagnostics …

    2 months ago

  • Posted a reply to ERROR: Sorry, you are not allowed to access this page., on the site WordPress.org Forums:
    Hello David, I have just updated to version 1. 5 and get the message Sorry,…

    2 months ago

  • Posted a reply to modified strings in plug-in php files not detected, on the site WordPress.org Forums:
    Hi wfalaa, Thanks for your response. The plug-in concerned is Last Modified Footer, Version 1.1.0,…

    2 months ago

  • Posted a reply to Issues with WP v4.6.1, on the site WordPress.org Forums:
    Same problem on WP 4.7, except that there is an additional message: Notice: Undefined index:…

    2 months ago

  • Posted a reply to Cannot activate Wordfence – site not loading with Wordfence installed., on the site WordPress.org Forums:
    After more unsuccessful testing with Appache and SQL timeout settings, I decided that it was…

    2 months ago

  • Posted a reply to Wordfence 6.1.4 won't activate on localhost, on the site WordPress.org Forums:
    Same for me on WAMP add to bottom of httpd.conf file: <IfModule mpm_winnt_module> ThreadStackSize 8388608…

    2 months ago

  • Posted a reply to Cannot activate Wordfence – site not loading with Wordfence installed., on the site WordPress.org Forums:
    After further checking, I found many entries in mysql.log: [Note] Aborted connection 'n' to db:…

    2 months ago

  • Created a topic, modified strings in plug-in php files not detected, on the site WordPress.org Forums:
    I have an issue on a development site where Wordfence …

    2 months ago

  • Posted a reply to Cannot activate Wordfence – site not loading with Wordfence installed., on the site WordPress.org Forums:
    Hi wfasa, Thanks for your suggestion. I had seen two errors caused by a plug-in…

    2 months ago

  • Posted a reply to Cannot activate Wordfence – site not loading with Wordfence installed., on the site WordPress.org Forums:
    I note that the above notices are related to the Wordfence Assistant and do not…

    2 months ago

  • Posted a reply to Cannot activate Wordfence – site not loading with Wordfence installed., on the site WordPress.org Forums:
    I finally have some messages after running with debug with the renamed Wordfence still installed…

    2 months ago

  • Created a topic, Cannot activate Wordfence – site not loading with Wordfence installed., on the site WordPress.org Forums:
    Hi, I have two development sites running on WAMP using…

    2 months ago

  • Posted a reply to Modified file warning, on the site WordPress.org Forums:
    Hi wfalaa, Thanks for your attention to this minor issue. Scheduled correction in the next…

    3 months ago

  • Created a topic, Modified file warning, on the site WordPress.org Forums:
    I have been very satisfied with this plug-in over the …

    3 months ago

  • Posted a reply to CUSTOM FIELDS META BOX, on the site WordPress.org Forums:
    I found it difficult to understand the way to use this plug-in. After looking at…

    3 months ago

  • Posted a reply to Excellent audio player plug-in, although not so simple., on the site WordPress.org Forums:
    I spoke too soon ... I have not found any way to make it work…

    3 months ago

  • Created a topic, Excellent audio player plug-in, although not so simple., on the site WordPress.org Forums:
    Not so simple, but if you are patient and persevere wi…

    3 months ago

  • Posted a reply to CAPTCHA not showing., on the site WordPress.org Forums:
    Hello Roger, My problem had been self-inflicted. I had moved a site from one Apache…

    3 months ago

  • Created a topic, False error warning, on the site WordPress.org Forums:
    Hello, I have just updated a plug-in and received the…

    4 months ago

  • Posted a reply to Ogg Vorbis (.ogg) files not supported in Internet Explorer & Edge, on the site WordPress.org Forums:
    It might avoid disappointment, if you note the lack of support for.ogg files by Microsoft…

    4 months ago

  • Posted a reply to CAPTCHA not showing., on the site WordPress.org Forums:
    Hi, Because I needed to have the contact page working as soon as possible, I…

    4 months ago

  • Posted a reply to Ogg Vorbis (.ogg) files not supported in Internet Explorer & Edge, on the site WordPress.org Forums:
    Hi, Sorry for delay, I am in process of moving between hosting and my site…

    4 months ago

  • Created a topic, CAPTCHA not showing., on the site WordPress.org Forums:
    Hi Mike, It's been long time with no issues, but I jus…

    4 months ago

  • Created a topic, WordPress version 4+ dashboard problems, on the site WordPress.org Forums:
    Hi, You did not respond to my posting 2 years ago and …

    4 months ago

Plugins