WordPress.org

Profiles

LordLiverpool

Profile picture of LordLiverpool
  • Member Since: June 27th, 2012
  • Find me on:

  • Posted a reply to "How do I reinstall a WordPress Database?", on the site WordPress Support Forums:
    Thanks very much for all your help leejosepho. It's really appreciated.

    3 weeks ago

  • Posted a reply to "How do I reinstall a WordPress Database?", on the site WordPress Support Forums:
    Thanks again Do you mean this? https://wordpress.org/plugins/bulletproof-security/ Cheers

    3 weeks ago

  • Posted a reply to "How do I reinstall a WordPress Database?", on the site WordPress Support Forums:
    OK that's another good idea. Thanks very much leejosepho! I appreciate your help.

    3 weeks ago

  • Posted a reply to "How do I reinstall a WordPress Database?", on the site WordPress Support Forums:
    By a stroke of luck I seem to have bumped into someone who knows what…

    3 weeks ago

  • Created a topic, How do I reinstall a WordPress Database?, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Unknown storage engine 'InnoDB'", on the site WordPress Support Forums:
    I logged into cPanel and click the repair database button this what it said: The…

    3 weeks ago

  • Posted a reply to "Unknown storage engine 'InnoDB'", on the site WordPress Support Forums:
    After 5 days the same four websites have fallen over when I run repair.php I…

    3 weeks ago

  • Posted a reply to "Unknown storage engine 'InnoDB'", on the site WordPress Support Forums:
    OK this is not fixed My websites went down again today. My hosting Provider fixed…

    4 weeks ago

  • Posted a reply to "Unknown storage engine 'InnoDB'", on the site WordPress Support Forums:
    Thanks for your help.

    4 weeks ago

  • Posted a reply to "Unknown storage engine 'InnoDB'", on the site WordPress Support Forums:
    OK so I spoke to my web hosting provider. Initially they said they couldn't help…

    4 weeks ago

  • Posted a reply to "Unknown storage engine 'InnoDB'", on the site WordPress Support Forums:
    Thanks Kailash :-) I will contact my hosting provider. Then I will report back here…

    4 weeks ago

  • Created a topic, Unknown storage engine 'InnoDB', on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Some site auto update", on the site WordPress Support Forums:
    I will explicitly set them all to auto update. Thanks

    1 month ago

  • Posted a reply to "Some site auto update", on the site WordPress Support Forums:
    Thanks All my sites are 4.2.2 or 4.2.3

    1 month ago

  • Posted a reply to "Some site auto update", on the site WordPress Support Forums:
    Bingo! I compared the wp-config.php of 2 of my websites. The website that automatically updates…

    1 month ago

  • Posted a reply to "Some site auto update", on the site WordPress Support Forums:
    OK so why do some websites automatically update themselves (for minor versions) but others websites…

    1 month ago

  • Created a topic, Some site auto update, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Featured Area Image Size", on the site WordPress Support Forums:
    Yes the WordPress Forums leave a lot to be desired. One would think what with…

    1 month ago

  • Posted a reply to "Featured Area Image Size", on the site WordPress Support Forums:
    Thanks for researching this Ender. But I deleted Minamaze, I couldn't afford to waste any…

    1 month ago

  • Created a topic, Featured Area Image Size, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Comment Moderation", on the site WordPress Support Forums:
    Thanks for replying Alex. That's excellent to hear, I will go ahead and install your…

    3 months ago

  • Created a topic, Comment Moderation, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "The plugin does not have a valid header.", on the site WordPress Support Forums:
    Hi Kevin Activating the plugin a second time worked. I assume you'll release a bug…

    4 months ago

  • Posted a reply to "The plugin does not have a valid header.", on the site WordPress Support Forums:
    I have the exact same problem Here is a link to a screenshot: http://i1091.photobucket.com/albums/i395/LordLiverpool/WBounce_zpsaupno1o3.jpg Cheers

    4 months ago

  • Posted a reply to "Activating Plugin Causes Website To Crash", on the site WordPress Support Forums:
    Maybe thats something to add to your Pro version. Thanks for all your help! Cheers

    7 months ago

  • Posted a reply to "Activating Plugin Causes Website To Crash", on the site WordPress Support Forums:
    I managed to get the manual shortcode working! thanks. And it worked perfectly in Safari.…

    7 months ago

  • Posted a reply to "Activating Plugin Causes Website To Crash", on the site WordPress Support Forums:
    Do you mean the Image Compare shortcode? (see screenshot) http://s1091.photobucket.com/user/LordLiverpool/media/03ImageCompare_zpsbcaf3769.jpg.html It works on all browsers…

    7 months ago

  • Posted a reply to "Activating Plugin Causes Website To Crash", on the site WordPress Support Forums:
    Hi Adrian Thanks for the fast response. I FTP'd your tgm-plugin-activation.php and commented out line…

    7 months ago

  • Posted a reply to "Activating Plugin Causes Website To Crash", on the site WordPress Support Forums:
    Hi Adrian Thank you for the update. I appreciate you taking the time to investigate…

    7 months ago

  • Posted a reply to "Activating Plugin Causes Website To Crash", on the site WordPress Support Forums:
    Hi Adrian2k7 Thanks for replying, its appreciated OK I checked the domain error log on…

    7 months ago

  • Created a topic, Not working in Safari, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Activating Plugin Causes Website To Crash, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Nothing happens when I click "Create New Slider"", on the site WordPress Support Forums:
    OK Thanks for replying, I will carry on the debate on your forum. Thanks very…

    7 months ago

  • Posted a reply to "Nothing happens when I click "Create New Slider"", on the site WordPress Support Forums:
    OK I got a reply from the guys at Owwwlab and they said they've contacted…

    7 months ago

  • Posted a reply to "Nothing happens when I click "Create New Slider"", on the site WordPress Support Forums:
    Just ignore him and hopefully he'll go away...

    7 months ago

  • Posted a reply to "Nothing happens when I click "Create New Slider"", on the site WordPress Support Forums:
    and another week "slides" by (get it? slides) and still no solution from averta/owwwlab. Might…

    8 months ago

  • Posted a reply to "Nothing happens when I click "Create New Slider"", on the site WordPress Support Forums:
    Well I contacted him and he said he would contact you. That was a week…

    8 months ago

  • Posted a reply to "Nothing happens when I click "Create New Slider"", on the site WordPress Support Forums:
    Hi I got the same problem I have Toranj (1.3.1) with Master Slider (2.7.2) bundled.…

    8 months ago

  • Posted a reply to "Mobile version of website", on the site WordPress Support Forums:
    Hi Chicadieta I am sorry I couldn't be of any help to you, but I…

    9 months ago

  • Posted a reply to "Twitter login creating multiple new users", on the site WordPress Support Forums:
    @Miled Any progress? I would very much like to use this plugin Thanks very much.

    9 months ago

  • Posted a reply to "How do I completely delete WooCommerce?", on the site WordPress Support Forums:
    @Danish - By the way I kept on running into these kinds of issues all…

    10 months ago

  • Posted a reply to "How do I completely delete WooCommerce?", on the site WordPress Support Forums:
    @Lorro Thanks for your original help, it was a god send. @Danish If you're happy…

    10 months ago

  • Posted a reply to "Mobile version of website", on the site WordPress Support Forums:
    Can anyone help me on this?

    10 months ago

  • Posted a reply to "Mobile version of website", on the site WordPress Support Forums:
    Hi Dave Sorry for my (very) slow reply. I have uploaded a few screenshots to…

    10 months ago

  • Posted a reply to "Twitter login creating multiple new users", on the site WordPress Support Forums:
    Fingers crossed, good luck!

    10 months ago

  • Posted a reply to "Twitter login creating multiple new users", on the site WordPress Support Forums:
    OK thanks for your reply. Can you please tell me when the new version of…

    10 months ago

  • Posted a reply to "Twitter login creating multiple new users", on the site WordPress Support Forums:
    I can only see wp_wsluserscontacts I have uploaded a screen shot of my database to…

    10 months ago

  • Posted a reply to "Twitter login creating multiple new users", on the site WordPress Support Forums:
    I am having the same problem, any progress? cheers

    10 months ago

  • Created a topic, Compatible with WordPress 4.0?, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Mobile version of website", on the site WordPress Support Forums:
    OK so a quick update Deleting the DNS record for mobile simply made the website…

    1 year ago

Plugins

  • WooCommerce Multilingual - run WooCommerce with WPML

  • NextGEN Gallery

  • Popup Maker

  • Before After Image Slider Lite

  • Cookie Law Info

  • WordPress Exit Pop

  • wBounce

  • User Access Manager

  • Olark for WP