WordPress.org

Profiles

LogoLogics

  • Member Since: January 8th, 2011
  • The Netherlands
  • https://logologics.nl
  • Owner at LogoLogics
  • @logologics on WordPress.org
  • Find me on:

Bio/Description

Graphic & webdesign, WordPress, Woocommerce webshops, Google Adwords Online Advertising, SEO, Public relations

Interests

WordPress, Woocommerce, Graphic design, Google Adwords. SEO, public Relations, Psychology

  • Posted a reply to Elementor Not Working, on the site WordPress.org Forums:
    I can confirm what Alex says. I have Elementor 1.5.5 and SiteOrigin widgets bundle 1.9.5…

    6 hours ago

  • Posted a reply to Home Page looks distorted in Mobile, on the site WordPress.org Forums:
    Great that the mobile view is solved now. Hope Elementors support can help sort out…

    6 hours ago

  • Posted a reply to Configured it, but it doesnt show any conversions in g+ Analitics – why?, on the site WordPress.org Forums:
    Hi Alex, No problem, that's why I was so surprised haha. However, if there would…

    6 hours ago

  • Posted a reply to Configured it, but it doesnt show any conversions in g+ Analitics – why?, on the site WordPress.org Forums:
    Really? So, if I use your plugin, I only need to: Create a custom thank…

    11 hours ago

  • Posted a reply to Unable to edit pages after updating elementor plugin, on the site WordPress.org Forums:
    If you ar not able to access your dashboard at this point, you should access…

    13 hours ago

  • Posted a reply to Elementor version doesn’t show on website, on the site WordPress.org Forums:
    Hi, Not sure, experimented a bit myself with this in a test environment. In my…

    13 hours ago

  • Posted a reply to Configured it, but it doesnt show any conversions in g+ Analitics – why?, on the site WordPress.org Forums:
    Hi Alex, Are you sure? I mean one can probably add the code that previously…

    14 hours ago

  • Posted a reply to Configured it, but it doesnt show any conversions in g+ Analitics – why?, on the site WordPress.org Forums:
    Hi, It looks like you did not put any code in your functions.php? I think…

    17 hours ago

  • Created a topic, Option cache rebuild?, on the site WordPress.org Forums:
    Hi, This plugin absolutely speeds up my sites, love i…

    1 day ago

  • Created a topic, Does what it promises, nice!, on the site WordPress.org Forums:
    Worked right out of the box, great tool. Thanks! Annie

    1 day ago

  • Created a topic, Works like a charme!, on the site WordPress.org Forums:
    Great tool, easy to use as well! Thanks, Annie

    1 day ago

  • Posted a reply to Does elementor block SEO checker?, on the site WordPress.org Forums:
    Hmm I tried my site ( build with elementor ) in seitenreport.de”-SEO-Checker too: https://logologics.nl/goedkoop-website-laten-maken/ This…

    1 day ago

  • Created a topic, Amazing pagebuilder!, on the site WordPress.org Forums:
    I started using Visual Composer and was very exited ab…

    1 day ago

  • Posted a reply to Not able to update content with Elementor, on the site WordPress.org Forums:
    Hi Alex, Now that you mention it, I do remember now reading about that somewhere.…

    1 day ago

  • Posted a reply to Not able to update content with Elementor, on the site WordPress.org Forums:
    Ah, glad it's resolved, these things can be a frustrating pain!

    2 days ago

  • Posted a reply to Not able to update content with Elementor, on the site WordPress.org Forums:
    Hi, I see you have the SiteOrigin Widgets Bundle active? That belongs to the SiteOrigin…

    2 days ago

  • Posted a reply to No parallax scroll!, on the site WordPress.org Forums:
    Cool!

    2 days ago

  • Posted a reply to No parallax scroll!, on the site WordPress.org Forums:
    You might want to look at this older topic: https://wordpress.org/support/topic/parallax-in-elementor/ * Just create a section,…

    2 days ago

  • Posted a reply to Home Page looks distorted in Mobile, on the site WordPress.org Forums:
    Very strange indeed! Especially the fact that it happens only on your homepage, and if…

    2 days ago

  • Posted a reply to Google analytics and remarketing code blocked by Elementor?, on the site WordPress.org Forums:
    Hi Ariel, Now that you mention it, makes sense as Canvas page does not have…

    3 days ago

  • Posted a reply to Google analytics and remarketing code blocked by Elementor?, on the site WordPress.org Forums:
    Aha! Immediately tested it and indeed, as soon as I set my homepage to default…

    4 days ago

  • Posted a reply to Google analytics and remarketing code blocked by Elementor?, on the site WordPress.org Forums:
    Quick update. I tried the " Insert headers and footers" plugin, and if I insert…

    5 days ago

  • Posted a reply to Home Page looks distorted in Mobile, on the site WordPress.org Forums:
    Hmm...Do you use a child theme? Is there custom code in there? If so, did…

    5 days ago

  • Posted a reply to Home Page looks distorted in Mobile, on the site WordPress.org Forums:
    Hi, Have you tried re-editing the mobile view and setting the text aligned center and…

    6 days ago

  • Posted a reply to Google analytics and remarketing code blocked by Elementor?, on the site WordPress.org Forums:
    Here we go: https://pastebin.com/16Xx6yxn Thanks, Annie

    6 days ago

  • Posted a reply to Google analytics and remarketing code blocked by Elementor?, on the site WordPress.org Forums:
    Hi ArielK, This is the link: https://pastebin.com/HgUVWFE1 The codes are in my child theme's footer.php…

    6 days ago

  • Created a topic, Google analytics and remarketing code blocked by Elementor?, on the site WordPress.org Forums:
    Hi, I intent to use this https://logologics.nl/goedko…

    6 days ago

  • Posted a reply to Random grey shapes, on the site WordPress.org Forums:
    Hi, Glad you found the culprit! Finding it can be a pain, tell me about…

    2 weeks ago

  • Posted a reply to Site custom logo not aligned properly, due to site title & description behind it, on the site WordPress.org Forums:
    Hi, Actually, as soon as you add an image ( logo image ) the site…

    2 weeks ago

  • Posted a reply to Site custom logo not aligned properly, due to site title & description behind it, on the site WordPress.org Forums:
    Hi, Not sure I can help you, but the only difference I see is that…

    2 weeks ago

  • Posted a reply to Same display as preview, on the site WordPress.org Forums:
    Hi, I think this is what you are looking for: https://woocommerce.com/theme-demo-content/ Have fun setting up…

    2 weeks ago

  • Posted a reply to Main navigation in mobile view, on the site WordPress.org Forums:
    Hi, Please go to: menus create new menu ( call it "mobile" )and save this…

    2 weeks ago

  • Posted a reply to Random grey shapes, on the site WordPress.org Forums:
    Hi, As you are creating this on a localhost I suppose you do not have…

    2 weeks ago

  • Posted a reply to Header background and Footer Widgets, on the site WordPress.org Forums:
    You're welcome and have fun creating your webshop! Annie

    2 weeks ago

  • Posted a reply to Header background and Footer Widgets, on the site WordPress.org Forums:
    Hi, You should be able to change those colours using the build in Customizer -…

    2 weeks ago

  • Posted a reply to Main navigation in mobile view, on the site WordPress.org Forums:
    Hi, Actually it makes a lot of sense to have a different mobile menu instead…

    3 weeks ago

  • Posted a reply to Bottom of page height and footer alignment, on the site WordPress.org Forums:
    Hi, I wonder why you would like the footer not full width, especially because you…

    3 weeks ago

  • Posted a reply to youtube embedding width and content width, on the site WordPress.org Forums:
    Hi, All depends of the available content width in your page. Have you chosen the…

    3 weeks ago

  • Posted a reply to Storefront: Mobile: First Sidebar, than content, on the site WordPress.org Forums:
    Hi, In Storefront you can choose left or right sidebar. Choose sidebar on the other…

    3 weeks ago

  • Posted a reply to Homepage content not full width, while rest of the page is…, on the site WordPress.org Forums:
    Hi, Did you cleare all cache too? ( W3 Total Cache, browsers cache, if CDN…

    3 weeks ago

  • Posted a reply to Homepage content not full width, while rest of the page is…, on the site WordPress.org Forums:
    Hi, Looks like you are minifying using the W3 Total Cache. Not sure but I…

    4 weeks ago

  • Posted a reply to PagespeedInsights complaints about blocking css from cachefolder?, on the site WordPress.org Forums:
    I will and I have reviewed the plugin a few months ago: https://wordpress.org/support/topic/good-speed-improvements/ Have a…

    4 weeks ago

  • Posted a reply to PagespeedInsights complaints about blocking css from cachefolder?, on the site WordPress.org Forums:
    Hi, I thought so, after all its the speed that matters not the nagging of…

    4 weeks ago

  • Created a topic, PagespeedInsights complaints about blocking css from cachefolder?, on the site WordPress.org Forums:
    Hi, I am absolutely impressed about the speed improve…

    4 weeks ago

  • Posted a reply to Ridiculous that this function requires a plugin, on the site WordPress.org Forums:
    Hi, Actually, you do not need a plugin for this any more ( for some…

    1 month ago

  • Posted a reply to Bigger product photos on front page, on the site WordPress.org Forums:
    Hi, Please navigate to Woocommerce settings products appearance chage dimensions to what you need Clear…

    2 months ago

  • Posted a reply to 4 products per row not working anymore, on the site WordPress.org Forums:
    Hi, Could it be you have set a sitebar to the right ( to add…

    2 months ago

  • Posted a reply to One footer widget insert picture in multiple columns, on the site WordPress.org Forums:
    Hi, Set your footer to 3 columns ( if you use Storefront Pro Pootlepress or…

    2 months ago

  • Posted a reply to Show both logo and site title/slogan, on the site WordPress.org Forums:
    Hi, As far as I know, adding a logo means not showing the title and…

    2 months ago

  • Posted a reply to BUG? – Home page buttons show script in Chrome, on the site WordPress.org Forums:
    Yes, what are the odds right? Accidentaly stumbled on that review and immediatly thought of…

    2 months ago

Plugins

Themes