WordPress.org

Ready to get started?Download WordPress

Profiles

LessZoa

Profile picture of LessZoa
  • Member Since: December 15th, 2013
  • Find me on:

  • Created a topic, Notable replacement for CuteSlider, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "MasterSlider not displaying", on the site WordPress Support Forums:
    .....Yes..... After your updates to v2.0.4 everything is working as expected. Thank you.

    3 weeks ago

  • Posted a reply to "MasterSlider not displaying", on the site WordPress Support Forums:
    still waiting for a reply.

    1 month ago

  • Posted a reply to "Slider is Working but No Images Showing", on the site WordPress Support Forums:
    what plugin?

    1 month ago

  • Posted a reply to "Not showing since upgrade", on the site WordPress Support Forums:
    what was that script?

    1 month ago

  • Created a topic, MasterSlider not displaying, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Lightweight carosel, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Awesome Start, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Streamlist positioning issue", on the site WordPress Support Forums:
    We've built out code on the page as such: <style> .player{ position:relative; border:solid 1px silver;…

    5 months ago

  • Created a topic, Streamlist positioning issue, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Great!, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Ok but needs work, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Results display ABOVE the Text field's Title", on the site WordPress Support Forums:
    having the same issue. I've gone through all the CSS and the behavior for this…

    1 year ago

  • Posted a reply to "warning", on the site WordPress Support Forums:
    warning no longer displays after applying fix read: http://make.wordpress.org/core/2012/12/12/php-warning-missing-argument-2-for-wpdb-prepare/ However, I'm not seeing my feeds.

    1 year ago

  • Posted a reply to "warning", on the site WordPress Support Forums:
    getting same warning displaying on my main site using WP 3.7.1 multisite

    1 year ago

  • Posted a reply to "Importing WP file w/images dupes & doesn't import", on the site WordPress Support Forums:
    To note, we have several domains in our multisite, each domain is treated separately, but…

    1 year ago

  • Created a topic, Importing WP file w/images dupes & doesn't import, on the site WordPress Support Forums

    1 year ago