WordPress.org

Profiles

LesTexas60

  • Member Since: December 6th, 2011
  • @lestexas60 on WordPress.org
  • Find me on:

  • Posted a reply to Elementor Add-ons?, on the site WordPress.org Forums:
    Phillip, so if I understand your one comment correctly, not all WP plug-ins are compatible…

    1 week ago

  • Posted a reply to Elementor Add-ons?, on the site WordPress.org Forums:
    This is the confusing part. The Elementor website said the Free version doesn't have a…

    1 week ago

  • Posted a reply to Using Elementor on two different WordPress installations on the same domain., on the site WordPress.org Forums:
    Not sure but could you set up a multi site network? All sites use the…

    1 week ago

  • Created a topic, Elementor Add-ons?, on the site WordPress.org Forums:
    I've been using Elementor for about a month now and I …

    1 week ago

  • Created a topic, Attendance Options?, on the site WordPress.org Forums:
    This sounds like a great plug-in. I am working on addi…

    2 weeks ago

  • Posted a reply to Can All In One Calendar Pull events from Google real time?, on the site WordPress.org Forums:
    Thank you so much for your help. Do I understand correctly that the free version…

    3 weeks ago

  • Created a topic, Can All In One Calendar Pull events from Google real time?, on the site WordPress.org Forums:
    I like the All in One Calendar look and feel but we cu…

    3 weeks ago

  • Posted a reply to Publish specific Categories?, on the site WordPress.org Forums:
    Finally figured it out. Just click the Categories you want with a CTRL key held…

    3 weeks ago

  • Created a topic, Publish specific Categories?, on the site WordPress.org Forums:
    I am trying to publish about 4 categories of posts out…

    3 weeks ago

  • Posted a reply to This was a great plugin but what happened?, on the site WordPress.org Forums:
    I wish Simon would come back with this plugin update. I will tell you, even…

    3 weeks ago

  • Created a topic, Can WP Show display links?, on the site WordPress.org Forums:
    I may be missing a setting but when I show the posts o…

    3 weeks ago

  • Created a topic, Do you have to log into WP to add an event?, on the site WordPress.org Forums:
    Does this plugin have the ability to add events from o…

    3 weeks ago

  • Posted a reply to can you update the events outside of WP?, on the site WordPress.org Forums:
    Thank you for the quick response. I always have to ask. Our website is a…

    3 weeks ago

  • Posted a reply to can you update the events outside of WP?, on the site WordPress.org Forums:
    Correct me if I am wrong but I just saw a feature "Event Submission" I…

    3 weeks ago

  • Created a topic, can you update the events outside of WP?, on the site WordPress.org Forums:
    This looks like a great plugin with a very nice look f…

    3 weeks ago

  • Posted a reply to Can Postie set a video as a featured image?, on the site WordPress.org Forums:
    Thanks Wayne, but even Featured Video plus is over 1 year old and says it…

    1 month ago

  • Posted a reply to Can Postie set a video as a featured image?, on the site WordPress.org Forums:
    Thanks Wayne. Posts-for-Page plugin used to do this but it's not compatible with the newer…

    1 month ago

  • Posted a reply to Elementor blank page, on the site WordPress.org Forums:
    Annie, this is funny. My GoDaddy server uses PHP 5.4 and Elementor is working fine.…

    1 month ago

  • Created a topic, Thumbnail of Video?, on the site WordPress.org Forums:
    This looks like a great plugin and I see it does show …

    1 month ago

  • Created a topic, Where do the plug-ins show up?, on the site WordPress.org Forums:
    This is a novice question but, I have loaded a number …

    1 month ago

  • Posted a reply to “Edit with Elementor” stopped working, on the site WordPress.org Forums:
    I just loaded the latest version of WP and Elementor to a site and everything…

    1 month ago

  • Posted a reply to OceanWP Footer Widget settings?, on the site WordPress.org Forums:
    I ended up using Header Footer Builder, once I figured out how to get it…

    1 month ago

  • Posted a reply to OceanWP Footer Widget settings?, on the site WordPress.org Forums:
    Thank you for the response but I may not have been clear. I wanted to…

    1 month ago

  • Posted a reply to Does Elementor have to use WordPress?, on the site WordPress.org Forums:
    Thanks

    1 month ago

  • Created a topic, OceanWP Footer Widget settings?, on the site WordPress.org Forums:
    I'm using Elementor with OceanWP theme. I have the wid…

    1 month ago

  • Created a topic, Can Postie set a video as a featured image?, on the site WordPress.org Forums:
    I have an older website that uses postie and then Post…

    1 month ago

  • Posted a reply to Postie stopped fething emails, on the site WordPress.org Forums:
    Everything seems to be working now. Seems to have been an issue with WordPress. Maybe…

    1 month ago

  • Posted a reply to Postie stopped fething emails, on the site WordPress.org Forums:
    This is strange, the emails are getting deleted from the Gmail account but not showing…

    1 month ago

  • Posted a reply to Postie stopped fething emails, on the site WordPress.org Forums:
    No, that did not solve my problem. Reduced the image size to about 400x200 pxl…

    1 month ago

  • Posted a reply to Postie stopped fething emails, on the site WordPress.org Forums:
    Just realized what may be causing this. The person taking the pictures was taking higher…

    1 month ago

  • Created a topic, Postie stopped fething emails, on the site WordPress.org Forums:
    I've been using Postie for quite a while on various si…

    1 month ago

  • Created a topic, Does Elementor have to use WordPress?, on the site WordPress.org Forums:
    This may sound like a stupid question but I have read …

    1 month ago

  • Posted a reply to Column “Save” option missing, on the site WordPress.org Forums:
    Closed

    1 month ago

  • Posted a reply to Background Collor for Posts/Pages, on the site WordPress.org Forums:
    Forgot to close this one - Thanks to Annie

    1 month ago

  • Posted a reply to Is Elementor Slow?, on the site WordPress.org Forums:
    I recreated the site and reduced my plugins and the site is much faster now.

    1 month ago

  • Posted a reply to WordPress Elementor plugin website sceen print option, on the site WordPress.org Forums:
    TinyMCE Advanced plug in has a Print Page as a choice. This replaces the options…

    1 month ago

  • Posted a reply to Cannot update, get 404 error, on the site WordPress.org Forums:
    I got this once. I went back and chose the WordPress update and saved it…

    1 month ago

  • Posted a reply to Could Postie set a Featured Image in the email?, on the site WordPress.org Forums:
    It's been so long since I changed the settings I didn't see that option. As…

    1 month ago

  • Created a topic, Could Postie set a Featured Image in the email?, on the site WordPress.org Forums:
    I love Postie. That being said one of my Plugins that …

    1 month ago

  • Posted a reply to Image Gallery will only show single column in mobile, on the site WordPress.org Forums:
    I looked at this on my Android phone and sideways some of the images grouped…

    1 month ago

  • Posted a reply to background color and image transparency?, on the site WordPress.org Forums:
    I have since found out, this is not possible with backgrounds outside the sections.

    1 month ago

  • Posted a reply to New Menu Appeared?, on the site WordPress.org Forums:
    My next challenge is to see if I can put the Social Icons under the…

    1 month ago

  • Posted a reply to Thumbnail is not showing up, on the site WordPress.org Forums:
    I was looking for the same type plugin. Do you have to set the images…

    1 month ago

  • Posted a reply to Showing first image in the page as thumbnail, on the site WordPress.org Forums:
    Hi Tom, I agree with the previous poster about defaulting to the first image. I…

    1 month ago

  • Posted a reply to New Menu Appeared?, on the site WordPress.org Forums:
    Thank you Annie but I have to laugh, the link you sent me is not…

    1 month ago

  • Created a topic, Does the featured image need to be set?, on the site WordPress.org Forums:
    Can this plug in access the first image in a post and …

    1 month ago

  • Posted a reply to New Menu Appeared?, on the site WordPress.org Forums:
    Found change the Page Style to Hidden did the trick. There are so many options..

    1 month ago

  • Posted a reply to New Menu Appeared?, on the site WordPress.org Forums:
    Hi Annie, So you like the Text version of the menu better than the blue…

    1 month ago

  • Created a topic, New Menu Appeared?, on the site WordPress.org Forums:
    So I worked out a nice website using a test domain and…

    1 month ago

  • Created a topic, Change Header Footer Type?, on the site WordPress.org Forums:
    I created my header but I forgot to select the use as …

    1 month ago