WordPress.org

Profiles

Kigoo

  • Member Since: April 23rd, 2013
  • @kigoo on WordPress.org
  • Find me on:

  • Created a topic, Best WordPress-Theme Ever!, on the site WordPress.org Forums:
    I am using the Vantage-Theme for many Websites and the…

    1 week ago

  • Posted a reply to v4.0 not working, on the site WordPress.org Forums:
    I was very hopeful, that another update would solve the problem. I don't want to…

    3 months ago

  • Posted a reply to v4.0 not working, on the site WordPress.org Forums:
    I am using Genericons in quite a few websites for me and clients. After updating…

    3 months ago

  • Created a topic, A Powerful Toolbox full of surprises!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Fantastic and Easy Working Theme!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Social Media Icon do not appear, on the site WordPress Support Forums:
    Thank you so much for your support! It also worked for me within at last…

    4 years ago

  • Posted a reply to Social Media Icon do not appear, on the site WordPress Support Forums:
    Thank you very much for your answer. I don't know what to do and where…

    4 years ago

  • Posted a reply to Social Media Icon do not appear, on the site WordPress Support Forums:
    I have the german language pack installed for wordpress. Is there a german language pack…

    4 years ago

  • Created a topic, Social Media Icon do not appear, on the site WordPress Support Forums

    4 years ago