WordPress.org

Profiles

Kenika

Profile picture of Kenika
  • Member Since: March 7th, 2012
  • Find me on:

  • Created a topic, Great plugin, on the site WordPress Support Forums

    1 hour ago

  • Created a topic, Very useful, on the site WordPress Support Forums

    4 days ago

  • Posted a reply to "The security-enabled logs directory (/var/logs/s2member) does not exist", on the site WordPress Support Forums:
    It’s just because it’s a pro plugin with security keys and passwords… I’ll try the…

    1 week ago

  • Posted a reply to "The security-enabled logs directory (/var/logs/s2member) does not exist", on the site WordPress Support Forums:
    Thanks for your offer. Are you working for s2member?

    1 week ago

  • Posted a reply to "The security-enabled logs directory (/var/logs/s2member) does not exist", on the site WordPress Support Forums:
    Hm, nope: Doesn’t work. I have tried it with the directory "var\logs\s2member\.htaccess" and within my…

    2 weeks ago

  • Posted a reply to "The security-enabled logs directory (/var/logs/s2member) does not exist", on the site WordPress Support Forums:
    Linux

    2 weeks ago

  • Posted a reply to "The security-enabled logs directory (/var/logs/s2member) does not exist", on the site WordPress Support Forums:
    I use PHP 5.6. I tried it in the root menu (chmod 777), but it…

    2 weeks ago

  • Posted a reply to "The security-enabled logs directory (/var/logs/s2member) does not exist", on the site WordPress Support Forums:
    This is what it says in the corner: string(18) "/var/logs/s2member"

    2 weeks ago

  • Posted a reply to "The security-enabled logs directory (/var/logs/s2member) does not exist", on the site WordPress Support Forums:
    Thanks for your reply, Alex. I actually already had this directory and the .htaccess-file. The…

    2 weeks ago

  • Created a topic, Page Level Access Restrictions change themselves, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, The security-enabled logs directory (/var/logs/s2member) does not exist, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, "Proceed to Checkout" is broken, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Fatal error: Class 'WPSEO_Options'", on the site WordPress Support Forums:
    My site is also down since today’s update.

    2 months ago

  • Created a topic, Very useful plugin and great support, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "SSO Login doesn’t work", on the site WordPress Support Forums:
    Alright. Thanks for your support and your work on this nice plugin!

    2 months ago

  • Created a topic, Statistics on dashboard don’t update, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "SSO Login doesn’t work", on the site WordPress Support Forums:
    Hi Joel, sorry for the late reply, but the problems are gone now (it works…

    3 months ago

  • Posted a reply to "SSO Login doesn’t work", on the site WordPress Support Forums:
    Hi Joel, thanks for your answer. I just tried it with the official plugin (changed…

    3 months ago

  • Posted a reply to "Hide certain pages from non-registered users in sitemap, 404 etc.", on the site WordPress Support Forums:
    Hi Krumch, thanks for the quick reply. I’ll check these [s2If] conditions as soon as…

    3 months ago

  • Created a topic, Hide certain pages from non-registered users in sitemap, 404 etc., on the site WordPress Support Forums

    3 months ago

  • Created a topic, SSO Login doesn’t work, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Relevanssi uses 16.5 of my 100 MB MySQL – but I don’t have it installed!?", on the site WordPress Support Forums:
    Yepp, that’s the one I mean. Thank you, Mikko! :)

    3 months ago

  • Posted a reply to "Do you recommend using another cache plugin alongside CloudFlare or ONLY CF?", on the site WordPress Support Forums:
    Great! That helped. Thank you!

    3 months ago

  • Posted a reply to "Photon is affecting negatively Google PageSpeed Insights - Need to flush cache!", on the site WordPress Support Forums:
    CloudFlare's CDN might also follow the same rules, so you might have to flush the…

    3 months ago

  • Created a topic, Do you recommend using another cache plugin alongside CloudFlare or ONLY CF?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Photon is affecting negatively Google PageSpeed Insights - Need to flush cache!", on the site WordPress Support Forums:
    Okay, thanks. If I deactivate Photon and hence don’t use the Photon cache anymore, I…

    3 months ago

  • Created a topic, Relevanssi uses 16.5 of my 100 MB MySQL – but I don’t have it installed!?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Photon is affecting negatively Google PageSpeed Insights - Need to flush cache!", on the site WordPress Support Forums:
    Thanks for your incredibly quick reply and offer, Jeremy. But I need this more often…

    3 months ago

  • Posted a reply to "Photon is affecting negatively Google PageSpeed Insights - Need to flush cache!", on the site WordPress Support Forums:
    I also want to have the possibility to empty the cache. Or is this possible…

    3 months ago

  • Posted a reply to "Failed to fetch the new data from Google Analytics. Please reauthenticate on the", on the site WordPress Support Forums:
    Same problem: Every now and then (like every 2nd day) I get the error message…

    4 months ago

  • Posted a reply to "Failed to fetch the new data from Google Analytics. Please reauthenticate on the", on the site WordPress Support Forums:
    Same issue here, neither method works.

    4 months ago

  • Posted a reply to "Caption on full size images", on the site WordPress Support Forums:
    I’ve asked the same question quite a long time ago and I also really miss…

    6 months ago

  • Posted a reply to "Pages often do not load after installing iThemes security plugin", on the site WordPress Support Forums:
    I’m using W3 Total Cache and CloudFlare (CDN, free version).

    6 months ago

  • Posted a reply to "Pages often do not load after installing iThemes security plugin", on the site WordPress Support Forums:
    I use it alongside All in One WP Security. Works smooth together!

    6 months ago

  • Posted a reply to "Pages often do not load after installing iThemes security plugin", on the site WordPress Support Forums:
    I made all the configurations I need from iThemes and disbaled the plugin. I’ve read…

    6 months ago

  • Posted a reply to "Revolution Slider doesn't work", on the site WordPress Support Forums:
    Sounds great! And as I said: Coming back to your plugin is definitely an option…

    6 months ago

  • Posted a reply to "Revolution Slider doesn't work", on the site WordPress Support Forums:
    Hi, sorry, but the developers of my theme told me which lazy load plugin is…

    6 months ago

  • Posted a reply to "Captions in galleries are gone (since update to WP 4.0?)", on the site WordPress Support Forums:
    Is it only me? It’s quite bad for my site to not have captions/subtitles under…

    6 months ago

  • Posted a reply to "Pages often do not load after installing iThemes security plugin", on the site WordPress Support Forums:
    @Patipada: I have your problem. And I still don’t get Conveniums’ solution. :D But it…

    6 months ago

  • Created a topic, Is it recommended to use .htaccess entries from iThemes?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Revolution Slider doesn't work", on the site WordPress Support Forums:
    One suggestion: Add an option that allows us to exclude the lazy load from certain…

    6 months ago

  • Posted a reply to "Ignorant author", on the site WordPress Support Forums:
    May I quote your unpolite comment in the review area?: SAYS A LOT OF YOU…

    6 months ago

  • Posted a reply to "Revolution Slider doesn't work", on the site WordPress Support Forums:
    Sorry for writing another comment, but: I found the solution for the Revolution Sliders! :)…

    6 months ago

  • Posted a reply to "Revolution Slider doesn't work", on the site WordPress Support Forums:
    Hm, it also doesn’t work with the article images of my blog: it only displays…

    6 months ago

  • Posted a reply to "Revolution Slider doesn't work", on the site WordPress Support Forums:
    Wow, LEXit what an unpolite dude you are… Bjørn, unfortunately, LEXit is right (about the…

    6 months ago

  • Created a topic, Do I need further anti-spam plugins when using iThemes?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Pages often do not load after installing iThemes security plugin", on the site WordPress Support Forums:
    Sounds great, but … where is this "appearance/menus (weergave/menu)"? :)

    6 months ago

  • Posted a reply to "Pages often do not load after installing iThemes security plugin", on the site WordPress Support Forums:
    I’m having the same issue. Should we maybe list our installed plugins to see if…

    6 months ago

  • Posted a reply to "How to center a gallery (thumbnails)?", on the site WordPress Support Forums:
    Here what I wrote in the galleries-shortcodes.css file, line 767: My galleries-shortcodes.css only has 455…

    7 months ago

  • Created a topic, Captions in galleries are gone (since update to WP 4.0?), on the site WordPress Support Forums

    7 months ago