WordPress.org

Profiles

Joe

Profile picture of Joe
  • Member Since: April 23rd, 2013
  • Find me on:

  • Posted a reply to "link-template.php.suspected", on the site WordPress Support Forums:
    Thanks for the Mail Queue tip... I just found 20,000 'Frozen' mails in the outgoing…

    3 months ago

  • Posted a reply to "link-template.php.suspected", on the site WordPress Support Forums:
    gavinwatson: it's the code within those malicious files, or the malicious code in modified files…

    3 months ago

  • Posted a reply to "One of my wordpress file name changed or deleted automatically", on the site WordPress Support Forums:
    It will be treated as the original file after a while, we renamed it too…

    3 months ago

  • Posted a reply to "link-template.php.suspected", on the site WordPress Support Forums:
    That topic is for some reason marked as 'Resolved', however, input from more people experiencing…

    3 months ago

  • Posted a reply to "link-template.php.suspected?", on the site WordPress Support Forums:
    These commands have been invaluable, thanks guys. There are some false positives as predicted, but…

    3 months ago

  • Posted a reply to "link-template.php.suspected?", on the site WordPress Support Forums:
    Clam AV isn't actually active in our WHM, that's even weirder.

    3 months ago

  • Posted a reply to "link-template.php.suspected?", on the site WordPress Support Forums:
    Good idea about rioyotto with your suggestion, "right now i copy and rename the link-template.php…

    3 months ago

  • Posted a reply to "link-template.php.suspected?", on the site WordPress Support Forums:
    None of our sites use the same theme and only the non-4.2.2 sites seem uncompromised.

    3 months ago

  • Posted a reply to "link-template.php.suspected?", on the site WordPress Support Forums:
    Hi dgruhin, from your list I can only see one plugin that is on all…

    3 months ago

  • Posted a reply to "link-template.php.suspected?", on the site WordPress Support Forums:
    Hi csasse, yes the 4.1.1 WP installations are thus far unaffected. I guess the auto-update…

    3 months ago

  • Posted a reply to "link-template.php.suspected?", on the site WordPress Support Forums:
    Same problem here on 6 sites running 4.2.2 ... not present on 2 sites running…

    3 months ago

  • Posted a reply to "Duplicate emails send to sender", on the site WordPress Support Forums:
    Lovely, cheers Mike, it's clear now what's what.

    5 months ago

  • Posted a reply to "Duplicate emails send to sender", on the site WordPress Support Forums:
    Right, got it. The reason I opted to set the BCC limit to 1 was…

    5 months ago

  • Posted a reply to "Duplicate emails send to sender", on the site WordPress Support Forums:
    Hi Mike, yes the BBC limit is set to 1. Can you think of any…

    5 months ago

  • Created a topic, Duplicate emails send to sender, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Using on an HTTPS site, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Not showing theme's map markers", on the site WordPress Support Forums:
    This was because I was logged in... it shows as expected when logged out. All…

    7 months ago

  • Created a topic, Not showing theme's map markers, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Error: Server returned status code 503", on the site WordPress Support Forums:
    Same error happening all the time... any ideas or has Prizm been discontinued with the…

    10 months ago

  • Created a topic, Post status change to pending when user role changes, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[wpgc_country_name] and other tags do not work", on the site WordPress Support Forums:
    Same here. The only one that shows is the IP address. Any ideas?

    1 year ago

  • Posted a reply to "Version 1.5.2.2 white screen of death", on the site WordPress Support Forums:
    PHP version 5.3.18 SPL enabled I'm in a bit of a hurry so will try…

    1 year ago

  • Created a topic, Version 1.5.2.2 white screen of death, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Error in output..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "99Designs, Design Crowd etc. theme...", on the site WordPress Support Forums:
    I should've mentioned I'm going down the marketplace route with Spotfinder and the plugins mentioned…

    2 years ago

  • Posted a reply to "99Designs, Design Crowd etc. theme...", on the site WordPress Support Forums:
    Thanks Aaron, actually we run Fundify but for a different site, as you noted it's…

    2 years ago

  • Created a topic, How to make menu items inactive if not a member of a specific level, on the site WordPress Support Forums

    2 years ago

  • Created a topic, 99Designs, Design Crowd etc. theme..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Use button to activate a popup via class", on the site WordPress Support Forums:
    I sorted this by adding the id and class of my popup modal to class.php…

    2 years ago

  • Created a topic, Use button to activate a popup via class, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "'Thanks for your vote'/'You've already voted' popup not popping up", on the site WordPress Support Forums:
    The same behaviour appears in tests with the option enabled and disabled. The vote is…

    2 years ago

  • Created a topic, 'Thanks for your vote'/'You've already voted' popup not popping up, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "MultiStar rating result in comments", on the site WordPress Support Forums:
    We have a custom functions.php file which handles the comment output. I just looked it…

    2 years ago

  • Posted a reply to "MultiStar rating result in comments", on the site WordPress Support Forums:
    I'm probably not the best at troubleshooting this as it took me a big bag…

    2 years ago

  • Posted a reply to "Delete Ratings Multiset", on the site WordPress Support Forums:
    Go to this page in your WP Admin backend and delete them :) wp-admin/admin.php?page=gd-star-rating-multi-sets&gdsr=murpost&sid=1

    2 years ago

  • Created a topic, How to manually change multi ratings, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Not rendering the map when pulling data from a database table, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Widget results display of custom category post ratings, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Display average of a multiple rating in loop", on the site WordPress Support Forums:
    For me that shows the stars. I'm talking about literally just "7/10" for example.

    2 years ago

  • Posted a reply to "Display average of a multiple rating in loop", on the site WordPress Support Forums:
    Did you actually get the numerical value average working? I can't get it to work…

    2 years ago

  • Created a topic, How to pull the simple average numerical rating value for multirating results?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: jsDelivr - WordPress CDN Plugin] "update CDN data" doesn't seem to work", on the site WordPress Support Forums:
    The max_allowed_packet value hadn't been set properly, this is now working as it should -…

    2 years ago

  • Posted a reply to "[Plugin: jsDelivr - WordPress CDN Plugin] "update CDN data" doesn't seem to work", on the site WordPress Support Forums:
    Thanks spbriggs, we've done the same but it's still showing the popup modal 'Please wait...',…

    2 years ago

  • Posted a reply to "Does not work with 3.5", on the site WordPress Support Forums:
    Confirmed. Bummer.

    2 years ago

  • Posted a reply to "[Plugin: jsDelivr - WordPress CDN Plugin] "update CDN data" doesn't seem to work", on the site WordPress Support Forums:
    However, in my case the popup modal shows 'Please wait...', the page reloads... but nothing…

    2 years ago

  • Posted a reply to "[Plugin: jsDelivr - WordPress CDN Plugin] "update CDN data" doesn't seem to work", on the site WordPress Support Forums:
    We use Litespeed, but the timeout is certainly set high enough.

    2 years ago

  • Posted a reply to "[Plugin: jsDelivr - WordPress CDN Plugin] "update CDN data" doesn't seem to work", on the site WordPress Support Forums:
    Same issue here. The popup modal shows 'Please wait...', the page reloads... but nothing is…

    2 years ago

  • Posted a reply to "Have a suggestion? Post it here", on the site WordPress Support Forums:
    Any chance of generating a sitemap file for this plugin? Or a suggestion for how…

    2 years ago

  • Posted a reply to "Display only when post(s) assigned", on the site WordPress Support Forums:
    Don't worry about that, we had fewer than we originally thought. It's brilliant - well…

    2 years ago

  • Posted a reply to "Display only when post(s) assigned", on the site WordPress Support Forums:
    This is great Diana, exactly what we were looking for. Our problem is we have…

    2 years ago

Plugins

  • Easy Digital Downloads

  • Pluginception

    User rating