WordPress.org

Profiles

Joe

  • Member Since: April 23rd, 2013
  • @joewa1980 on WordPress.org
  • Find me on:

  • Posted a reply to V2.6.2 gives warning errors on site, on the site WordPress.org Forums:
    Same widget errors going on here. It seems to affect all widgets.

    3 months ago

  • Posted a reply to tawkto plugin error – Warning: strpos(): Empty needle, on the site WordPress.org Forums:
    Same issue here. It is only present when you enter URLs in 'Exclude on specific…

    4 months ago

  • Created a topic, Feature Request: Show on Custom Posts and multiple bars, on the site WordPress.org Forums:
    Feature Request: Show on Custom Posts and multiple bar…

    5 months ago

  • Posted a reply to How to Display on Custom Post Types???, on the site WordPress.org Forums:
    I'd like to know how to get this working on custom post types too. Thanks…

    5 months ago

  • Created a topic, Uncaught (in promise) DOMException: The play() request was interrupted…, on the site WordPress.org Forums:
    I'm getting this error in Chrome only: Uncaught (in pr…

    6 months ago

  • Posted a reply to “Visual” tab empty until “Text” is clicked, then back to “Visual”, on the site WordPress.org Forums:
    My hack for this is forcing the text editor tab to show on top on…

    9 months ago

  • Created a topic, “Visual” tab empty until “Text” is clicked, then back to “Visual”, on the site WordPress.org Forums:
    As per another poster, since WP4.7 the visual editor i…

    9 months ago

  • Posted a reply to Visual Editor with installed TinyMCE empty, on the site WordPress.org Forums:
    Same issue here... desperate for some help!

    9 months ago

  • Posted a reply to WP Job Alerts – alerts when closed job is published?, on the site WordPress.org Forums:
    Has free support ended for this plugin? It'd be great to have this answered if…

    11 months ago

  • Posted a reply to search-function is slow – Compress Database?, on the site WordPress.org Forums:
    Would love to know too about some way to cache the database as each user…

    11 months ago

  • Created a topic, WP Job Alerts – alerts when closed job is published?, on the site WordPress.org Forums:
    If we publish an already closed job (perhaps it was fi…

    11 months ago

  • Posted a reply to Disable “Apply” button after application, on the site WordPress.org Forums:
    I have managed to answer my own question here using a functions.php edit to limit…

    11 months ago

  • Posted a reply to WP Error when submitting a form containing CPT-onomies content, on the site WordPress.org Forums:
    Other 'real' taxonomies are included in the form, so I assume this is what's throwing…

    11 months ago

  • Created a topic, WP Error when submitting a form containing CPT-onomies content, on the site WordPress.org Forums:
    Hi! We have a 'Taxonomy Dropdown' field in 'WP Job Man…

    11 months ago

  • Posted a reply to Disable “Apply” button after application, on the site WordPress.org Forums:
    Hi Steve, thanks, yes, I just added it. Seems like a logical option! Hopefully they'll…

    11 months ago

  • Created a topic, Disable “Apply” button after application, on the site WordPress.org Forums:
    Is it possible for the job application button to be di…

    11 months ago

  • Posted a reply to Disable “Apply” button after application, on the site WordPress.org Forums:
    We have a Gravity Forms add-on - it's called WP Job Manager - Contact Listing…

    11 months ago

  • Created a topic, Disable “Apply” button after application, on the site WordPress.org Forums:
    Is it possible for the job application button to be di…

    11 months ago

  • Posted a reply to background color not applied, on the site WordPress.org Forums:
    HI @haet, thanks for the quick work - problem solved.

    11 months ago

  • Posted a reply to background color not applied, on the site WordPress.org Forums:
    Same happening here. Any ideas?

    11 months ago