WordPress.org

Profiles

Profile picture of
  • Member Since: June 10th, 2008
  • Find me on:

  • Posted a reply to "3.0.11 gives redirect error...", on the site WordPress Support Forums:
    Little help needed... First I renamed folder backwpup.bak and still received this error. Then I…

    2 years ago

  • Posted a reply to "Error: Sorry, you need to activate bbPress first. ?", on the site WordPress Support Forums:
    Oh jeez, I think this is my silly mistake. I'm using BuddyPress, not bbPress. I…

    2 years ago

  • Created a topic, Error: Sorry, you need to activate bbPress first. ?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Two buttons sitting side by side?", on the site WordPress Support Forums:
    Done.

    2 years ago

  • Created a topic, The most perfect, only needed, button plugin you need., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Two buttons sitting side by side?", on the site WordPress Support Forums:
    Hey John, BAM, that did it. Basically, unchecking that widget "add paragraph" box helped. And…

    2 years ago

  • Posted a reply to "Two buttons sitting side by side?", on the site WordPress Support Forums:
    Sure John, See it near the bottom of http://petsitting-ology.com/site3/ They are obviously floating on top…

    2 years ago

  • Created a topic, Two buttons sitting side by side?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP Help] Sync Pull do not work with media?", on the site WordPress Support Forums:
    I too am having this issue. Embedded videos from youtube do not appear on pulled…

    2 years ago

  • Posted a reply to "Embeded media no longer works", on the site WordPress Support Forums:
    Anything on this one?? I too am desperately trying to have my Youtube videos embed.…

    2 years ago

  • Posted a reply to "What is the proper 301 redirect for this situation?", on the site WordPress Support Forums:
    Hi Ipstenu, That did it. Thank you so much. I really appreciate that help. -Josh

    3 years ago

  • Posted a reply to "What is the proper 301 redirect for this situation?", on the site WordPress Support Forums:
    Hi Gang, Not sure why the code is not working, but it's not working :(…

    3 years ago

  • Posted a reply to "What is the proper 301 redirect for this situation?", on the site WordPress Support Forums:
    Thanks Esmi for the link. If I'm reading things correctly, is this the code for…

    3 years ago

  • Created a topic, What is the proper 301 redirect for this situation?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WPaudio JS quotation marks error in wp3.2", on the site WordPress Support Forums:
    When I try and edit that specific file: Editing wpaudio-mp3-player/wpaudio.min.js It says (inactive) beside it.…

    4 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Using Captcha but lots of spam coming through.", on the site WordPress Support Forums:
    Thanks for the great idea. I sure will do that.

    4 years ago

  • Created a topic, [Plugin: Contact Form 7] Using Captcha but lots of spam coming through., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Default 10-post home page on a different page?", on the site WordPress Support Forums:
    Hmm, well what if my page.php template file does not contain the proper and necessary…

    5 years ago

  • Posted a reply to "Default 10-post home page on a different page?", on the site WordPress Support Forums:
    Hi Samuel, Thanks for the direction. Now it seems like I have step one in…

    5 years ago

  • Created a topic, Default 10-post home page on a different page?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Google Maps plugin that produces a link?", on the site WordPress Support Forums:
    Hi there samboll, Looks like it, although even after trying to install it and give…

    6 years ago

  • Created a topic, Google Maps plugin that produces a link?, on the site WordPress Support Forums

    6 years ago

  • Created a topic, 'Fatal error' using automatic upgrade from 2.6 to 2.7.1, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "where to remove "title=" link name from <a href> tag?", on the site WordPress Support Forums:
    Thanks a bunch for that guidance. I believe that did it... -Josh

    7 years ago

  • Posted a reply to "where to remove "title=" link name from <a href> tag?", on the site WordPress Support Forums:
    Thanks for your reply... here you go: http://preview.tinyurl.com/2a4wd2

    7 years ago

  • Created a topic, where to remove "title=" link name from <a href> tag?, on the site WordPress Support Forums

    7 years ago

  • Created a topic, RSS feed combo of article text and only links, on the site WordPress Support Forums

    7 years ago