WordPress.org

Profiles

IainPurdie

  • Member Since: March 4th, 2008
  • @iainpurdie on WordPress.org
  • Find me on:

  • Posted a reply to File size limit?, on the site WordPress.org Forums:
    Hey Amber, Thanks for the reply. Thing is, as an Editor I can upload files…

    6 months ago

  • Posted a reply to Stuck in maintenance mode, on the site WordPress.org Forums:
    Thanks, Mike - here's hoping it's just a coincidence that something else glitched and FSCF…

    6 months ago

  • Posted a reply to Stuck in maintenance mode, on the site WordPress.org Forums:
    Just a follow-up/FYI. I installed Easy Update Manager to prevent auto-updating of this plug-in. a)…

    6 months ago

  • Created a topic, Stuck in maintenance mode, on the site WordPress.org Forums:
    This update (4.0.5.1) appeared last night and my syste…

    6 months ago

  • Posted a reply to Updated to v0.6.62 and all images broken, on the site WordPress.org Forums:
    Takis, As always, I appreciate your feedback! A manual change isn't the end of the…

    8 months ago

  • Posted a reply to Updated to v0.6.62 and all images broken, on the site WordPress.org Forums:
    Takis, Apologies for taking so long to respond - it has been one of those…

    8 months ago

  • Posted a reply to Updated to v0.6.62 and all images broken, on the site WordPress.org Forums:
    Ah, wait... Once I do that, the site works fine but every time I go…

    8 months ago

  • Posted a reply to Updated to v0.6.62 and all images broken, on the site WordPress.org Forums:
    Yes - activated Adaptive Images, edited .htaccess and removed the superfluous "/wordpress" and it works…

    8 months ago

  • Posted a reply to Updated to v0.6.62 and all images broken, on the site WordPress.org Forums:
    Oh - I'm looking at that and thinking I *may* have spotted something: RewriteRule \.(?:jpe?g|gif|png)$…

    8 months ago

  • Posted a reply to Updated to v0.6.62 and all images broken, on the site WordPress.org Forums:
    Takis - no problem, a shame not as many plugin authors are as attentive :)…

    8 months ago

  • Posted a reply to Updated to v0.6.62 and all images broken, on the site WordPress.org Forums:
    Hi, Takis, and thanks for the response. All I did was run the update within…

    8 months ago

  • Created a topic, Updated to v0.6.62 and all images broken, on the site WordPress.org Forums:
    I had a problem with my blog being in a non-root folde…

    8 months ago

  • Posted a reply to Breaks links with swears in URL, on the site WordPress.org Forums:
    Marked as resolved - ta!

    9 months ago

  • Created a topic, Breaks links with swears in URL, on the site WordPress.org Forums:
    Is there a way, other than by putting strict filtering…

    9 months ago

  • Created a topic, Broken images, on the site WordPress.org Forums:
    May be another plug-in / theme issue (I'll check if I …

    11 months ago

  • Created a topic, Does the job, and well, on the site WordPress.org Forums:
    Simple to add, nicely configurable and the results are…

    11 months ago

  • Created a topic, File size limit?, on the site WordPress.org Forums:
    Plug-in does allow Contributor uploads, but they seem …

    12 months ago

  • Posted a reply to Uploads not wokring correctly. File is empty. Please upload something more subst, on the site WordPress.org Forums:
    I'm not using this particular plug-in, but having exactly the same problem. On our site,…

    12 months ago

  • Posted a reply to Not creating cache folder, on the site WordPress.org Forums:
    Perfection! The only thing to note for anyone else who finds this of use -…

    12 months ago

  • Posted a reply to How to delete editorial comments?, on the site WordPress.org Forums:
    I was just going to suggest that it would be nice if we could delete…

    12 months ago

  • Posted a reply to Not creating cache folder, on the site WordPress.org Forums:
    Hey Takis, A fair question and it's down to history and file organisation. I've got…

    12 months ago

  • Posted a reply to Not creating cache folder, on the site WordPress.org Forums:
    Incidentally, in case it makes a difference, I am also using Autoptimize and Comet Cache.…

    12 months ago

  • Created a topic, Not creating cache folder, on the site WordPress.org Forums:
    This looks like a great plugin, but I can't get it to …

    12 months ago

  • Posted a reply to No Theme CSS Loaded, on the site WordPress.org Forums:
    Sorry to jump in - but I'm having the same issue and happy that I…

    12 months ago

  • Created a topic, Perfect, on the site WordPress.org Forums:
    Does exactly what is says on the tin. Install, activat…

    12 months ago