WordPress.org

Profiles

HeadMonkey

Profile picture of HeadMonkey
  • Member Since: February 20th, 2013
  • Find me on:

  • Posted a reply to "Parallax scroll image has 2 vertical lines", on the site WordPress Support Forums:
    I figured both out myself. The following css fixed the table and name of parallax…

    5 days ago

  • Posted a reply to "Parallax scroll image has 2 vertical lines", on the site WordPress Support Forums:
    Okay, I figured that out. It was a table css problem. But now, how do…

    6 days ago

  • Created a topic, Parallax scroll image has 2 vertical lines, on the site WordPress Support Forums

    6 days ago

  • Posted a reply to "Page width causing bottom horizontal scroll bar", on the site WordPress Support Forums:
    THAT WORKED! You are a Wizard bro. Thank you very much. Barry

    1 week ago

  • Posted a reply to "Page width causing bottom horizontal scroll bar", on the site WordPress Support Forums:
    No. My custom css is this: body #header.sticky-header { background: none repeat scroll 0% 0%…

    1 week ago

  • Posted a reply to "Page width causing bottom horizontal scroll bar", on the site WordPress Support Forums:
    I also tested with a different resized logo. That didn't change things.

    1 week ago

  • Posted a reply to "Page width causing bottom horizontal scroll bar", on the site WordPress Support Forums:
    It can't be, because I just cut all of my custom css out, saved it,…

    1 week ago

  • Posted a reply to "Page width causing bottom horizontal scroll bar", on the site WordPress Support Forums:
    Still confused Andrew. The only css I can find in the stylesheet is on line…

    1 week ago

  • Posted a reply to "Page width causing bottom horizontal scroll bar", on the site WordPress Support Forums:
    Sure Andrew, here's one - http://netmonkeys.net/web-maintenance/.

    1 week ago

  • Created a topic, Page width causing bottom horizontal scroll bar, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Font Awesome icons not showing up in all browsers", on the site WordPress Support Forums:
    gratzergraphics, Try coding your fa icons like this and see what happens: <span style="color: #257DCC;"><i…

    1 week ago

  • Posted a reply to "Add text to top right in header Evolve theme", on the site WordPress Support Forums:
    Hi Suzy, I agree with zanet. The best answer is to create a child theme…

    1 week ago

  • Posted a reply to "Evolve Child Theme", on the site WordPress Support Forums:
    Create a folder via ftp in your themes folder named - evolve_child. Insert the code…

    2 weeks ago

  • Created a topic, Can WooCommerce sell an intangible easily?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "hide on desktop", on the site WordPress Support Forums:
    I see that in my post, the text and image examples have all been left…

    1 month ago

  • Posted a reply to "hide on desktop", on the site WordPress Support Forums:
    Hey Jesse, This plugin (may) be what I've been looking for. Let me tell you…

    2 months ago

  • Posted a reply to "Css background color", on the site WordPress Support Forums:
    Thanks for the replies. Right now I've just created an html test file. The code…

    2 months ago

  • Created a topic, Css background color, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Css background color, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Responsive table, or two tables?", on the site WordPress Support Forums:
    Thanks for your input Tobias. I'll read up on the div/css method.

    2 months ago

  • Created a topic, Responsive table, or two tables?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Css for post's top margin, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "css styling in Heads Up bar", on the site WordPress Support Forums:
    Thanks jmeyer2485, that did it. Now the last styling is the height. In my opinion,…

    2 months ago

  • Created a topic, css styling in Heads Up bar, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "css problem in Heads Up bar", on the site WordPress Support Forums:
    Thanks for your last css tip that seemed to have fixed things a few days…

    2 months ago

  • Created a topic, Wonderful Plugin!, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Css not correct for mobile devices", on the site WordPress Support Forums:
    Brilliant! Thanks Tobias!

    2 months ago

  • Created a topic, Css not correct for mobile devices, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "css problem in Heads Up bar", on the site WordPress Support Forums:
    I've been at this for hours and it's almost there. There's only one last bit…

    2 months ago

  • Posted a reply to "css problem in Heads Up bar", on the site WordPress Support Forums:
    PERFECT!!! Thank you! I think the last styling I need is to adjust the bar…

    2 months ago

  • Created a topic, css problem in Heads Up bar, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Corrupted css or html somewhere?", on the site WordPress Support Forums:
    And it did it again. What am I doing wrong trying to post site links?…

    2 months ago

  • Posted a reply to "Corrupted css or html somewhere?", on the site WordPress Support Forums:
    My last html links didn't post. And

    2 months ago

  • Created a topic, Corrupted css or html somewhere?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Media upload error wordpress 4.0", on the site WordPress Support Forums:
    My issue resolved itself somehow since my post.

    5 months ago

  • Posted a reply to "Media upload error wordpress 4.0", on the site WordPress Support Forums:
    STRANGE, it just began working for no reason...

    5 months ago

  • Posted a reply to "Media upload error wordpress 4.0", on the site WordPress Support Forums:
    I don't believe this is a permissions problem. One of my sites was fine until…

    5 months ago

  • Posted a reply to "css edits are "almost" correct", on the site WordPress Support Forums:
    I figured it out. I had to use: #mainmenu-container li{ float: right; padding: 10px; }…

    7 months ago

  • Posted a reply to "css edits are "almost" correct", on the site WordPress Support Forums:
    Techievous, Thanks. Perfecto Mondo! The css you suggested and me making the child theme worked!…

    7 months ago

  • Posted a reply to "css edits are "almost" correct", on the site WordPress Support Forums:
    Still a no go. This is what I'm seeing in IE, Safari, Chrome and Opera:…

    7 months ago

  • Posted a reply to "css edits are "almost" correct", on the site WordPress Support Forums:
    Sorry Techievous, I'll make a quick code change and test.

    7 months ago

  • Posted a reply to "css edits are "almost" correct", on the site WordPress Support Forums:
    Calling all css Ninjas! HELP!

    7 months ago

  • Posted a reply to "css edits are "almost" correct", on the site WordPress Support Forums:
    Maybe the best way to do this is to create a child theme and edit…

    7 months ago

  • Posted a reply to "css edits are "almost" correct", on the site WordPress Support Forums:
    I can't use that code. When I do, the menu returns back to it's original…

    7 months ago

  • Posted a reply to "css edits are "almost" correct", on the site WordPress Support Forums:
    Man... This is what I have now and it's worse than before I posted: #mainmenu-container…

    7 months ago

  • Posted a reply to "css edits are "almost" correct", on the site WordPress Support Forums:
    MrYawn, Thanks for the suggestion. But when I make the code change you suggested, It…

    7 months ago

  • Created a topic, css edits are "almost" correct, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Easy to setup and good support, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Chrome ver. 38 mixed content error in https", on the site WordPress Support Forums:
    Consider this one closed!

    8 months ago

  • Posted a reply to "Chrome ver. 38 mixed content error in https", on the site WordPress Support Forums:
    Swarmify follow up - I must say that I'm impressed with the Swarmify support team…

    8 months ago