WordPress.org

Ready to get started?Download WordPress

Profiles

Profile picture of
  • Member Since: October 8th, 2009
  • Find me on:

  • Created a topic, It sure lives up to its name, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Modal is not working after last update.", on the site WordPress Support Forums:
    @danieliser I just made that purchase. Very slick. Thanks for the jQuery sample. Over and…

    2 years ago

  • Posted a reply to "Modal is not working after last update.", on the site WordPress Support Forums:
    p.s. I especially like the option of not loading every modal on every page, need…

    2 years ago

  • Posted a reply to "Modal is not working after last update.", on the site WordPress Support Forums:
    Hello. I apologise for the snarky comment posted above ... it was in response to…

    2 years ago

  • Posted a reply to "Modal is not working after last update.", on the site WordPress Support Forums:
    Hey Darkesys, Little too much coffee today? I didn't say it doesn't work. I was…

    2 years ago

  • Posted a reply to "Slideshows not loading in Firefox since upgrade to WP 3.6", on the site WordPress Support Forums:
    Hi Stefan, Thanks for taking a peek. Right this minute, the site is at http://highland-lace.com/tmo/…

    2 years ago

  • Posted a reply to "Slideshows not loading in Firefox since upgrade to WP 3.6", on the site WordPress Support Forums:
    Hi. I'm back in WP 3.6 now, running Slideshow 2.2.11, and all's good. So, I'm…

    2 years ago

  • Posted a reply to "Modal is not working after last update.", on the site WordPress Support Forums:
    Hi. I'm new to Easy Modal ... testing it out for a client. Since the…

    2 years ago

  • Posted a reply to "Slideshows not loading in Firefox since upgrade to WP 3.6", on the site WordPress Support Forums:
    Hi. Yeah, I had already seeded my .htaccess with the audio/video types (as mentioned above)…

    2 years ago

  • Created a topic, Slideshows not loading in Firefox since upgrade to WP 3.6, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Depreciated element in Cart66Product.php, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great Plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Ajax Event Calendar] export events as rss, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Upgrade to 2.8.4 has some problems", on the site WordPress Support Forums:
    We're having the same problem as robk30: not able to add new posts or pages.…

    5 years ago