WordPress.org

Profiles

Ghidra99

Profile picture of Ghidra99
  • Member Since: March 28th, 2006
  • @ghidra99 on WordPress.org
  • Find me on:

  • Posted a reply to [Plugin: Contact Form 7] Mail (2) is Not Working, on the site WordPress Support Forums:
    Okay, so I think I figured this out. Angled brackets are being added around the…

    7 years ago

  • Posted a reply to [Plugin: Contact Form 7] Mail (2) is Not Working, on the site WordPress Support Forums:
    It turns out that my server requires SMTP authentication. I have set up SMTP authentication…

    7 years ago

  • Created a topic, [Plugin: Contact Form 7] Mail (2) is Not Working, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Contact Form 7: Sending users a confirmation email, on the site WordPress Support Forums:
    @takayukister I tried using the Mail (2) feature, but unfortunately, it doesn't seem to be…

    7 years ago

  • Posted a reply to [Plugin: Contact Form 7] How do I change height of textarea field?, on the site WordPress Support Forums:
    Robert, you're not using the correct type of field. What you should be using is…

    7 years ago

  • Posted a reply to mysql2date() doesn't work!! Right??, on the site WordPress Support Forums:
    You have to convert the date to the format 'Y-m-d H:i:s' before you can use…

    8 years ago

  • Posted a reply to previous_posts_link next_posts_link not displayed, on the site WordPress Support Forums:
    Moshu, that's simply not true. Those template tags do exist (look in the archive.php under…

    9 years ago

  • Created a topic, Specifying a Category From a Post ID, on the site WordPress Support Forums

    9 years ago

  • Created a topic, Adding Content After the More Tag, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to You do not have sufficient permissions to access this page., on the site WordPress Support Forums:
    Be sure to also check in the options table. There should be cell that says…

    9 years ago

  • Posted a reply to 2.1 flooded with spam, on the site WordPress Support Forums:
    vkaryl, I wouldn't recommend that to people. In theory, that's what should happen, but you…

    10 years ago

  • Posted a reply to IE/FF difference, how to fix for IE, on the site WordPress Support Forums:
    Hi Cynthia, Contact me at ncmccance AT comcast DOT com. I can help you further.

    10 years ago

  • Posted a reply to IE/FF difference, how to fix for IE, on the site WordPress Support Forums:
    IE is going into quirks mode because you're using deprecated HTML: <font size=27 face="Lucida Calligraphy,…

    10 years ago

  • Posted a reply to Host shut down my WP blog because of spambots, on the site WordPress Support Forums:
    EditorB, http://www.networkredux.com was mentioned to me a few weeks ago as a viable alternative to…

    10 years ago

  • Posted a reply to Page Template Help, on the site WordPress Support Forums:
    You're essentially wanting this: http://codex.wordpress.org/Category_Templates#Sticky_Text_on_All_Category_Pages Also, look for Coffee2Code's Customizable Post Listings Plugin. Read the…

    10 years ago

  • Posted a reply to Host shut down my WP blog because of spambots, on the site WordPress Support Forums:
    Haha. I meant to say "Additionally," before that bit. ;)

    10 years ago

  • Posted a reply to Looking for a free Windows WYSIWYG text editor, on the site WordPress Support Forums:
    Evita, it's obviously a lost cause because this person is adamant about taking shortcuts where…

    10 years ago

  • Posted a reply to Host shut down my WP blog because of spambots, on the site WordPress Support Forums:
    Good call, Otto. Furthermore, is this being addressed in future updates of WP? This seems…

    10 years ago

  • Posted a reply to Slashes Appearing in Global Variables, on the site WordPress Support Forums:
    Okay, I need to be more explicit in what I'm reporting. When I send a…

    10 years ago

  • Created a topic, Slashes Appearing in Global Variables, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Add an Animated Snow Header to Your Default (Kubrick) Theme, on the site WordPress Support Forums:
    I'm looking through your installation and customization instructions and you mention a "kubrickheader.txt" file. I've…

    10 years ago

  • Posted a reply to Installing WordPress on Aplus.net host, on the site WordPress Support Forums:
    RossH, I agree whole-heartedly. I'm moving to a different host soon. vkaryl suggested http://www.networkredux.com

    10 years ago

  • Posted a reply to Aplus PHP and 302 Found error, on the site WordPress Support Forums:
    Dazman, Aplus.Net is running PHP under FastCGI. This causes a myriad of problems with WordPress…

    10 years ago

  • Posted a reply to Error: "Found The document has moved here.", on the site WordPress Support Forums:
    You're experiencing the 302 Found bug caused by errant code in the 2.0.5 upgrade. Here…

    10 years ago

  • Posted a reply to How to add_action just when the plugin works??, on the site WordPress Support Forums:
    Do you have <?php wp_head(); ?> in your header.php file? I was having the same…

    10 years ago

  • Posted a reply to Akismet Malfunction, on the site WordPress Support Forums:
    Which version of Akismet are you running? The latest version of the plug-in is Akismet…

    10 years ago

  • Posted a reply to I need to remove the whole sidebar menu.., on the site WordPress Support Forums:
    Yes. Check out this article from the Codex to get an idea of how to…

    10 years ago

  • Posted a reply to API key not working in akismet, on the site WordPress Support Forums:
    Anthony, I think it has more to do with Akismet itself than WordPress.com. The 24-48…

    10 years ago

  • Posted a reply to API key not working in akismet, on the site WordPress Support Forums:
    Please be sure to use the Search to see if someone has asked this question…

    10 years ago

  • Posted a reply to Sidebar at bottom of blog, on the site WordPress Support Forums:
    I would suggest opening the validation page in one window and having the post editor…

    10 years ago

  • Posted a reply to <p> dont work, on the site WordPress Support Forums:
    Try using an ordered list: <ul> <li>banner img</li> <li>banner img</li> <li>banner img</li> <li>banner img</li> </ul>

    10 years ago

  • Posted a reply to GRRR!! how can I create admin through phpmyadmin?, on the site WordPress Support Forums:
    You haven't tried creating/changing this user account through the WP Admin "User" section?

    10 years ago

  • Posted a reply to Askimet API Invallidation Error, on the site WordPress Support Forums:
    I had this problem a few months ago. Some have found that waiting at least…

    10 years ago

  • Posted a reply to Permalinks for the Rank Beginner, on the site WordPress Support Forums:
    Your safest bet is to go into your Admin page, choose the "Options" tab, choose…

    10 years ago

  • Posted a reply to editor adding <p> to html inappropriately, on the site WordPress Support Forums:
    Here's the fix for the hanging </p> tags: http://wordpress.org/support/topic/90136 Go into your Admin Options, click…

    10 years ago

  • Posted a reply to directory change - .htaccess problem, on the site WordPress Support Forums:
    Which FTP client are you using?

    10 years ago

  • Posted a reply to fGallery Problem: Leaving Comments Causes 404, on the site WordPress Support Forums:
    I found a fix for the errors I was having. My host is running PHP…

    10 years ago

  • Posted a reply to Sidebar at bottom of blog, on the site WordPress Support Forums:
    Your sidebar is in the correct place now. Glad to have helped. :D Don't forget…

    10 years ago

  • Posted a reply to Sidebar at bottom of blog, on the site WordPress Support Forums:
    Not only is your sidebar falling into that wayward <div>, but so are your subsequent…

    10 years ago

  • Posted a reply to Sidebar at bottom of blog, on the site WordPress Support Forums:
    I ran your HTML through a validator and a lot of errors popped up. The…

    10 years ago

  • Posted a reply to The very begining steps..., on the site WordPress Support Forums:
    I liked your original reply better. ;)

    10 years ago

  • Posted a reply to problems running under php/fastcgi, on the site WordPress Support Forums:
    scruby's fix helped get rid of my 404 Errors. Thanks!

    10 years ago

  • Posted a reply to Image/Text Alignment, on the site WordPress Support Forums:
    I'm looking at the site and don't see any 150 X 150 images. Can you…

    10 years ago

  • Posted a reply to 500 Internal Server Error, on the site WordPress Support Forums:
    I would suggest re-upgrading to 2.0.5. Version 2.0.4 has some serious security issues. Once you…

    10 years ago

  • Posted a reply to Comment not working, on the site WordPress Support Forums:
    Where is your WP folder located? Is it in the root of the html folder…

    10 years ago

  • Posted a reply to Images side by side with drop shadows, on the site WordPress Support Forums:
    Could you leave a reference to your website to see this in action?

    10 years ago

  • Posted a reply to 500 Internal Server Error, on the site WordPress Support Forums:
    My bad. Try the link again.

    10 years ago

  • Posted a reply to 500 Internal Server Error, on the site WordPress Support Forums:
    Please refer to this post. PS. The search bar is your best friend. ;)

    10 years ago

  • Posted a reply to Comment not working, on the site WordPress Support Forums:
    Did this start happening with the new version of WP? When was the last time…

    10 years ago

  • Posted a reply to Lots of user registrations with @gawab.com email addy, on the site WordPress Support Forums:
    Sounds like you have a case of the NiGeRI4N RoayLTy. I would consider deleting their…

    10 years ago