WordPress.org

Profiles

GaryManners

  • Member Since: November 12th, 2011
  • @garymanners on WordPress.org, @tropometer on Slack
  • Find me on:

  • Posted a reply to Problems dragging custom Category order, on the site WordPress.org Forums:
    FYI I figured out what was wrong. Simple mistake. I have many sub-categories and I…

    1 day ago

  • Posted a reply to responsive design, on the site WordPress.org Forums:
    You'd be hard pressed to find any responsive theme that aligns widgets horizontally in responsive…

    2 days ago

  • Posted a reply to Problems dragging custom Category order, on the site WordPress.org Forums:
    Just to be clear I'm talking about "Product Categories".

    6 days ago

  • Created a topic, Problems dragging custom Category order, on the site WordPress.org Forums:
    I'm trying to change the display order of my categorie…

    6 days ago

  • Posted a reply to CCS Customisation: Remove White Space between Menu Bar and Content on front page, on the site WordPress.org Forums:
    Ah, that white space. Try this: .front-page-content-area .without-featured-image { padding-top: 0; } If it works…

    2 weeks ago

  • Posted a reply to CCS Customisation: Remove White Space between Menu Bar and Content on front page, on the site WordPress.org Forums:
    Most of the padding around the menu items is controlled by the following CSS rule:…

    2 weeks ago

  • Posted a reply to Gallery alignment, on the site WordPress.org Forums:
    I'm back with a postscript, so to speak. The above "solution" which I though was…

    1 month ago

  • Posted a reply to Getting rid of “fixed” page, on the site WordPress.org Forums:
    It's not a theme issue. Check your menus.

    1 month ago

  • Posted a reply to Gallery alignment, on the site WordPress.org Forums:
    I might have found a solution. I thought that if I made the gallery container…

    1 month ago

  • Posted a reply to Gallery alignment, on the site WordPress.org Forums:
    Thanks but this seems ineffective. I have a 3-column gallery on one page where nothing…

    1 month ago

  • Posted a reply to Gallery alignment, on the site WordPress.org Forums:
    Thanks for your quick and explanatory response. I get it. Could you post the suggested…

    1 month ago

  • Posted a reply to Unresponsive, on the site WordPress.org Forums:
    Thank for you well thought out letter. I do not believe that I am spamming…

    1 month ago

  • Created a topic, Gallery alignment, on the site WordPress.org Forums:
    I've been using this theme for years, and even use it …

    1 month ago

  • Created a topic, Unresponsive, on the site WordPress.org Forums:
    Unlike the majority of freemium gallery plugins this o…

    1 month ago

  • Posted a reply to Colorize option makes gallery not appear in Firefox, on the site WordPress.org Forums:
    I thought I'd check back in on this issue not that we are running 4.7…

    2 months ago

  • Posted a reply to Stretches portrait oriented photos in most display options, on the site WordPress.org Forums:
    Let's just say that this is a bad business model. You are basically giving someone…

    3 months ago

  • Created a topic, Stretches portrait oriented photos in most display options, on the site WordPress.org Forums:
    I'm trying this out and I'm not very happy with the wa…

    3 months ago

  • Created a topic, Super handy!, on the site WordPress.org Forums:
    Do you have a page that you edit on a regular occasion…

    4 months ago

  • Created a topic, Encrypting the email link, on the site WordPress.org Forums:
    Would it be possible for you to encrypt the mailto: em…

    4 months ago

  • Created a topic, Highly Recommended, on the site WordPress.org Forums:
    I've always wanted a way to create page content that c…

    4 months ago

  • Created a topic, Simply does not work, on the site WordPress.org Forums:
    I was excited by the concept. But the implementation s…

    4 months ago

  • Created a topic, Video embed a flowing out into sidebar on narrow screens, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Problem with WP 4.5, on the site WordPress Support Forums:
    I just spent a few hours looking around for good replacements for Headspace2. I like…

    10 months ago

  • Posted a reply to Problems connecting to WordPress.com account, on the site WordPress Support Forums:
    I made an attempt to go back to square one and use the debugging code…

    10 months ago

  • Posted a reply to Problems connecting to WordPress.com account, on the site WordPress Support Forums:
    Impasse. So I made some fresh attempts to connect from WordPress.com and with the modSecurity…

    10 months ago

  • Posted a reply to Problems connecting to WordPress.com account, on the site WordPress Support Forums:
    @Jeremy GreenGeeks wants to know the WAN IP from which the requests are coming from.…

    10 months ago

  • Posted a reply to Problems connecting to WordPress.com account, on the site WordPress Support Forums:
    New wrinkle. So I requested the log of the User Agent/ Referrer requests from Green…

    10 months ago

  • Posted a reply to Problems connecting to WordPress.com account, on the site WordPress Support Forums:
    @Jeremy Thanks. I forwarded your request to green Geeks but they don't understand what you…

    10 months ago

  • Posted a reply to Problems connecting to WordPress.com account, on the site WordPress Support Forums:
    @ Jeremy The below errors in the XML-RPC were detected by Green Geeks. They asked…

    10 months ago

  • Posted a reply to Problems connecting to WordPress.com account, on the site WordPress Support Forums:
    @dalancarter - Yes, it does look like we are having the same issue and I'm…

    10 months ago

  • Posted a reply to Visual Editor issues when upgraded from 4.4.2 to 4.5.1, on the site WordPress Support Forums:
    I just spent a few hours looking around for good replacements for Headspace2. I like…

    10 months ago

  • Posted a reply to Problem with WP 4.5, on the site WordPress Support Forums:
    @Jacob - the hero here. His fix worked. I lost half a day trying to…

    10 months ago

  • Posted a reply to Visual Editor issues when upgraded from 4.4.2 to 4.5.1, on the site WordPress Support Forums:
    After going through a long list of plugins I found the source of the problem.…

    10 months ago

  • Created a topic, Visual Editor issues when upgraded from 4.4.2 to 4.5.1, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Problems connecting to WordPress.com account, on the site WordPress Support Forums:
    @jmobile It seem that you are experiencing the opposite situation than I am, as described…

    10 months ago

  • Posted a reply to Problems connecting to WordPress.com account, on the site WordPress Support Forums:
    Out of curiosity, I created a subdomain of one of the problem sites and installed…

    10 months ago

  • Posted a reply to Problems connecting to WordPress.com account, on the site WordPress Support Forums:
    Yes, to be clear the issue is on the WordPress.com end of things. ( I…

    10 months ago

  • Posted a reply to Problems connecting to WordPress.com account, on the site WordPress Support Forums:
    Also just updated to 4.5. No change in the issue.

    10 months ago

  • Posted a reply to Problems connecting to WordPress.com account, on the site WordPress Support Forums:
    Also just ran the Jetpack debug here: https://jetpack.com/support/debug/ Both sites said "Everything looks great!"

    10 months ago

  • Posted a reply to Problems connecting to WordPress.com account, on the site WordPress Support Forums:
    Thanks for this. I inserted to code to the wp-config, and ran another attempt to…

    10 months ago

  • Created a topic, Problems connecting to WordPress.com account, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Colorize option makes gallery not appear in Firefox, on the site WordPress Support Forums

    1 year ago

  • Created a topic, works and looks good, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Photon causing Slideshow to not load images, on the site WordPress Support Forums:
    Thanks for the explanation. I've contacted my Host to look into the propagation issue, interested…

    1 year ago

  • Posted a reply to Photon causing Slideshow to not load images, on the site WordPress Support Forums:
    Never gotten that parking page which you sent a screenshot of. I get the problem…

    1 year ago

  • Posted a reply to Photon causing Slideshow to not load images, on the site WordPress Support Forums:
    Hi, I'm not using any additional photo services. Nor have I done anything to the…

    1 year ago

  • Created a topic, let users know what your short code is - front and center, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Photon causing Slideshow to not load images, on the site WordPress Support Forums:
    thanks for getting back. As of this message Photon is re-activated.

    1 year ago

  • Created a topic, Will not replace default words "Editor" and "Add New", on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Photon causing Slideshow to not load images, on the site WordPress Support Forums:
    Thanks for 'saying' you were going to look at this, but I can't keep this…

    1 year ago

Plugins