WordPress.org

Profiles

ElwoodP

  • Member Since: April 16th, 2012
  • @elwoodp on WordPress.org
  • Find me on:

  • Posted a reply to Duplicate content., on the site WordPress.org Forums:
    @johanlinnarsson I am also experiencing this intermittent problem. Did you track down the cause johan?

    3 weeks ago

  • Posted a reply to Incomplete feature – How is this part of a paid theme?, on the site WordPress.org Forums:
    The slider is responsive, just not in the way you want. It's a perfectly reasonable…

    3 weeks ago

  • Created a topic, Beautiful Implementation, on the site WordPress.org Forums:
    Beautifully implemented, very customizable without bei…

    6 months ago

  • Posted a reply to Annoying Nag, on the site WordPress.org Forums:
    Thanks!

    9 months ago

  • Posted a reply to Annoying Nag, on the site WordPress.org Forums:
    Hi, thanks for your reply. Apologies I should have contacted through support before posting a…

    9 months ago

  • Posted a reply to Create post link with batch dupication, on the site WordPress.org Forums:
    Works perfectly, thanks! Seems like a useful thing to be able to do, maybe could…

    10 months ago

  • Posted a reply to Create post link with batch dupication, on the site WordPress.org Forums:
    Amazing, thanks so much.

    10 months ago

  • Created a topic, Works Well. Responsive Dev., on the site WordPress.org Forums:
    Works Well, very useful. Lots of options. Responsive D…

    10 months ago

  • Created a topic, Create post link with batch dupication, on the site WordPress.org Forums:
    Is it possible to create a "duplication links" automat…

    10 months ago

  • Posted a reply to Fatal Error on activation, on the site WordPress.org Forums:
    Tx :)

    10 months ago

  • Posted a reply to Fatal Error on activation, on the site WordPress.org Forums:
    Thanks. Yeah downloaded 1.5.5 which activates fine so issue is with latest release.

    10 months ago

  • Created a topic, Fatal Error on activation, on the site WordPress.org Forums:
    Hi, I'm receiving the following error when trying to a…

    10 months ago

  • Created a topic, Annoying Nag, on the site WordPress.org Forums:
    Displays an annoying nag to leave a review that cannot…

    10 months ago

  • Created a topic, Database repair, on the site WordPress.org Forums:
    ONe of my sites was giving the error: "Error establish…

    1 year ago

  • Created a topic, Comment Approve/Trash/Spam, on the site WordPress.org Forums:
    Hi, Is it possible to format an email in the same form…

    1 year ago

  • Posted a reply to Will this be tested/supported for 4.6?, on the site WordPress.org Forums:
    Also stopped working for me on 4.6 :/

    1 year ago