WordPress.org

Profiles

EgidioTX

Profile picture of EgidioTX
  • Member Since: July 2nd, 2013
  • Find me on:

  • Posted a reply to ""Waiting for code#.rublon.com" hanging", on the site WordPress Support Forums:
    Good news. I think that your recommendation solved the problem. My sites are updating fast.…

    1 month ago

  • Posted a reply to ""Waiting for code#.rublon.com" hanging", on the site WordPress Support Forums:
    I'll try your suggestion and will get back with an answer in a couple of…

    1 month ago

  • Created a topic, "Waiting for code#.rublon.com" hanging, on the site WordPress Support Forums

    1 month ago

  • Created a topic, "Waiting for code#.rublon.com" hanging, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Virtue Primary Sidebar line spacing and font size", on the site WordPress Support Forums:
    Thank you very much! That made my long list more manageable. Egídio

    2 months ago

  • Created a topic, Virtue Primary Sidebar line spacing and font size, on the site WordPress Support Forums

    2 months ago

  • Created a topic, List tags in columns, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Secure and easy set up, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "WordPress 4 broke plug-in?", on the site WordPress Support Forums:
    I discovered the problem with the assistance of a friend. It was a PHP problem,…

    10 months ago

  • Posted a reply to "WordPress 4 broke plug-in?", on the site WordPress Support Forums:
    The old posts are just fine. EXIF shows up correctly. I am wondering if the…

    10 months ago

  • Created a topic, WordPress 4 broke plug-in?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Unable to load media or hyperlinks", on the site WordPress Support Forums:
    I do not have the Google plug-in and am running into the same (or similar)…

    10 months ago

  • Posted a reply to "Camera make and model in Exifography", on the site WordPress Support Forums:
    Thanks for your kind offer and PHP filter suggestion. I had read about it. I…

    1 year ago

  • Posted a reply to "Camera make and model in Exifography", on the site WordPress Support Forums:
    Kristen, Thank you so much for taking time to look this over. I appreciate it…

    1 year ago

  • Posted a reply to "Camera make and model in Exifography", on the site WordPress Support Forums:
    I had a chance to experiment a bit more. I used a program to modify…

    1 year ago

  • Posted a reply to "Camera make and model in Exifography", on the site WordPress Support Forums:
    Please take a look at http://fotomen.org/ The four shots there should show the examples. The…

    1 year ago

  • Posted a reply to "Camera make and model in Exifography", on the site WordPress Support Forums:
    Thanks for your reply. The odd thing is that when I look at the metadata…

    1 year ago

  • Created a topic, Camera make and model in Exifography, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Widget shows but no contents", on the site WordPress Support Forums:
    Thanks for your follow-up. I do appreciate your detailed instructions, especially since I'm not knowledgeable…

    2 years ago

  • Posted a reply to "Widget shows but no contents", on the site WordPress Support Forums:
    Thanks for your feedback! Egídio

    2 years ago

  • Posted a reply to "Widget shows but no contents", on the site WordPress Support Forums:
    I have the widget on my sidebar, but I see the entry line is using…

    2 years ago

  • Posted a reply to "Widget shows but no contents", on the site WordPress Support Forums:
    Thanks for your reply. I added the line in the stylenews.css and can see the…

    2 years ago

  • Created a topic, Widget shows but no contents, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WP Backitup has been working for months, stopped suddenly.", on the site WordPress Support Forums:
    I'm having the same problem suddenly. Until about 2 weeks ago, it worked well. Now,…

    2 years ago

  • Posted a reply to "Ban host not banning a host", on the site WordPress Support Forums:
    Thanks all for your comments and suggestions. As I previously said, I've removed this plug-in.…

    2 years ago

  • Posted a reply to "Ban host not banning a host", on the site WordPress Support Forums:
    Well, I have removed Better WP Security plug-in from my site. In its place I…

    2 years ago

  • Posted a reply to "Ban host not banning a host", on the site WordPress Support Forums:
    Is anyone monitoring this forum?

    2 years ago

  • Posted a reply to "Cry wolf? BWPS and file changes", on the site WordPress Support Forums:
    Well, I'm seriously thinking about turning it off. If I don't know or can trust…

    2 years ago

  • Created a topic, Ban host not banning a host, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Changed files -- multiple emails", on the site WordPress Support Forums:
    I am beginning to think the number of emails relates to the number of changed…

    2 years ago

  • Created a topic, Changed files -- multiple emails, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Is it possible to have columns inside a tag group?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Precisely what I needed!, on the site WordPress Support Forums

    2 years ago