WordPress.org

Profiles

Drachsi

Profile picture of Drachsi
  • Member Since: March 3rd, 2012
  • @drachsi on WordPress.org
  • Find me on:

  • Created a topic, A very useful and fun Plugin, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Cannot undo Captcha, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "How can I upgrade media file url's from http to https?", on the site WordPress Support Forums:
    Hi Dan, Sorry I'm just a normal guy and have no idea how to use…

    3 months ago

  • Created a topic, I did a dry run and see the results, but too many, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "How can I upgrade media file url's from http to https?", on the site WordPress Support Forums:
    Thanks for the feedback. A recommended Plugin did not work. I would have thought this…

    3 months ago

  • Created a topic, How can I upgrade media file url's from http to https?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "How do I delay the start of a video?", on the site WordPress Support Forums:
    Update. I have solved the problem and still use your excellent Plugin. First I created…

    3 months ago

  • Posted a reply to "How do I delay the start of a video?", on the site WordPress Support Forums:
    Hi, I have a sound mp3 file on my website, with the code in the…

    3 months ago

  • Posted a reply to "How do I delay the start of a video?", on the site WordPress Support Forums:
    Hi, How would I do that? I have an audio mp3 file that plays for…

    3 months ago

  • Created a topic, How do I delay the start of a video?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Plugin isn't Working", on the site WordPress Support Forums:
    Hi, Just loaded the plugin and think there could be a problem I have a…

    4 months ago

  • Posted a reply to "All sites down after 4.4.2", on the site WordPress Support Forums:
    Found the answer and posted the solution to the post "Cant Log In after upgrade"

    4 months ago

  • Posted a reply to "Cant Log In after upgrade", on the site WordPress Support Forums:
    I had the same problem, cleared the cache, flushed the DNS, talked to the hosting…

    4 months ago

  • Posted a reply to "All sites down after 4.4.2", on the site WordPress Support Forums:
    To explain what has happened above. I go to Munich City Guide this reloads to…

    4 months ago

  • Created a topic, All sites down after 4.4.2, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Old posts show green SEO, new one shows grey, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Is there a widget I can put other widgets in?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "http to https causes Google major problems", on the site WordPress Support Forums:
    Investigation seems to point to a mod in the .htaccess file using mod_rewrite Does anybody…

    4 months ago

  • Created a topic, http to https causes Google major problems, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Added an SSL Cert but now need to mod WP question", on the site WordPress Support Forums:
    Thanks for the feedback. There was a mixture of problems, from hard coded, robots.txt, sitemaps…

    5 months ago

  • Posted a reply to "Added an SSL Cert but now need to mod WP question", on the site WordPress Support Forums:
    Made a backup as you suggested. I entered in the Search For box http://www.northampton-business-directory.com/wp-content/uploads/2015/12/nbdicon.jpg and…

    5 months ago

  • Posted a reply to "Added an SSL Cert but now need to mod WP question", on the site WordPress Support Forums:
    Brilliant, downloaded and trying it now. Many thanks for your help. Doing a dry run…

    5 months ago

  • Posted a reply to "How to place an image behind page content, but not the entire background", on the site WordPress Support Forums:
    That's great, would it also work for a widget area. I have which I would…

    5 months ago

  • Created a topic, Added an SSL Cert but now need to mod WP question, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Annoying line on the bottom of each slide", on the site WordPress Support Forums:
    Just for the record, if this happens to anybody, just create a new slide then…

    5 months ago

  • Posted a reply to "Clean install but cannot access the Plugins folder", on the site WordPress Support Forums:
    Thanks again

    5 months ago

  • Created a topic, Annoying line on the bottom of each slide, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Clean install but cannot access the Plugins folder", on the site WordPress Support Forums:
    Hi, Just to let you know of the solution. I deleted everything including the database…

    5 months ago

  • Posted a reply to "Canno access the User settings page", on the site WordPress Support Forums:
    Hi, Just sent the info. Regards Drachsi

    5 months ago

  • Posted a reply to "Canno access the User settings page", on the site WordPress Support Forums:
    Hi, If you mean the page wp-admin/options-general.php?page=mailusers-options-page the answer is no If you mean wp-admin/admin.php?page=mailusers-user-settings…

    5 months ago

  • Posted a reply to "Clean install but cannot access the Plugins folder", on the site WordPress Support Forums:
    How would I do a manual install and could the problem be with the .htaccess…

    5 months ago

  • Posted a reply to "Clean install but cannot access the Plugins folder", on the site WordPress Support Forums:
    Ok, I change and see if that solves the problem, Back tomorrow. Thanks for your…

    5 months ago

  • Posted a reply to "Clean install but cannot access the Plugins folder", on the site WordPress Support Forums:
    All folders are 644

    5 months ago

  • Posted a reply to "Clean install but cannot access the Plugins folder", on the site WordPress Support Forums:
    I have no problem with other sites running 4.3.1 or 4.4 with the same hosting…

    5 months ago

  • Posted a reply to "Clean install but cannot access the Plugins folder", on the site WordPress Support Forums:
    if I click on the Plugins Folder up comes a 404 error page, If I…

    5 months ago

  • Posted a reply to "Clean install but cannot access the Plugins folder", on the site WordPress Support Forums:
    Could this be a corrupted php from the hosting company?

    5 months ago

  • Posted a reply to "Clean install but cannot access the Plugins folder", on the site WordPress Support Forums:
    Auto installer Softaculous

    5 months ago

  • Posted a reply to "Canno access the User settings page", on the site WordPress Support Forums:
    There are 92 users and tables set at 20

    5 months ago

  • Posted a reply to "Clean install but cannot access the Plugins folder", on the site WordPress Support Forums:
    I deleted everything from my cPanel and deleted the database. Then re-installed with a new…

    5 months ago

  • Posted a reply to "Canno access the User settings page", on the site WordPress Support Forums:
    I think you provided the clue. If I go to "Settings/ Email Users I see…

    5 months ago

  • Created a topic, Clean install but cannot access the Plugins folder, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Canno access the User settings page", on the site WordPress Support Forums:
    Hi, When I click on the "User Settings" all I see are "Display Name" "Username"…

    5 months ago

  • Posted a reply to "Canno access the User settings page", on the site WordPress Support Forums:
    Hi, The images were cropped so as not to show member information. The pages fully…

    5 months ago

  • Posted a reply to "Canno access the User settings page", on the site WordPress Support Forums:
    Sorry forgot the first link it is it is showing the headers when clicking on…

    5 months ago

  • Posted a reply to "Canno access the User settings page", on the site WordPress Support Forums:
    Hi, Thanks for your support. I deleted and re-installed, same problem. When I re-installed the…

    5 months ago

  • Posted a reply to "Splash Page Load Every Time", on the site WordPress Support Forums:
    Hope you can offer a solution to this request. I tried the demo and could…

    5 months ago

  • Created a topic, Canno access the User settings page, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Error showing weather info, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Cannot add a new Theme", on the site WordPress Support Forums:
    Hope somebody could advise. Should I delete everything and start again with a download from…

    6 months ago

  • Posted a reply to "3.0.4 still has title and description problems", on the site WordPress Support Forums:
    Ok, Seems that you have to place the mouse pointer on the Title opposite the…

    6 months ago