WordPress.org

Profiles

DrLightman

  • Member Since: January 7th, 2010
  • @drlightman on WordPress.org
  • Find me on:

  • Created a topic, css_container_class option?, on the site WordPress.org Forums:
    it's in the code but there is no option, or am I wrong?

    3 weeks ago

  • Created a topic, Disable always and show only when [toc] is found in post?, on the site WordPress.org Forums:
    I can't find how to enable this configuration. I want…

    3 weeks ago

  • Created a topic, directory amazon-associates-link-builder/template keeps getting created everywhe, on the site WordPress.org Forums:
    When I run some CLI script requiring wp-load.php, the …

    3 weeks ago

  • Posted a reply to Custom template not load, on the site WordPress.org Forums:
    You can fix this by applying realpath() to $this->helper->get_template_upload_directory() too, here: $base_path = realpath($this->helper->get_template_upload_directory()); in…

    4 weeks ago

  • Posted a reply to Custom template not load, on the site WordPress.org Forums:
    The error presents on Windows becasue realpath does a conversion between forward/backward slashes in the…

    4 weeks ago

  • Posted a reply to Custom template not load, on the site WordPress.org Forums:
    wp_opt.upload_url is not an url indeed but a pathname

    4 weeks ago

  • Posted a reply to Custom template not load, on the site WordPress.org Forums:
    In firefox the http response is: "Not authorised to make request template content or Directory…

    4 weeks ago

  • Posted a reply to Custom template not load, on the site WordPress.org Forums:
    I can confirm this bug. Sometimes when you select the Custom Template form the list,…

    4 weeks ago

  • Created a topic, AMP template semi broken, on the site WordPress.org Forums:
    https://www.ampproject.org/ https://wordpress.org/plug…

    4 weeks ago

  • Created a topic, Good start, but not reliable, on the site WordPress.org Forums:
    Plugin seems good at first, but it's not 100% reliable…

    4 weeks ago

  • Posted a reply to It isn’t generated., on the site WordPress.org Forums:
    I think because it relies on wp-image-xxx but in my case the blog was imported…

    4 weeks ago

  • Posted a reply to It isn’t generated., on the site WordPress.org Forums:
    I can confirm this. It says has generated, the postmeta are there, but the media…

    4 weeks ago

  • Posted a reply to MyISAM, on the site WordPress.org Forums:
    MyISAM speed better than InnoDB. uh? and how did you come to that conclusion if…

    1 month ago

  • Posted a reply to “Discovered 404 Errors” show links that are not 404…, on the site WordPress.org Forums:
    I'm premium but I don't have time for this right now. I've disabled 404 discovering…

    1 month ago

  • Posted a reply to ErrorDocument 404 /index.php?error=404, on the site WordPress.org Forums:
    Oh yes, it's exactly from your plugin :) \seo-redirection-premium\custom\lib\cf.SR_redirect_manager.class.php line 14

    1 month ago

  • Created a topic, ErrorDocument 404 /index.php?error=404, on the site WordPress.org Forums:
    Can you remove this stupid rule from .htaccess? .htacc…

    1 month ago

  • Created a topic, “Discovered 404 Errors” show links that are not 404…, on the site WordPress.org Forums:
    Hello, I've got the premium plugin. I've the 404 disc…

    2 months ago

  • Created a topic, MyISAM, on the site WordPress.org Forums:
    I use InnoDB and the plugin creates its tables as MyIS…

    2 months ago

  • Created a topic, Request about “Redirect Box” in SRP, on the site WordPress.org Forums:
    Hello, I'd like these features: - box available by ro…

    2 months ago

  • Created a topic, Bug in Redirect Manager>System Groups, on the site WordPress.org Forums:
    At the right of the table I can see this piece of code…

    2 months ago

  • Created a topic, Cute, simple and useful plugin but the automatically scheduled task…, on the site WordPress.org Forums:
    Hello, my installation was clogged with about 700'000…

    2 months ago

  • Created a topic, HTTP Error 500 upon fb login from the plugin, on the site WordPress.org Forums:
    step 1: step 2:

    2 months ago

  • Created a topic, Multiple Audience Network ads, a newbie guide?, on the site WordPress.org Forums:
    Hello, could anyone shed some light on how to add mul…

    2 months ago

  • Created a new ticket, #40032, in Core Trac:
    Automatic redirects with _wp_old_slug won't mantain GET parameters if ...

    2 months ago

  • Posted a reply to [bug] if removing /category/, rewrite rules will ignore custom feeds, on the site WordPress.org Forums:
    Done. https://github.com/Yoast/wordpress-seo/issues/6750

    2 months ago

  • Posted a reply to [bug] if removing /category/, rewrite rules will ignore custom feeds, on the site WordPress.org Forums:
    A fix could be, where you do this: $category_rewrite[ $blog_prefix . '(' . $category_nicename .…

    2 months ago

  • Created a topic, [bug] if removing /category/, rewrite rules will ignore custom feeds, on the site WordPress.org Forums:
    If one uses the yoast's /category/ removal and defines…

    2 months ago

  • Created a topic, Filters or option to disable json caching in wp_post_meta, on the site WordPress.org Forums:
    I'd like to disable json caching, right now I can only…

    2 months ago

  • Created a topic, Hide some roles in the create user form, on the site WordPress.org Forums:
    I need to hide some roles in the role selection html s…

    2 months ago

  • Posted a reply to Cannot redeclare wp_get_server_protocol, on the site WordPress.org Forums:
    Hello, did you finally find the source of the issue?

    3 months ago

  • Created a new ticket, #39810, in Core Trac:
    More detailed information for media uploader "HTTP error."

    3 months ago

  • Created a topic, How to add a preroll VAST?, on the site WordPress.org Forums:
    Anyone managed to add a VAST tag as preroll?

    3 months ago

  • Posted a reply to The attribute 'width' in tag 'amp-iframe' is set to the invalid value '100%, on the site WordPress.org Forums:
    Yeah, it seems you can't use percentages on amp-iframe attributes width and height. It sucks.

    3 months ago

  • Posted a reply to AMP 404 error, on the site WordPress.org Forums:
    I somehow fixed the problem by hitting Save on the Settings>Permalink dashboard page, without doing…

    3 months ago

  • Posted a reply to AMP 404 error, on the site WordPress.org Forums:
    I'm having this issues on a blog with 0.4.2 AMP plugin also. I have not…

    3 months ago

  • Posted a reply to Facebook comments plugin and Google AMP, on the site WordPress.org Forums:
    The tag ‘comments-count’ is disallowed. The tag ‘fb:comments-count’ is disallowed. that's pretty much it. you…

    4 months ago

  • Created a topic, Publisher logo size is always 600×60, on the site WordPress.org Forums:
    Although in the setting description it says it should …

    4 months ago

  • Created a topic, “Enable Sitelinks Search Box?” option broken – always enabled, on the site WordPress.org Forums:
    \schema\includes\json\search-results.php line 28 Bein…

    4 months ago

  • Posted a reply to How to fix this warning about ‘amp-ad extension .js script’?, on the site WordPress.org Forums:
    I did this in another way. Somewhere in functions.php of your template put this: function…

    5 months ago

  • Created a topic, id=”#top” ?, on the site WordPress.org Forums:
    I noticed in the header-bar.php template part, this ht…

    5 months ago

  • Posted a reply to what mechanism the plugin uses to determine if the client is mobile?, on the site WordPress.org Forums:
    Thanks, it helped

    7 months ago

  • Created a topic, to the author of the plugin, please remove the last close php tag, on the site WordPress.org Forums:
    A lot of plugin files have this bad behaviour in the e…

    7 months ago

  • Posted a reply to Updgrade to WP 4.6.1 causing Fatal error in wp_cache_ references, on the site WordPress.org Forums:
    wp_cache_* have notihing to do with the plugin "wp super cache", they are native wordpress…

    7 months ago

  • Posted a reply to It overrides Mobile Theme, on the site WordPress.org Forums:
    *dump* please look into this

    7 months ago

  • Created a topic, what mechanism the plugin uses to determine if the client is mobile?, on the site WordPress.org Forums:
    I need to know in order to fix some bugs. Sometimes it…

    7 months ago

  • Created a topic, How to disable submission via Ajax, on the site WordPress.org Forums:
    Hello, is there a way to restore the classical form su…

    8 months ago

  • Created a topic, Source of /wp-admin/admin-ajax.php?callback=jQuery, on the site WordPress.org Forums:
    Hello, I'm trying to optimize my template/wordpress in…

    8 months ago

  • Posted a reply to Author can't see own drafts, on the site WordPress Support Forums:
    There was a get_terms filter that was filtering too much, and since edit-flow stores status…

    9 months ago

  • Posted a reply to Author can't see own drafts, on the site WordPress Support Forums:
    Okay attention, I think I found the plugin I was using that is causing incompatibility…

    9 months ago

  • Posted a reply to Author can't see own drafts, on the site WordPress Support Forums:
    If as an author I edit an old my published post and try to change…

    9 months ago