WordPress.org

Profiles

Distiple

Profile picture of Distiple
  • Member Since: April 1st, 2013
  • @distiple on WordPress.org
  • Find me on:

  • Created a topic, Not good enough, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Flash Banner not Clickable in Chrome, on the site WordPress Support Forums:
    Problem solved. If any one experiences this, what seems to be an unnecessary div that…

    2 years ago

  • Posted a reply to Flash Banner not Clickable in Chrome, on the site WordPress Support Forums:
    I have now added another banner on the same site, using the same code (aside…

    2 years ago

  • Created a topic, Flash Banner not Clickable in Chrome, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Invalid Argument, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to System error log "loop", on the site WordPress Support Forums:
    If its any help, I also use the Yoast SEO plugin

    3 years ago

  • Posted a reply to System error log "loop", on the site WordPress Support Forums:
    I have an email from my hosting company, which had taken down my site because…

    3 years ago

  • Posted a reply to System error log "loop", on the site WordPress Support Forums:
    I am experiencing similar issues on my site.

    3 years ago

  • Posted a reply to HTML or image not showing in chrome, on the site WordPress Support Forums:
    So, it turns out I'm actually an idiot. The reason the banners weren't showing was…

    3 years ago

  • Posted a reply to HTML or image not showing in chrome, on the site WordPress Support Forums:
    I added a text widget with a only a URL. Both Chrome and FF displayed…

    3 years ago

  • Posted a reply to HTML or image not showing in chrome, on the site WordPress Support Forums:
    I am referring to the two banners (TuneCore in the sidebar and emusic in the…

    3 years ago

  • Posted a reply to HTML or image not showing in chrome, on the site WordPress Support Forums:
    Ok, switched it back (sorry about that, but the site is live right now). Did…

    3 years ago

  • Posted a reply to HTML or image not showing in chrome, on the site WordPress Support Forums:
    twenttwelve theme with no plugins live now.

    3 years ago

  • Posted a reply to HTML or image not showing in chrome, on the site WordPress Support Forums:
    Doing it now. Will switch it back in 2-3 mins.

    3 years ago

  • Posted a reply to HTML or image not showing in chrome, on the site WordPress Support Forums:
    Just to clarify, as soon as you tell me youve seen this I'll switch themes.…

    3 years ago

  • Posted a reply to HTML or image not showing in chrome, on the site WordPress Support Forums:
    Sure. I'll switch it over in 10 mins for a couple. Just let me know…

    3 years ago

  • Posted a reply to HTML or image not showing in chrome, on the site WordPress Support Forums:
    Thanks for replying. Ive actually only changed some values for the image captions, without adding…

    3 years ago

  • Posted a reply to HTML or image not showing in chrome, on the site WordPress Support Forums:
    Heres the code snippet from the source: `<!-- .widget /--><div id="ads300_250-widget-4" class="widget ads300_250-widget"><div class="widget-top"><h4>הפץ את…

    3 years ago

  • Posted a reply to Featured image won´t disappear after removal, on the site WordPress Support Forums:
    Perhaps you can delete it directly from the server.

    3 years ago

  • Created a topic, HTML or image not showing in chrome, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Incomplete child theme CSS, on the site WordPress Support Forums:
    Seems like the issue was indeed the addon domain. I ended up using this URL…

    3 years ago

  • Posted a reply to Incomplete child theme CSS, on the site WordPress Support Forums:
    IM also not quite sure why the CSS Validator tool is referring to the SecondChildMuse…

    3 years ago

  • Posted a reply to Incomplete child theme CSS, on the site WordPress Support Forums:
    Does this refer to the parent stylesheet? Could the problem be related to the fact…

    3 years ago

  • Created a topic, Incomplete child theme CSS, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Nothing happening, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Caption appearing in SERP snippet, on the site WordPress Support Forums:
    Just making sure. here are the 2 screenshots you asked for. Can you please post…

    3 years ago

  • Posted a reply to Caption appearing in SERP snippet, on the site WordPress Support Forums:
    @jrf, were you not replying to me?

    3 years ago

  • Posted a reply to Caption appearing in SERP snippet, on the site WordPress Support Forums:
    My problem isnt with the Yoast preview, but with the search engine results themselves. Heres…

    3 years ago

  • Created a topic, How to regenerate featured images only?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to does not overwrite thumbs, on the site WordPress Support Forums:
    Same here

    3 years ago

  • Posted a reply to Caption appearing in SERP snippet, on the site WordPress Support Forums:
    Yes, thats exactly whats hapening

    3 years ago

  • Posted a reply to Desciption on Facebook is too short!, on the site WordPress Support Forums:
    Can you share your solution?

    3 years ago

  • Posted a reply to Caption appearing in SERP snippet, on the site WordPress Support Forums:
    I am having the same issue, but with the image's filename being displayed.

    3 years ago

  • Created a topic, Problems with plugins social metadata, on the site WordPress Support Forums

    3 years ago

  • Created a topic, facebook meta data seems to be pulled from various sources, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Implications of Google officially recommending responsive design, on the site WordPress Support Forums:
    That makes sense, but the OP's question was about the impact on SEO.

    3 years ago

  • Posted a reply to Implications of Google officially recommending responsive design, on the site WordPress Support Forums:
    Great question

    3 years ago

  • Posted a reply to Mobile version showing on all desktops since this afternoon, on the site WordPress Support Forums:
    Im having the same type of problems. Do we have a solution for this?

    3 years ago

  • Posted a reply to After deactivating, plugin no longer works, on the site WordPress Support Forums:
    Resolved itself after a few hours. Must have been some sort of caching issue

    3 years ago

  • Posted a reply to Site title displayed over menu button, on the site WordPress Support Forums:
    Thanks for your reply. I did as you suggested but had the same issue. However,…

    3 years ago

  • Created a topic, After deactivating, plugin no longer works, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Mobile theme not responsive, on the site WordPress Support Forums:
    Yeah, I posted in their support forum. Meanwhile, I'm looking for a better solution. The…

    3 years ago

  • Posted a reply to Mobile theme not responsive, on the site WordPress Support Forums:
    Thanks. Thats actually what I'm using right now, but I have a couple of issues…

    3 years ago

  • Created a topic, Mobile theme not responsive, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Site title displayed over menu button, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Good and free, but missing some key features, on the site WordPress Support Forums

    3 years ago

  • Created a topic, No comments or facebook like button, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to How to add excerpt, on the site WordPress Support Forums:
    Would love to see excerpts as well

    3 years ago

  • Created a topic, Yoast SEO title incorrectly used on facebook, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to TinMCE buttons not displayed, on the site WordPress Support Forums:
    Thanks for your help, but Ive moved on to another product.

    3 years ago