WordPress.org

Profiles

CrouchingBruin

Profile picture of CrouchingBruin
  • Member Since: April 13th, 2009
  • Santa Monica, CA
  • vhbt.org
  • Find me on:

  • Posted a reply to "Remove facebook like/share button", on the site WordPress Support Forums:
    It's not a feature of the Twenty Twelve theme, so it's more than likely a…

    3 hours ago

  • Posted a reply to "Evolve Child theme does not work", on the site WordPress Support Forums:
    Did you activate the child theme by going to Appearance → Themes? What CSS have…

    3 hours ago

  • Posted a reply to "Need help with Atahualpa theme, help please!", on the site WordPress Support Forums:
    Alex, the width of your site is a bit wide. It looks like you've set…

    4 hours ago

  • Posted a reply to "menu button does not work on mobile devices (tiles theme)", on the site WordPress Support Forums:
    Looks like you got it working. Was it a conflict with another plugin?

    4 hours ago

  • Posted a reply to "image position", on the site WordPress Support Forums:
    If NADMENU is your menu bar, you can try setting the margin-top property of NADMENU…

    4 hours ago

  • Posted a reply to "Latest post not showing being published", on the site WordPress Support Forums:
    I also see that you have W3 Total Cache on your site. The way that…

    1 day ago

  • Posted a reply to "Latest post not showing being published", on the site WordPress Support Forums:
    I see it on Bloglovin' now. I don't know what mechanism Bloglovin' uses to scan…

    1 day ago

  • Posted a reply to "the layout suddenly became disarranged, help!", on the site WordPress Support Forums:
    Still don't know what's wrong. When I visit the Unboxing Prime Lens, Sleeping Beauty, or…

    2 days ago

  • Posted a reply to "the layout suddenly became disarranged, help!", on the site WordPress Support Forums:
    Were you able to deactivate WP Super Cache? I'm still seeing the old web site…

    3 days ago

  • Posted a reply to "the layout suddenly became disarranged, help!", on the site WordPress Support Forums:
    Sorry, but can you also temporarily deactivate WP Super Cache? I'm still seeing the old…

    3 days ago

  • Posted a reply to "the layout suddenly became disarranged, help!", on the site WordPress Support Forums:
    Can you temporarily disable the Minify plugin so I can take a look at your…

    3 days ago

  • Posted a reply to "Problem with jetpack integration", on the site WordPress Support Forums:
    OK, if you add the type="thumbnails" then it should display as thumbnails instead of a…

    3 days ago

  • Posted a reply to "Regular And Bold Font Used Where Widgets Are", on the site WordPress Support Forums:
    Sorry, try adding this rule: .widget-title span, .widget-title span em { font-size: 14px; } Adjust…

    3 days ago

  • Posted a reply to "how make header image less high", on the site WordPress Support Forums:
    I'm not sure who created the image, but it has a huge amount of empty…

    3 days ago

  • Posted a reply to "Sidebar pushed down - related to css for mobile menu", on the site WordPress Support Forums:
    You have three syntax errors in your child theme's style.css file: There's a dashed line…

    3 days ago

  • Posted a reply to "Strange blank space appearing between article content and comments", on the site WordPress Support Forums:
    OK, so you added the CSS inside of a media query, which is why you…

    3 days ago

  • Posted a reply to "How to set my latest blog post as my homepage?", on the site WordPress Support Forums:
    @ttootle, are you using the D5 Business Line theme? Did you follow my instructions above?…

    3 days ago

  • Posted a reply to "Strange blank space appearing between article content and comments", on the site WordPress Support Forums:
    The first blank space is caused by a margin-top property for the post tags. The…

    4 days ago

  • Posted a reply to "Sidebar pushed down - related to css for mobile menu", on the site WordPress Support Forums:
    Can you please post a link to your site? It's easier to see what the…

    4 days ago

  • Posted a reply to "Not displaying correctly on laptop and mobile devices!", on the site WordPress Support Forums:
    Can you please post a link to your site so we can examine it? Thanks.

    4 days ago

  • Posted a reply to "menu button does not work on mobile devices (tiles theme)", on the site WordPress Support Forums:
    Can you please post a link to your site?

    4 days ago

  • Posted a reply to "Make header shrink in mobile viewing", on the site WordPress Support Forums:
    Unfortunately, neither of those two articles touch on a shortcoming of how many themes, such…

    4 days ago

  • Posted a reply to "image position", on the site WordPress Support Forums:
    Can you post a link to your site? It is hard to give you suggestions…

    4 days ago

  • Posted a reply to "Wide screen", on the site WordPress Support Forums:
    As you know, Montezuma give you the option of either a 960px width grid or…

    4 days ago

  • Posted a reply to "Change Navigation Bar on Scroll", on the site WordPress Support Forums:
    I don't know enough about the theme to tell you where else to look. I…

    4 days ago

  • Posted a reply to "Change Navigation Bar on Scroll", on the site WordPress Support Forums:
    Stylesheets are usually enqueued in the functions.php file. If you search through yours, you'll probably…

    4 days ago

  • Posted a reply to "Change Navigation Bar on Scroll", on the site WordPress Support Forums:
    Yes, the link is incorrect. If you examine the site using Chrome DevTools, in the…

    4 days ago

  • Posted a reply to "Change Navigation Bar on Scroll", on the site WordPress Support Forums:
    Are you making changes right now? Because now I don't see the link to the…

    4 days ago

  • Posted a reply to "Change Navigation Bar on Scroll", on the site WordPress Support Forums:
    Did you add in the link for mynav.js? When I try to look for the…

    4 days ago

  • Posted a reply to "Problem with jetpack integration", on the site WordPress Support Forums:
    Does your gallery shortcode look like this when you examine it in the Text editor:…

    4 days ago

  • Posted a reply to "Problems with header and nav colors", on the site WordPress Support Forums:
    Nevermind, I just read the CSS rule in your post more closely. You are missing…

    4 days ago

  • Posted a reply to "Problems with header and nav colors", on the site WordPress Support Forums:
    To change the color of the right icons, you can add this to your custom…

    4 days ago

  • Posted a reply to "Problems with header and nav colors", on the site WordPress Support Forums:
    I'm trying to change the color of just one menu item Exactly which menu item…

    4 days ago

  • Posted a reply to "Header image has disappeared?", on the site WordPress Support Forums:
    EJ, did you not read my earlier post? Please follow the link that I posted…

    5 days ago

  • Posted a reply to "CSS .clearfix display: table breaks fullwidth layout!", on the site WordPress Support Forums:
    If you look at the source of the site that has the problem, you'll see…

    5 days ago

  • Posted a reply to "CSS .clearfix display: table breaks fullwidth layout!", on the site WordPress Support Forums:
    Hmm, strange, because the CSS file that contains that rule for clearfix seems to belong…

    5 days ago

  • Posted a reply to "CSS .clearfix display: table breaks fullwidth layout!", on the site WordPress Support Forums:
    Is the problem being caused by the SiteOrigin Widgets Bundle? That is, if you disable…

    5 days ago

  • Posted a reply to "Theme not working properly since update", on the site WordPress Support Forums:
    There currently seems to be a (big) problem with wordpress.com hosted sites. Please see this…

    5 days ago

  • Posted a reply to "CSS .clearfix display: table breaks fullwidth layout!", on the site WordPress Support Forums:
    It looks like your site is currently in maintenance mode. Can you please take it…

    5 days ago

  • Posted a reply to "CUSTOMISED HEADER IMAGE GONE", on the site WordPress Support Forums:
    I'm guessing that your site is hosted on wordpress.com. There currently seems to be a…

    5 days ago

  • Posted a reply to "Why is my blog pink!!!", on the site WordPress Support Forums:
    I'm guessing that your site is hosted on wordpress.com, because there seems to be a…

    5 days ago

  • Posted a reply to "Suddenly my menu's have disappeared and colours have changed", on the site WordPress Support Forums:
    Can you please post a link to your site?

    5 days ago

  • Posted a reply to "HEADER IMAGE ISSUES", on the site WordPress Support Forums:
    Your site is hosted on wordpress.com. These forums are for sites which are self-hosted (wordpress.org).…

    5 days ago

  • Posted a reply to "Header image has disappeared?", on the site WordPress Support Forums:
    @crisalida, your site is hosted on wordpress.com. These forums are for sites which are self-hosted…

    5 days ago

  • Posted a reply to "HEADER IMAGE ISSUES", on the site WordPress Support Forums:
    Can you please post a link to your site?

    5 days ago

  • Posted a reply to "Problem with jetpack integration", on the site WordPress Support Forums:
    Do you have any other gallery/image plugins installed? I haven't had the problem using Jetpack's…

    5 days ago

  • Posted a reply to "Regular And Bold Font Used Where Widgets Are", on the site WordPress Support Forums:
    Are you referring to the widget titles or the text inside the widget? The text…

    5 days ago

  • Posted a reply to "After not accessing for a couple of weeks, i cant view content of the website", on the site WordPress Support Forums:
    You're going to have to check with your theme developer. Support on these forums are…

    5 days ago

  • Posted a reply to "Header image has disappeared?", on the site WordPress Support Forums:
    Can you please post a link to your site?

    5 days ago

  • Posted a reply to "HELP! I can't save any "appearance" settings!", on the site WordPress Support Forums:
    It looks like it's a problem with many wordpress.com sites. Take a look at this…

    5 days ago