WordPress.org

Profiles

CharlesD51

Profile picture of CharlesD51
  • Member Since: May 2nd, 2013
  • @charlesd51 on WordPress.org
  • Find me on:

  • Created a topic, Social LinkedIn fails when mobile, on the site WordPress.org Forums:
    Please look at website: http://awhitemanschina.com/ …

    1 week ago

  • Created a topic, Social icons in widget, on the site WordPress.org Forums:
    Is there a way to have them show on a mobile?

    2 weeks ago

  • Created a topic, Plugin could not be activated, it triggered a fatal error, on the site WordPress.org Forums:
    Parse error: syntax error, unexpected '[' in /......./…

    3 weeks ago

  • Created a topic, An error when doing Live Preview, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Home appearing twice, on the site WordPress Support Forums

    2 years ago

  • Created a topic, could not generate a WordPress export file, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to an error retrieving the JSON data from the server, on the site WordPress Support Forums:
    In Xcloner>>Config>>System>>System Settings>>FTP Connection mode>> already set to Normal, presume that was your suggestion.

    2 years ago

  • Created a topic, an error retrieving the JSON data from the server, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to ip plugin couldn't figure out which country, on the site WordPress Support Forums:
    Correct, the login credentials apparently retrieved the demo. Now i have the correct database, its…

    2 years ago

  • Posted a reply to ip plugin couldn't figure out which country, on the site WordPress Support Forums:
    When i search using a new automated download of DB1LITEBIN I get IP address 198.57.151.21…

    2 years ago

  • Posted a reply to ip plugin couldn't figure out which country, on the site WordPress Support Forums:
    I received a ?

    2 years ago

  • Created a topic, ip plugin couldn't figure out which country, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Buggy, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Update 4.2.3, on the site WordPress Support Forums:
    Thanks for the feedback, I was already at 3.7.1 - this was to be fixed…

    3 years ago

  • Posted a reply to Update 4.2.3, on the site WordPress Support Forums:
    Whoops sorry it appears as though another plugin gave an error when updating this plugin.

    3 years ago

  • Posted a reply to Update 4.2.3, on the site WordPress Support Forums:
    Error when updating Warning: Missing argument 3 for wpseo_upgrader_process_complete() in .../wp-content/plugins/wordpress-seo/inc/wpseo-non-ajax-functions.php on line 259

    3 years ago

  • Posted a reply to BEWARE can corrupt plugins and cause them to be removed somehow, on the site WordPress Support Forums:
    I loaded another plugin which seemed to have corrected the glitch. Once i activated the…

    3 years ago

  • Created a topic, BEWARE can corrupt plugins and cause them to be removed somehow, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Caching persists in using old directories when site is moved, on the site WordPress Support Forums:
    Update: The directory error seems to relate to the location on a shared host where…

    3 years ago

  • Created a topic, Caching persists in using old directories when site is moved, on the site WordPress Support Forums

    3 years ago