WordPress.org

Profiles

Avantart

Profile picture of Avantart
  • Member Since: June 5th, 2009
  • @avantart on WordPress.org
  • Find me on:

  • Posted a reply to shortcode to displaying Taxonomy Term Title and Description, on the site WordPress Support Forums:
    I need to do this in a shortcode ;=( How to acchieve it?

    1 month ago

  • Created a topic, AUtomatic Update is not working, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Restrict Users not to add new terms, on the site WordPress Support Forums

    2 months ago

  • Created a topic, It's doing what it should do, but..., on the site WordPress Support Forums

    2 months ago

  • Posted a reply to broken links created...., on the site WordPress Support Forums:
    what a pity, no answer... this is such a great plugin, but nor support... and…

    4 months ago

  • Created a topic, broken links created...., on the site WordPress Support Forums

    4 months ago

  • Posted a reply to How was this shortcode created?, on the site WordPress Support Forums:
    I suppose the shortcode is created by the "Shortcodes Ultimate: Maker Add-on" see here: http://gndev.info/kb/how-to-create-custom-shortcode/

    4 months ago

  • Replied to an idea, Expiration date for posts and pages

    5 months ago

  • Posted a reply to PHP Notices in WP 4.5.2, on the site WordPress Support Forums:
    why should I? I just updated the WP version yesterday and 2 weeks ago... I…

    5 months ago

  • Created a topic, PHP Notices in WP 4.5.2, on the site WordPress Support Forums

    5 months ago

  • Replied to an idea, Expiration date for posts and pages

    5 months ago

  • Created a topic, I cannot read anything in the TAB WIDGET Option page, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Für deutsche User / for german users, on the site WordPress Support Forums:
    well, I am not sure about this posting. 1) Is the problem, that the language…

    5 months ago

  • Suggested an idea, Expiration date for posts and pages

    6 months ago

  • Created a topic, absolutely no support, on the site WordPress Support Forums

    6 months ago

  • Created a topic, very very bad - no support at all, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Language is not recognized after Update to 2.7.1, on the site WordPress Support Forums:
    what is the problem? Why don't you give support? What can I do that you…

    6 months ago

  • Posted a reply to Link to Thankyou-page => 404, on the site WordPress Support Forums:
    I don't ask you to control Google Webmastertools ;=) I ask how these links are…

    6 months ago

  • Posted a reply to Language is not recognized after Update to 2.7.1, on the site WordPress Support Forums:
    Dear People from MailPoet, I am waiting for days for a solution of the problem…

    6 months ago

  • Posted a reply to Link to Thankyou-page => 404, on the site WordPress Support Forums:
    `I am waiting for support, as I use your plugin and it creates problems why…

    6 months ago

  • Posted a reply to My Website missed up with Emoji code, on the site WordPress Support Forums:
    ok! Happy Easter!

    6 months ago

  • Posted a reply to Still Calling wp-emoji-release.min.js after installing Plugin, on the site WordPress Support Forums:
    your site content is cached so you should clear that..

    6 months ago

  • Posted a reply to My Website missed up with Emoji code, on the site WordPress Support Forums:
    @James Huff, if you have no answer why do you answer? 1) to disable all…

    6 months ago

  • Created a topic, Link to Thankyou-page => 404, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Language is not recognized after Update to 2.7.1, on the site WordPress Support Forums:
    Next test: I added de_CH.mo and all other swiss language files to the actual installation…

    7 months ago

  • Posted a reply to Language is not recognized after Update to 2.7.1, on the site WordPress Support Forums:
    I have this settings: in Settings / General: language = Deutsch (Sie) I have installed…

    7 months ago

  • Posted a reply to Language is not recognized after Update to 2.7.1, on the site WordPress Support Forums:
    I read this comment in the file /core/base.php So I am quite sure your developer…

    7 months ago

  • Created a topic, Language is not recognized after Update to 2.7.1, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Premium version (german), on the site WordPress Support Forums:
    "Hi, MailPoet will use whichever language your WordPress installation is in. If your WordPress site…

    7 months ago

  • Created a topic, Language is not recognized after Update to 2.7.1, on the site WordPress Support Forums

    7 months ago

  • Created a topic, 404-Error, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to download list of single category, on the site WordPress Support Forums:
    sorry, wrong posting

    7 months ago

  • Created a topic, Where are the translations???, on the site WordPress Support Forums

    7 months ago

  • Created a topic, I use it everywhere, in all installations, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Reset-Button?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Unsubscribe function in functions.php breaks the site, on the site WordPress Support Forums:
    Hello, thank you! I did like it is described in the KnowledgeBase Article and the…

    8 months ago

  • Created a topic, Unsubscribe function in functions.php breaks the site, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Media / Image Edit /"could not load the preview image", on the site WordPress Support Forums

    8 months ago

  • Posted a reply to media-lib 'Edit Image'- image is broken; probably PHP missing pkg, on the site WordPress Support Forums:
    I have the same problem and can't find a solution. So I wait for some…

    8 months ago

  • Posted a reply to Gallery Slider not working anymore after WP update 4.3.1, on the site WordPress Support Forums:
    Please ignore my post, the problem was caused by another plugin (Ravelry Projects Widget) Cheers,…

    1 year ago

  • Created a topic, The plugin does not work with WP 4.3.1, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Gallery Slider not working anymore after WP update 4.3.1, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to I think you are not right..., on the site WordPress Support Forums:
    no, I mean this plugin: http://wphostreviews.com/product/mappress

    1 year ago

  • Created a topic, I think you are not right..., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Hierarchy..., on the site WordPress Support Forums:
    ok, so it's Sliders => Videos => Images I will note that, thanks!

    1 year ago

  • Created a topic, Hierarchy..., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Shortcodes in Excerpts, on the site WordPress Support Forums:
    please forget it, it was a collision of the new version and the "advanced shortcode-plugin"…

    1 year ago

  • Created a topic, Shortcodes in Excerpts, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Adding additional social network, on the site WordPress Support Forums:
    Oh, I am so stupid, it is the "ADD Block Plus" extension in firefox... when…

    1 year ago

  • Posted a reply to Adding additional social network, on the site WordPress Support Forums:
    Unfortunately, the solution is not 100% ok I made a fresh install and still the…

    1 year ago