WordPress.org

Profiles

Corrado Prever

Profile picture of Corrado Prever
  • Member Since: January 10th, 2010
  • Find me on:

  • Posted a reply to "cron is not working anymore", on the site WordPress Support Forums:
    I understand, I have now activated the wp-cron and all is fine. I guess if…

    2 weeks ago

  • Created a topic, cron is not working anymore, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "not valid w3c", on the site WordPress Support Forums:
    You welcome, keep on with the good job!

    4 weeks ago

  • Created a topic, not valid w3c, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, jez you need an it degree to use this plugin!, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Hide shipping options code not working after update to 2.3", on the site WordPress Support Forums:
    Same story here, is not working anymore...

    3 months ago

  • Posted a reply to "not working", on the site WordPress Support Forums:
    Hello there.... thank you for the answer, meantime I solved the issue, it was a…

    3 months ago

  • Created a topic, price without VAT only if not logged in, on the site WordPress Support Forums

    3 months ago

  • Created a topic, not working, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "EWWW Image Optimizer requires exec", on the site WordPress Support Forums:
    Thank you mate! Can you tell me how can enable in php.ini?

    3 months ago

  • Created a topic, EWWW Image Optimizer requires exec, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "is not working with pagespeed", on the site WordPress Support Forums:
    ok I can confirm, there are no more problems. About woocomerce products thumbnail, the old…

    3 months ago

  • Posted a reply to "is not working with pagespeed", on the site WordPress Support Forums:
    Hi there the path is correct actually I used /xxxx/yyyy/public_html/zzzzz/wp-content/uploads/2013/03/ and have been saved. The…

    4 months ago

  • Posted a reply to "is not working with pagespeed", on the site WordPress Support Forums:
    what do you think if I re-create product thb using wooc option size in the…

    4 months ago

  • Posted a reply to "is not working with pagespeed", on the site WordPress Support Forums:
    I did i selected the folder /wp-content/uploads/2013/03/ where i know the images are. Plugin told…

    4 months ago

  • Posted a reply to "is not working with pagespeed", on the site WordPress Support Forums:
    Those are woocomerce plugin generated images (not just wp) that is why the problem exist.…

    4 months ago

  • Posted a reply to "is not working with pagespeed", on the site WordPress Support Forums:
    Thanks for the reply the option remove metadata is on.

    4 months ago

  • Created a topic, is not working with pagespeed, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "wpml compatibility", on the site WordPress Support Forums:
    Thank you for the answer, I downloaded and tested your plugin weeks ago, I'm using…

    4 months ago

  • Posted a reply to "wpml", on the site WordPress Support Forums:
    Hello there, I have created the file it_IT.mo and it_IT.po but was not enough so…

    4 months ago

  • Created a topic, wpml compatibility, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "one widget (w1) on a single blog post (p1)", on the site WordPress Support Forums:
    Thank you mate! Keep going with the good job.

    6 months ago

  • Created a topic, one widget (w1) on a single blog post (p1), on the site WordPress Support Forums

    6 months ago

  • Created a topic, google map issue, on the site WordPress Support Forums

    7 months ago

  • Created a topic, google map issue, on the site WordPress Support Forums

    7 months ago

  • Created a topic, google speed, on the site WordPress Support Forums

    7 months ago

  • Created a topic, bad, on the site WordPress Support Forums

    7 months ago

  • Created a topic, captcha not showing, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "wpml", on the site WordPress Support Forums:
    Hi, first of all thanks for the reply. Default language of the website is Italian…

    7 months ago

  • Created a topic, wpml, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "help with regenerating thumbnail", on the site WordPress Support Forums:
    Hello there I can confirm, the problem is Smush.it ! If I upload the img…

    8 months ago

  • Posted a reply to "help with regenerating thumbnail", on the site WordPress Support Forums:
    Thanks for the reply, probably you right, must be something else. The server is ok…

    8 months ago

  • Posted a reply to "why use this link?", on the site WordPress Support Forums:
    Thanks for the reply, actually I can run the regenerating thb and all is fine…

    8 months ago

  • Posted a reply to "help with regenerating thumbnail", on the site WordPress Support Forums:
    Here the 2 function I add to my theme function.php /* title display */ function…

    8 months ago

  • Posted a reply to "help with regenerating thumbnail", on the site WordPress Support Forums:
    You can see it here http://www.corradoprever.com/fotografia/italia-2010/mondovi/ The second image went under thumbnail regeneration, as you…

    8 months ago

  • Created a topic, help with regenerating thumbnail, on the site WordPress Support Forums

    8 months ago

  • Created a topic, why use this link?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, using your plugin with mutilanguage website, on the site WordPress Support Forums

    8 months ago

  • Created a topic, multiple zip code not working, on the site WordPress Support Forums

    8 months ago

  • Created a topic, not w3c valid if I select footer instead of header location for CSS location, on the site WordPress Support Forums

    10 months ago

  • Created a topic, good job, on the site WordPress Support Forums

    1 year ago

  • Created a topic, not working the button select all, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "not valid w3c anymore", on the site WordPress Support Forums:
    Hi there, actually is just a css issue on my side, no big problem, I…

    1 year ago

  • Posted a reply to "not valid w3c anymore", on the site WordPress Support Forums:
    You welcome, I love your plugin and use it in several websites. Beside the validation…

    1 year ago

  • Created a topic, not valid w3c anymore, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "html 5 not valid", on the site WordPress Support Forums:
    Thank you mate for your plugin and support... i had the same issue.

    1 year ago

  • Created a topic, I just updated to WOOCOMERCE 2.1.2 and my template was destroyed, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "contact form 7: continuous spinning arrows", on the site WordPress Support Forums:
    Hi there I have installed cf7 on many websites that I manage and is working…

    1 year ago

  • Posted a reply to "WP Menu Cart & Artisteer 4.1 designed theme", on the site WordPress Support Forums:
    I just try and is not working....:-(

    1 year ago

  • Created a topic, my customized CF7 module is not working with last edition of CF7, on the site WordPress Support Forums

    1 year ago