WordPress.org

Profiles

Aikar

Profile picture of Aikar
  • Member Since: February 3rd, 2009
  • @aikar on WordPress.org
  • Find me on:

  • Created a topic, Insecure code.jquery.org, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "schema.org breadcrumbs", on the site WordPress Support Forums:
    I see there is a github PR on this already here: https://github.com/Yoast/wordpress-seo/pull/3807 and never mind…

    4 months ago

  • Created a topic, schema.org breadcrumbs, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Fork 2.3.5?", on the site WordPress Support Forums:
    Instead of forking, why not work to ensure the bugs you are having are fixed?…

    4 months ago

  • Posted a reply to "Schema.org Article", on the site WordPress Support Forums:
    I dont believe yoast has anything to do with Article markup at this time, as…

    4 months ago

  • Posted a reply to "Incorrect Default Permalink", on the site WordPress Support Forums:
    I came up with a solution that fixes it without modifying the plugins files, add…

    1 year ago

  • Posted a reply to "TIP: Composer Autoloader", on the site WordPress Support Forums:
    https://github.com/Yoast/wordpress-seo/issues/2303#issuecomment-95215843 Responded there. This should be a 1 minute task with 0 chance of breaking…

    1 year ago

  • Created a topic, TIP: Composer Autoloader, on the site WordPress Support Forums

    1 year ago

  • Created a topic, BUG: Slashes on value, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Work w/ Categories, on the site WordPress Support Forums

    1 year ago

  • Created a new ticket, #16442, in Core Trac:
    Admin CSS Display Quirk

    5 years ago

  • Posted a reply to "OpenID for WP 2.7", on the site WordPress Support Forums:
    I don't want it outside of root lol, plus it wouldnt change the problem, as…

    7 years ago

  • Posted a reply to "OpenID for WP 2.7", on the site WordPress Support Forums:
    I fixed my problem, the plugins code requires that an openid folder not exists to…

    7 years ago

  • Posted a reply to "OpenID for WP 2.7", on the site WordPress Support Forums:
    I'm having issues... I disabled the provider so I can use my own local provider…

    7 years ago