WordPress.org

Profiles

AdventureRidingNZ

  • Member Since: September 9th, 2013
  • @adventureridingnz on WordPress.org
  • Find me on:

  • Posted a reply to Stats not updating after update to 12.3, on the site WordPress.org Forums:
    Same here , no stats showing since upgrading. WP 4.9.1 PHP 5.6 Siteground GoGeek hosting

    2 weeks ago

  • Created a topic, Activation error & question, on the site WordPress.org Forums:
    Hiya Fyi, I just installed this and got an error back…

    2 weeks ago

  • Posted a reply to How to add “Terms of use” validation step ?, on the site WordPress.org Forums:
    I'd really like to be able to do this as well.

    3 weeks ago

  • Posted a reply to Add custom post type for bbPress Topics for Posts, on the site WordPress.org Forums:
    I figured out how to do this, index.php there is a section where you enter…

    3 months ago

  • Created a topic, Add custom post type for bbPress Topics for Posts, on the site WordPress.org Forums:
    I use bbPress Topics for Posts extensively on my site …

    5 months ago

  • Created a topic, Created a nice bar but it covered the site title and banner, on the site WordPress.org Forums:
    Notice Bar created a nice eye catching banner but for …

    10 months ago

  • Created a topic, Works up to 4.7.2, on the site WordPress.org Forums:
    Still works at 4.7.2 but unfortunately abandoned.

    10 months ago

  • Created a topic, Great potential but doesn’t work properly under WP 4.7.2, on the site WordPress.org Forums:
    This looked like everything I was after, a simple comm…

    10 months ago

  • Created a topic, Upgrading to 11.0.3 generates hundreds of upgrade successful emails, on the site WordPress.org Forums:
    I upgraded to 11.0.3 this morning and since then over …

    11 months ago

  • Posted a reply to Old tracks work, new tracks don’t display + have php errors, on the site WordPress.org Forums:
    Thank you so much! I had looked at github before but that wasn't there last…

    1 year ago

  • Created a topic, Old tracks work, new tracks don’t display + have php errors, on the site WordPress.org Forums:
    I have had my site running for several years and have …

    1 year ago

  • Posted a reply to The map does not appear on my site., on the site WordPress.org Forums:
    I have just found this also. I've been running my site for a couple of…

    1 year ago

Plugins