WordPress.org

Profiles

AACT

Profile picture of AACT
  • Member Since: February 14th, 2013
  • Find me on:

  • Posted a reply to "Custom field data not displaying", on the site WordPress Support Forums:
    Hi, as far as I can tell, LCP does not use the default template that…

    2 months ago

  • Posted a reply to "Changes in default.php seem to be ignored", on the site WordPress Support Forums:
    Hi, could you explain what you were trying to do with 'replace the source with…

    3 months ago

  • Posted a reply to "Custom field data not displaying", on the site WordPress Support Forums:
    Hi, what version of LCP are you using. Also, have you changed default template at…

    3 months ago

  • Posted a reply to "number of posts through settings page doesnt work", on the site WordPress Support Forums:
    Hi this is the same as https://wordpress.org/support/topic/bug-in-settingslist-category-posts-v051?replies=3 Here's the solution: When you do a save…

    3 months ago

  • Posted a reply to "Update doesn't work: customfield gone & customfield_orderby doesn't fuction", on the site WordPress Support Forums:
    Hi, the filenames showing as missing in the error log are to do with the…

    3 months ago

  • Posted a reply to "Update doesn't work: customfield gone & customfield_orderby doesn't fuction", on the site WordPress Support Forums:
    Hi, can you show the catlist call you are making?

    3 months ago

  • Posted a reply to "Orderby random doesn't seem to work for me", on the site WordPress Support Forums:
    Hi, I tried your query as above and my list came out with random order,…

    4 months ago

  • Posted a reply to "display an overview of content", on the site WordPress Support Forums:
    I don't know how to do exactly what you want unless you write your own…

    4 months ago

  • Posted a reply to "How do I list additional categories", on the site WordPress Support Forums:
    Have you looked at wordpress codex this function http://codex.wordpress.org/Function_Reference/wp_get_post_categories Might do what you want in…

    4 months ago

  • Posted a reply to "pagination not work", on the site WordPress Support Forums:
    Hi, can you give a bit more detail on what is not working? Do you…

    4 months ago

  • Posted a reply to "Orderby random doesn't seem to work for me", on the site WordPress Support Forums:
    Hi, The plugin might be getting in a bit of a muddle because you've asked…

    4 months ago

  • Posted a reply to "get output with no links", on the site WordPress Support Forums:
    Oh, you probably also want get_permalink to get the hyperlink to the post.

    4 months ago

  • Posted a reply to "get output with no links", on the site WordPress Support Forums:
    Hi, have you looked at using functions like: get_the_post_thumbnail($single->ID) get_the_title($single->ID) i.e. calls to WordPress functions…

    4 months ago

  • Posted a reply to "thumbnail getting in the way of the next post down", on the site WordPress Support Forums:
    Hi, nothing seems to be clearing the thumbnail and as it's longer than the extract…

    4 months ago

  • Posted a reply to "offset parameter not working", on the site WordPress Support Forums:
    Hi again, I've managed to get a similar problem to yours, though it happened when…

    4 months ago

  • Posted a reply to "offset parameter not working", on the site WordPress Support Forums:
    Hi, I've just put your page (http://www.sancoale.net/) through W3C Validator and it has quite a…

    4 months ago

  • Posted a reply to "offset parameter not working", on the site WordPress Support Forums:
    Hi, it seems to work for me. I'm using LCP version 0.51. Is that the…

    4 months ago

  • Posted a reply to "Showing content of posts", on the site WordPress Support Forums:
    Hi, I can't immediately see anything wrong with what you are doing. Is the problem…

    4 months ago

  • Posted a reply to "offset parameter not working", on the site WordPress Support Forums:
    Hi Ameet, can you show the full [catlist ...] call that you are using? Thanks.

    4 months ago

  • Posted a reply to "list all categorys exept ID=xxx", on the site WordPress Support Forums:
    Hi Ameet, unfortunately this wont work in this case as there are apparently many, many…

    4 months ago

  • Posted a reply to "Wrap text", on the site WordPress Support Forums:
    You may have a problem with your theme. Can you show us a url so…

    4 months ago

  • Posted a reply to "Orderby=date order=desc/asc doesn't work!", on the site WordPress Support Forums:
    Hi, can you show us exactly what your catlist call is? orderby=asc and orderby=desc work…

    4 months ago

  • Posted a reply to "Number of posts doesn't work", on the site WordPress Support Forums:
    Hi, how many posts do you have in category 1 and how many in category…

    4 months ago

  • Posted a reply to "posts_morelink does not work", on the site WordPress Support Forums:
    Hi the template default.php is I think just a few examples of what you can…

    4 months ago

  • Posted a reply to "Number of posts doesn't work", on the site WordPress Support Forums:
    Hi, could you try [catlist numberposts=1] and say exactly what you see? Thanks

    4 months ago

  • Posted a reply to "list all categorys exept ID=xxx", on the site WordPress Support Forums:
    Ah, I see. Yes I think I had misunderstood. So, if I've understood right this…

    4 months ago

  • Posted a reply to "Using catlist on archive page to list posts within the category", on the site WordPress Support Forums:
    Hi, couple of thoughts. Have you tried putting the shortcode direct into one of the…

    4 months ago

  • Posted a reply to "list all categorys exept ID=xxx", on the site WordPress Support Forums:
    Hi, from the documentation in Other Notes: Exclude a category with the minus sign (-):…

    4 months ago

  • Posted a reply to "Settings Page doesn't work", on the site WordPress Support Forums:
    Hi, Yes this does seem to be a bug, see: <?php">https://wordpress.org/support/topic/bug-in-settingslist-category-posts-v051?replies=1 It looks as though…

    4 months ago

  • Posted a reply to "customfield_display in custom template", on the site WordPress Support Forums:
    ***CORRECTION*** sorry, the author has also changed the way the post id is send to…

    4 months ago

  • Posted a reply to "customfield_display not working", on the site WordPress Support Forums:
    ***CORRECTION*** sorry, the author has also changed the way the post id is send to…

    4 months ago

  • Posted a reply to "Pulling Custom Field Not working", on the site WordPress Support Forums:
    ***CORRECTION*** sorry, the author has also changed the way the post id is send to…

    4 months ago

  • Posted a reply to "Pulling Custom Field Not working", on the site WordPress Support Forums:
    Hi, several people have noticed this. I think I've just found the problem and here's…

    4 months ago

  • Posted a reply to "customfield_display not working", on the site WordPress Support Forums:
    Just a thought, it may be sensible to leave both your old line in as…

    4 months ago

  • Posted a reply to "customfield_display in custom template", on the site WordPress Support Forums:
    Just a thought, it may be sensible to leave both your old line in as…

    4 months ago

  • Posted a reply to "customfield_display in custom template", on the site WordPress Support Forums:
    Hi, It seems that there has been a change in LCP v0.51 to the get_custom_posts…

    4 months ago

  • Posted a reply to "customfield_display not working", on the site WordPress Support Forums:
    Hi, I don't think you did anything wrong. I've found a bug in the LCP…

    4 months ago

  • Posted a reply to "How to apply the shortcode catlist in all posts?", on the site WordPress Support Forums:
    Hi, have you tried using single.php in your (child) theme which would put out the…

    4 months ago

  • Posted a reply to "Date Range", on the site WordPress Support Forums:
    Hi, I guess since this was a month ago you may have solved it, but…

    4 months ago

  • Posted a reply to "Thumbnails are not like squares", on the site WordPress Support Forums:
    Hi, I don't fully understand how thumbnails work, but I noticed that your theme is…

    4 months ago

  • Posted a reply to "Setting font size for H1, H2, H3 & H4", on the site WordPress Support Forums:
    Hi, could you show a little more of what you are doing? 1. your definition…

    4 months ago

  • Posted a reply to "Value not displayed on page", on the site WordPress Support Forums:
    You may find this useful http://www.advancedcustomfields.com/resources/displaying-custom-field-values-in-your-theme/

    4 months ago

  • Posted a reply to "Value not displayed on page", on the site WordPress Support Forums:
    Hi, by 'nothing shows' do you mean you don't see the custom fields on the…

    4 months ago

  • Posted a reply to "orderby=title does not work", on the site WordPress Support Forums:
    Hi, I tried it on my site and it works fine (even using the same…

    4 months ago

  • Posted a reply to "excerpts not appearing but excerpt arguments do change display", on the site WordPress Support Forums:
    Hi, which version of LCP are you using? As far as I can tell, LCP…

    4 months ago

  • Posted a reply to "Change pages not working", on the site WordPress Support Forums:
    Hi, you've got id=Archives Did you mean name=Archives? Hope this helps.

    4 months ago

  • Posted a reply to "Customfield value appears on its own line", on the site WordPress Support Forums:
    hi GraceFace You seem to be putting the date into a heading (h3) which I…

    4 months ago

  • Posted a reply to "Applying changes -> page not found", on the site WordPress Support Forums:
    Hi Matrixter, I think this is the same as the bug I've reported to the…

    4 months ago

  • Posted a reply to "Custom fields separator", on the site WordPress Support Forums:
    Hi, as far as I can see there is no way of doing this at…

    4 months ago

  • Posted a reply to "customfield_display not working", on the site WordPress Support Forums:
    Hi, have you tried it without specifying a custom template, just to see if the…

    4 months ago

  • List category posts