WordPress.org

Profiles

Profile picture of
  • Member Since: October 13th, 2006
  • @78speed on WordPress.org
  • Find me on:

  • Posted a reply to Tag Slug Issue 404 Errors, on the site WordPress Support Forums:
    I'm having a similar issue. I'm using the Simple Tags plugin. It was working fine…

    9 years ago

  • Posted a reply to userpic-avatar call author, on the site WordPress Support Forums:
    I'm trying to do the same thing, and with Dan's Avatar Thingie. Any advice would…

    9 years ago

  • Posted a reply to Author/Memberlist of avatars - how to?, on the site WordPress Support Forums:
    Looking to do something similar here. No luck so far.

    9 years ago

  • Posted a reply to new plugin: Author Profile Picture, on the site WordPress Support Forums:
    Is there a clean version of the code to retrieve the profile picture? I tried…

    9 years ago

  • Posted a reply to Changing Link Order in 2.1, on the site WordPress Support Forums:
    There's got to be a better way. No?

    9 years ago

  • Created a topic, In which file is Feed Error Message located?, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Tag Cloud Text Align, on the site WordPress Support Forums:
    Thanks for the reply. I had searched everywhere in the dashboard for an option, including…

    9 years ago

  • Created a topic, Tag Cloud Text Align, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Alphabetizing Simple Tagging Search Results - Problem with Loop in Template, on the site WordPress Support Forums:
    bump, bump, nudge nudge - here I go talking to myself again. This apparently is…

    9 years ago

  • Posted a reply to <!--more--> tag not working in category display, on the site WordPress Support Forums:
    I'm having the same problem, but not sure if that solution works for me -…

    9 years ago

  • Posted a reply to Alphabetizing Simple Tagging Search Results - Problem with Loop in Template, on the site WordPress Support Forums:
    Thanks anyway. In case anyone else has a similar problem (though certainly this is not…

    9 years ago

  • Posted a reply to Alphabetizing Simple Tagging Search Results - Problem with Loop in Template, on the site WordPress Support Forums:
    Or maybe I'm not understanding how templates work, or how the Simple Tagging plugin uses…

    9 years ago

  • Created a topic, Alphabetizing Simple Tagging Search Results - Problem with Loop in Template, on the site WordPress Support Forums

    9 years ago

  • Created a topic, Double-Nested Popout Menu Not Hiding, on the site WordPress Support Forums

    10 years ago