WordPress.org

Profiles

5thRound

Profile picture of 5thRound
  • Member Since: October 26th, 2007
  • @5thround on WordPress.org
  • Find me on:

  • Posted a reply to Add Posts missing after upgrade to 4.4, on the site WordPress Support Forums:
    I've had it for years actually, didn't realize that they didn't support it anymore.

    12 months ago

  • Posted a reply to Add Posts missing after upgrade to 4.4, on the site WordPress Support Forums:
    You're correct, it's the "Flutter" plugin, the only problem is I can't get the functionality…

    1 year ago

  • Created a topic, Add Posts missing after upgrade to 4.4, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to After upgrade to WordPress 4.4, there is no "Run" link, on the site WordPress Support Forums:
    nevermind wrong post

    1 year ago

  • Created a topic, 404 errors, mod_rewrite active, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Tweet Blender stuck at "Initializing", on the site WordPress Support Forums

    7 years ago

  • Posted a reply to [Plugin: Tweet Blender] Tweet Blend Not Loading Tweets, on the site WordPress Support Forums:
    What was the fix...? I'm having the same issue as you did...

    7 years ago

  • Posted a reply to WordPress loop stopped working for 1 category..., on the site WordPress Support Forums:
    That's my current site, I have a separate database and URL for a re-design I'm…

    7 years ago

  • Posted a reply to WordPress loop stopped working for 1 category..., on the site WordPress Support Forums:
    I apologize, the URL where I'm testing the new theme is at: http://www.5thround.com/testing/wordpress The template…

    7 years ago

  • Created a topic, WordPress loop stopped working for 1 category..., on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Dean's Permalink Not Working Anymore, on the site WordPress Support Forums:
    I de-activated and re-activated the plug-in and now it works. Just in case someone else…

    7 years ago

  • Created a topic, Dean's Permalink Not Working Anymore, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Blog title problem, on the site WordPress Support Forums:
    Nevermind, I figured it out, it was the All in One SEO plugin.

    8 years ago

  • Created a topic, Blog title problem, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to How to: Large image into a Thumbnail, on the site WordPress Support Forums:
    Anybody...?

    9 years ago

  • Created a topic, How to: Large image into a Thumbnail, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Problem with changing theme, on the site WordPress Support Forums:
    You can actually do either or, I used the online editor once my design was…

    9 years ago

  • Created a topic, My use of WordPress, on the site WordPress Support Forums

    9 years ago