WordPress.org

Profiles

  • Member Since: March 30th, 2012
  • Find me on:
  • Posted a reply to The site is experiencing technical difficulties. Please check your site admin…, on the site WordPress.org Forums:
    Thank again for the reply. At the moment I went back to Elementor 2.7.2 for…

    2 years ago

  • Posted a reply to The site is experiencing technical difficulties. Please check your site admin…, on the site WordPress.org Forums:
    Yes. PHP 7.2 + Elementor 272 = Works PHP 7.3 + Elementor 272 = Works…

    2 years ago

  • Posted a reply to The site is experiencing technical difficulties. Please check your site admin…, on the site WordPress.org Forums:
    No worries about the misunderstanding. I am conflicted with the answers, information listed, and my…

    2 years ago

  • Posted a reply to The site is experiencing technical difficulties. Please check your site admin…, on the site WordPress.org Forums:
    Hi Anne, Thank You for the reply. The plugin works perfectly fine on PHP 7.3.9.…

    2 years ago

  • Created a topic, The site is experiencing technical difficulties. Please check your site admin…, on the site WordPress.org Forums:
    Hi, I ran into an issue for a website I built for a c…

    2 years ago

  • Created a topic, E_ERROR was caused in line 255, on the site WordPress.org Forums:
    Hi, I have a client who has run into this error (belo…

    2 years ago

  • Created a topic, Excellent and Needed Plugin, on the site WordPress.org Forums:
    This will be first review left on WordPress, and in fu…

    4 years ago

  • Posted a reply to Plugin Errors, on the site WordPress.org Forums:
    Sorry I could not reply sooner due to work, the issue is not resolved. For…

    4 years ago

  • Posted a reply to Plugin Errors, on the site WordPress.org Forums:
    Hi, Sorry. It's been a while since I posted a plugin issue on here without…

    4 years ago

  • Created a topic, Plugin Errors, on the site WordPress.org Forums:
    Hi, Ran into these errors with your plugin. wp-conte…

    4 years ago

  • Posted a reply to Images not showing up, on the site WordPress.org Forums:
    Please go to to Options>Thumbnail Options and press Recreate thumbnails button. If this doesn’t resolve…

    5 years ago

  • Created a topic, Images not showing up, on the site WordPress.org Forums:
    Hi. Will try to keep this short and to the point :) -…

    5 years ago

  • Wrote a comment on the post WordPress and PHP7, on the site Make WordPress Core:
    Interesting discussion...and I'm going to have to add a profile pic soon. My thoughts to…

    6 years ago