WordPress.org

Profiles

3pepe3

Profile picture of 3pepe3
  • Member Since: August 6th, 2007
  • Marvejols, France
  • Project manager
  • Find me on:

Bio/Description

From Mexico and currently living and working in France.
I work as full time developer, as full time single father and when I have free time as entrepreneur.

Interests

Leading the archetype for different development environments, procedures and standards in a growing happy team ★

WordPress Origin Story

I use wordpress since 2005 when I created a plugin to feed my Flash site…. Yes, old times, old school.

  • Created a topic, This plugin will make you site slow like a tourtle, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Plugin not showing (MultiSite)?", on the site WordPress Support Forums:
    Thanks @wp_novice_2014

    1 month ago

  • Posted a reply to "Gallery pictures drag and drop not working", on the site WordPress Support Forums:
    not working and no JS errors... 0 plugins activated

    2 months ago

  • Posted a reply to "Wrong path require_once for admin.php", on the site WordPress Support Forums:
    You welcome, I also spent some days trying to understand the new media screen and…

    2 months ago

  • Posted a reply to "Wrong path require_once for admin.php", on the site WordPress Support Forums:
    It works :) I'm not getting any notice, warning or anything else... Maybe the next…

    2 months ago

  • Posted a reply to "Filter admin_side_locale triggers connection was reset.", on the site WordPress Support Forums:
    Before being cocky think a little bit... So if your filter is crashing the server…

    2 months ago

  • Created a topic, Filter admin_side_locale triggers connection was reset., on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Them Customizer", on the site WordPress Support Forums:
    I agree, this would be a great enhancement.

    2 months ago

  • Created a topic, Nice work, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Wrong path require_once for admin.php", on the site WordPress Support Forums:
    Thanks... and nice work

    2 months ago

  • Created a topic, Wrong path require_once for admin.php, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "If Preserver is enabled the CSL can't create .mo files", on the site WordPress Support Forums:
    WHAT???? I thought that only "CodeStyling Localization Preserver" was removed ! This is sad :'(…

    3 months ago

  • Posted a reply to "If Preserver is enabled the CSL can't create .mo files", on the site WordPress Support Forums:
    Deleted by wordpress? why? this is a nice plugin. why you don't keep this plugin…

    3 months ago

  • Created a topic, Who the hell is messing with my error_reporting ????, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Neat plugin, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Permalink is not working in product category", on the site WordPress Support Forums:
    I agree there is a bug

    5 months ago

  • Posted a reply to "Can we do this with your PRO plugin?", on the site WordPress Support Forums:
    on line 106 from wp-category-permalink.php there is a condition that is reserved only for the…

    5 months ago

  • Created a topic, This is a MUST, on the site WordPress Support Forums

    5 months ago

  • Created a topic, One of the worst plugins I have ever seen !, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "New fields not working on old posts", on the site WordPress Support Forums:
    And the bug is still there and I use the last version of WP and…

    5 months ago

  • Posted a reply to "Role Based", on the site WordPress Support Forums:
    This feature would be great...

    6 months ago

  • Created a topic, How theme updates works ?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, This is one of the best plugins, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Great plugin, documentation and comented code., on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Switching from HTML to WordPress AND IP address", on the site WordPress Support Forums:
    Well for the SEO you can't loose a lot but there are always some plugins…

    10 months ago

  • Posted a reply to "My .htaccess. Is it set right?", on the site WordPress Support Forums:
    ok... so unsubscribing from this thread. good luck.

    10 months ago

  • Posted a reply to "My .htaccess. Is it set right?", on the site WordPress Support Forums:
    for me the culprit is the number of requests and who is requesting.

    10 months ago

  • Created a topic, Too many queries..., on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "My .htaccess. Is it set right?", on the site WordPress Support Forums:
    Access log ?!

    10 months ago

  • Posted a reply to "My .htaccess. Is it set right?", on the site WordPress Support Forums:
    Do you know who is doing the request to the xmlrpc.php file ? in your…

    10 months ago

  • Posted a reply to "My .htaccess. Is it set right?", on the site WordPress Support Forums:
    it seems that now is working To recreate the .htacces you must save the permalink…

    10 months ago

  • Posted a reply to "My .htaccess. Is it set right?", on the site WordPress Support Forums:
    1.- check the permission of files and folders 2.- delete your .htaccess and also you…

    10 months ago

  • Posted a reply to "how to block some username on registration", on the site WordPress Support Forums:
    wordfence provides this option...

    10 months ago

  • Posted a reply to "Bruteforce login attempts even with IP/authentication blocking", on the site WordPress Support Forums:
    We can try to login with xmlrcp... you can read how I am blocking this…

    10 months ago

  • Posted a reply to "White screen after moving site", on the site WordPress Support Forums:
    Use WP Migrate DB. https://wordpress.org/plugins/wp-migrate-db/ With the plugin export the database from test.name.com to name.com…

    10 months ago

  • Posted a reply to "Unknown username and password", on the site WordPress Support Forums:
    mmmmmmmmmmmmmmhhhhh...... hard question :/ https://www.google.com/search?q=how+do+i+open+a+php+file

    10 months ago

  • Posted a reply to "Unknown username and password", on the site WordPress Support Forums:
    http://codex.wordpress.org/Resetting_Your_Password

    10 months ago

  • Posted a reply to "Unknown username and password", on the site WordPress Support Forums:
    Hello, 1.- Open wp-config.php 2.- Find the next 2 lines : define('DB_USER', 'myusername'); define('DB_PASSWORD', 'xxxxxx');…

    10 months ago

  • Posted a reply to "Brute force attacks", on the site WordPress Support Forums:
    Once again, in the last days, I was forced to disable xmlrpc on 3 different…

    10 months ago

  • Created a topic, Different post status by post types, on the site WordPress Support Forums

    11 months ago

  • Created a topic, New fields not working on old posts, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Enable modification per post_type and user capabilities, on the site WordPress Support Forums

    11 months ago

  • Created a topic, This works like a charm, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Register without email required", on the site WordPress Support Forums:
    username

    11 months ago

  • Created a topic, Register without email required, on the site WordPress Support Forums

    11 months ago

  • Created a topic, This is one of the best plugins, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "create_posts capability not mapped.", on the site WordPress Support Forums:
    So i will close the topic.

    12 months ago

  • Posted a reply to "create_posts capability not mapped.", on the site WordPress Support Forums:
    uppppppppppppp..... actually I forgot to activate the theme. So the capability is mapped and working…

    12 months ago

  • Created a topic, create_posts capability not mapped., on the site WordPress Support Forums

    12 months ago

Plugins

  • User Role Editor

    User rating

  • Network Shared Media

    User rating

  • Cookie Notice by dFactory

  • Transient Cleaner

  • CPT-onomies: Using Custom Post Types as Taxonomies

    User rating

  • Widget Logic

  • WP Document Revisions

  • Anything Order

    User rating

  • Query Multiple Taxonomies

    User rating

  • WP Document Revisions Simple Downloads

    User rating

  • XData Toolkit