WordPress.org

Profiles

  • Member Since: April 7th, 2008
  • Find me on:
  • Created a topic, Register/Login without logging into Woocommerce, on the site WordPress.org Forums:
    Hi, I have a site for a client and they have Woocommer…

    4 months ago

  • Posted a reply to Not working on Mobile, on the site WordPress.org Forums:
    Yeah where u enter the URL of the website, not the IP, just add a…

    4 months ago

  • Posted a reply to Not working on Mobile, on the site WordPress.org Forums:
    I got it working by adding a few wildcards to the url’s like adding www…

    4 months ago

  • Created a topic, Not working on Mobile, on the site WordPress.org Forums:
    Hi, what are the common issues why the locator map isn…

    4 months ago

  • Created a topic, Opening Hours on by Default?, on the site WordPress.org Forums:
    Hi, in the settings, opening hours is on/visibile. I h…

    4 months ago

  • Created a topic, [Migrate Guru: Migrate & Clone WordPress Free] Absolutely the BEST, on the site WordPress.org Forums:
    I’ve migrated a few sites with Migrate Guru, eac…

    6 months ago

  • Posted a reply to [Yoast SEO] Yoast causing a redirect with no Premium, on the site WordPress.org Forums:
    Hi, no…a URL as in a wordpress page such as http://www.ourdomain.com/abc is redirecting an attachment…

    6 months ago

  • Created a topic, Yoast causing a redirect with no Premium, on the site WordPress.org Forums:
    Hello, I do not have Premium but Yoast is redirecting …

    6 months ago

  • Posted a reply to [TablePress] Changing a URL in a cell doesn’t update, on the site WordPress.org Forums:
    Clearing the cache worked, thanks!

    8 months ago

  • Created a topic, [TablePress] Changing a URL in a cell doesn’t update, on the site WordPress.org Forums:
    The URL will change in Tablepress in WP but not live o…

    8 months ago

  • Created a topic, [Contact - Registration - Post Form Builder & FrontEnd Editor BuddyForms - Making WordPress Forms A Breeze] Best Front-end User Plugin out there!, on the site WordPress.org Forums:
    I’ve tried a few others extensively, not naming …

    9 months ago

  • Created a topic, [Contact - Registration - Post Form Builder & FrontEnd Editor BuddyForms - Making WordPress Forms A Breeze] Ultimate Member Integration Issues, on the site WordPress.org Forums:
    I have Ultimate Member and BuddyForms installed. Two q…

    10 months ago

  • Posted a reply to A few questions, on the site WordPress.org Forums:
    Thank you, I've submitted 2 tickets and they didnt go through, then I emailed your…

    10 months ago

  • Posted a reply to A few questions, on the site WordPress.org Forums:
    Ok well you need to specify that in this forum that it's for the FREE…

    10 months ago

  • Created a topic, Latest update doesn’t display images on homepage, on the site WordPress.org Forums:
    But it does on subpages....

    10 months ago

  • Created a topic, How to style some of the WPUF Pages, on the site WordPress.org Forums:
    I need to style some of these pages that are just so p…

    10 months ago

  • Posted a reply to remove labels in post, on the site WordPress.org Forums:
    Jumping in here..I'm still getting bullets when I don't want them to show. I've checked…

    10 months ago

  • Created a topic, A few questions, on the site WordPress.org Forums:
    Hi, I have the Pro version and have a few questions: …

    10 months ago

  • Posted a reply to Display Login/Username in Nav, on the site WordPress.org Forums:
    Ah nevermind, find the login links in the Menu Nav.

    10 months ago

  • Posted a reply to Display Login/Username in Nav, on the site WordPress.org Forums:
    Or is this some PHP I'd need to use?

    10 months ago

  • Posted a reply to Where is the social fields in registration?, on the site WordPress.org Forums:
    I have the Pro version... When you add fields in the Registration Forms, there's no…

    10 months ago

  • Created a topic, Where is the social fields in registration?, on the site WordPress.org Forums:
    In the user profile list you can add meta fields for s…

    10 months ago

  • Created a topic, Display Login/Username in Nav, on the site WordPress.org Forums:
    Hello, I’m wondering what the shortcode is to displ…

    10 months ago

  • Posted a reply to Images aren’t getting transferred to Webp, on the site WordPress.org Forums:
    Ok thanks for your help, Mateusz!

    10 months ago

  • Posted a reply to Images aren’t getting transferred to Webp, on the site WordPress.org Forums:
    The site is appdacity.com Sorry I stand corrected, there's all sorts of mixtures of images…

    11 months ago

  • Posted a reply to Images aren’t getting transferred to Webp, on the site WordPress.org Forums:
    Yeah I regenerated all images again, cleared cache everywhere, checked the Img type in the…

    11 months ago

  • Created a topic, Images aren’t getting transferred to Webp, on the site WordPress.org Forums:
    I'm getting no errors in the plugin, I regenerated all…

    11 months ago

  • Posted a reply to Seems great but…, on the site WordPress.org Forums:
    Ok thanks a lot. I'll look out for the updates. In the meantime I might…

    11 months ago

  • Posted a reply to Seems great but…, on the site WordPress.org Forums:
    Ok thanks a lot, Bjorn. In the meantime maybe ill try reinstalling it and not…

    11 months ago

  • Posted a reply to Seems great but…, on the site WordPress.org Forums:
    Yup I noticed no more webp :( Is that because I disabled "reference webps..." ?…

    11 months ago

  • Posted a reply to Seems great but…, on the site WordPress.org Forums:
    Oh my broken images in chrome are broken no more! :)

    11 months ago

  • Posted a reply to Seems great but…, on the site WordPress.org Forums:
    No prob! Thanks for your help, much appreciated.

    11 months ago

  • Posted a reply to Seems great but…, on the site WordPress.org Forums:
    Yeah there is no 'uploads' folder in docroot... ...uploads/2019/08/gearspop-324×160.png.webp

    11 months ago

  • Posted a reply to Seems great but…, on the site WordPress.org Forums:
    Ok I disabled that.

    11 months ago

  • Posted a reply to Seems great but…, on the site WordPress.org Forums:
    You mean if 'gearspop-324×160.png.webp' exists on the server? Just bought you a coffee ;)

    11 months ago

  • Posted a reply to Seems great but…, on the site WordPress.org Forums:
    Oh shoot..ok i disabled images in Autoptimize. Seems to load faster but still don't understand…

    11 months ago

  • Posted a reply to Seems great but…, on the site WordPress.org Forums:
    Sorry I forgot to copy the "as webp" bit :) It seems to be converting…

    11 months ago

  • Posted a reply to Seems great but…, on the site WordPress.org Forums:
    Ugg..it also broke all the theme images on my site :(

    11 months ago

  • Posted a reply to Seems great but…, on the site WordPress.org Forums:
    Ok thanks I tried CDN-friendly, bulk converted, cleared browser cache, purged cache on my CDN…

    11 months ago

  • Posted a reply to Seems great but…, on the site WordPress.org Forums:
    Question..How do i see if the images are getting converted? The only one that works…

    11 months ago

  • Posted a reply to Seems great but…, on the site WordPress.org Forums:
    Thanks for the quick reply! I got this message when I re-activated it though: --…

    11 months ago

  • Created a topic, Seems great but…, on the site WordPress.org Forums:
    Nice plugin! But I can't get it to work because I dont…

    11 months ago

  • Created a topic, Customize the Register and Login Page?, on the site WordPress.org Forums:
    I need to stylize the register and login page as well …

    12 months ago