Profiles

  • Member Since: August 20th, 2020
  • Find me on:
  • Posted a reply to [Blog2Social: Social Media Auto Post & Scheduler] Publish to “Medium” creating a server over load., on the site WordPress.org Forums:
    If you check my website with page speed, you will see it's insane (if you're…

  • Posted a reply to [Blog2Social: Social Media Auto Post & Scheduler] Publish to “Medium” creating a server over load., on the site WordPress.org Forums:
    I tried the legacy mode, (i was a premium costumer in the past) It's not…

  • Posted a reply to [Blog2Social: Social Media Auto Post & Scheduler] Publish to “Medium” creating a server over load., on the site WordPress.org Forums:
    This is a screenshot from NGINX log, right after publishing with your plugin: https://ibb.co/C0q9DPR Look…

  • Created a topic, Publish to “Medium” creating a server over load., on the site WordPress.org Forums:
    Hello, i have 3 websites (identical) each one with 120…

  • Posted a reply to [Yoast SEO] Can’t analyze a Spanish site., on the site WordPress.org Forums:
    I think the problem here is much more than “translation”. I think it can be…

  • Posted a reply to [WP Last Modified Info] The best schema mode for Yoast?, on the site WordPress.org Forums:
    Nobody here? Plugin Developer? Please? Compatibility Mode (Advanced) This is the best mode for Yoast?

  • Posted a reply to [Yoast SEO] Can’t analyze a Spanish site., on the site WordPress.org Forums:
    Yes, i did everything you said here, and i compline on that before as well.…

  • Created a topic, Can’t analyze a Spanish site., on the site WordPress.org Forums:
    Hey, i notice the "First Time Configuration" Page is n…

  • Created a topic, The best schema mode for Yoast?, on the site WordPress.org Forums:
    Hello, how are you guys? I remember before long time t…

  • Created a topic, ao_noptimize1?, on the site WordPress.org Forums:
    Hey Frank, how are you? i looked something wired in on…

  • Posted a reply to [Query Monitor] plugin overload the server, on the site WordPress.org Forums:
    Not a lot of errors at all, but my sites do a lot of operations,…

  • Created a topic, [Query Monitor] Better to disable query monitor on production sites?, on the site WordPress.org Forums:
    Hello, i open extra post because it’s a differen…

  • Created a topic, [Query Monitor] plugin overload the server, on the site WordPress.org Forums:
    Hello, i have very big sites, with series plugins do a…

  • Posted a reply to [Autoptimize] Critical CSS work by default for free?, on the site WordPress.org Forums:
    Ok, i think i got you. Something wired happened, this because: I try Critical CSS…

  • Created a topic, Critical CSS work by default for free?, on the site WordPress.org Forums:
    Hey Frankie, what’s up? You missed me, hahaha. 🙂…

  • Created a topic, [MC4WP: Mailchimp for WordPress] INPUT Parameters + Contact form 7, on the site WordPress.org Forums:
    Hello how are you guys? Want to ask a couple of things…

  • Created a topic, [MC4WP: WPML Integration] Where is the setting?, on the site WordPress.org Forums:
    Hey hello, i have 3 sites identical in different langu…

  • Created a topic, [Contact Form 7] Intagrate SendGrid, on the site WordPress.org Forums:
    Hello i want to ask if you have option to use SendGrid…

  • Posted a reply to [Docket Cache - Object Cache Accelerator] Docket Cache Folder and NGINX., on the site WordPress.org Forums:
    I very want to install it, but i install Redis on the servers :\ I…

  • Created a topic, [Docket Cache - Object Cache Accelerator] Very good plugin., on the site WordPress.org Forums:
    Plugin does the job, don’t have a lot of differe…

  • Created a topic, [Blog2Social: Social Media Auto Post & Scheduler] the best, on the site WordPress.org Forums:
    the best plugin ever 2022

  • Created a topic, [Cache Enabler] Can work with redis?, on the site WordPress.org Forums:
    Hello, i ask Frank (AO) Before long time ago, he recom…

  • Posted a reply to [Contact Form 7] SMS Sendinblue not sending + Sendinblue plugin, on the site WordPress.org Forums:
    i made it, i found the right label after searching posts here. You should notify…

  • Created a topic, [Contact Form 7] SMS Sendinblue not sending + Sendinblue plugin, on the site WordPress.org Forums:
    Hello, i try to use the SMS marketing. 1. I send to my…

  • Posted a reply to Site Kit not read GA4 when using TAG MANAGER., on the site WordPress.org Forums:
    You are real? Or you do it in purpose? It's not connected to TAG MANAGER!…

  • Posted a reply to Site Kit not read GA4 when using TAG MANAGER., on the site WordPress.org Forums:
    I know and actually like it, it is much better than TAG MANAGER. But still.…

  • Posted a reply to Site Kit not read GA4 when using TAG MANAGER., on the site WordPress.org Forums:
    I think you didn't get me... i will give you that like that. Try to…

  • Posted a reply to Site Kit not read GA4 when using TAG MANAGER., on the site WordPress.org Forums:
    Ok, i see you actually limited your users. i will going to tell you why:…

  • Created a topic, Site Kit not read GA4 when using TAG MANAGER., on the site WordPress.org Forums:
    Hello, new isiue is: when you use GTM. The Site Kit p…

  • Posted a reply to Mailer: Other SMTP SMTP connect() failed. https://github.com/PHPMailer/PHPMailer, on the site WordPress.org Forums:
    I tell you the truth, i really sorry i do it like this, but really.…

  • Posted a reply to Mailer: Other SMTP SMTP connect() failed. https://github.com/PHPMailer/PHPMailer, on the site WordPress.org Forums:
    Please help????

  • Created a topic, Mailer: Other SMTP SMTP connect() failed. https://github.com/PHPMailer/PHPMailer, on the site WordPress.org Forums:
    Error is on all my sites. i think it's the core update…

  • Posted a reply to Connect GA4 with old GA, on the site WordPress.org Forums:
    Nice bro :) but really, i don't think its a big issue, you can put…

  • Posted a reply to Connect GA4 with old GA, on the site WordPress.org Forums:
    @adamdunnage no problem. Thank you, i will wait your response. You very nice person must…

  • Posted a reply to Using GCP and CSF (Need to open port?), on the site WordPress.org Forums:
    Sorry you was right, Redis by default (the pack you install on the server) by…

  • Posted a reply to Connect GA4 with old GA, on the site WordPress.org Forums:
    I think you're wrong. If you look on the screenshot, you see they put a…

  • Created a topic, Connect GA4 with old GA, on the site WordPress.org Forums:
    Hello, i open new analytics and GA4 with Google site k…

  • Posted a reply to Using GCP and CSF (Need to open port?), on the site WordPress.org Forums:
    I know this, but this port not offered or ¨open¨ port from cPanel, i believe…

  • Posted a reply to Using GCP and CSF (Need to open port?), on the site WordPress.org Forums:
    Btw, if you will match your plugin by default to some port in cPanel, you…

  • Posted a reply to Using GCP and CSF (Need to open port?), on the site WordPress.org Forums:
    I don't know if this is a good idea. Better work by default, i don't…

  • Created a topic, Using GCP and CSF (Need to open port?), on the site WordPress.org Forums:
    Hello, i want to install your plugin as recommended in…

  • Posted a reply to Docket Cache Folder and NGINX., on the site WordPress.org Forums:
    i will wait for the fix, hope this update will come soon, i turn off…

  • Posted a reply to Docket Cache Folder and NGINX., on the site WordPress.org Forums:
    Ok, here you're little wrong. First, the problem is not in the front. Problems start…

  • Created a topic, Docket Cache Folder and NGINX., on the site WordPress.org Forums:
    Hello, how are you again? i little suspect the folder …

  • Posted a reply to OLD GA | Removed in 1 July, plugin force the tag., on the site WordPress.org Forums:
    I don't know, it's not sound to wired put 2 tags do the same thing?…

  • Created a topic, OLD GA | Removed in 1 July, plugin force the tag., on the site WordPress.org Forums:
    Hello, as you know guys, Google Analytics (the old) go…

  • Posted a reply to Preload Fonts in the EXTRA tab – The right way., on the site WordPress.org Forums:
    thanks franki

  • Created a topic, Preload Fonts in the EXTRA tab – The right way., on the site WordPress.org Forums:
    Frank, how are you? So again i facing this font preloa…

  • Posted a reply to Not supported anymore, switch to FS Poster!, on the site WordPress.org Forums:
    Facebook running to me, but the developer not answers… yeah poor support. But don't have…

  • Posted a reply to Free plugin couse UV issue with modals bootstrap on my site + Want porches the p, on the site WordPress.org Forums:
    I think i got the problem. i notice that in your plugin have option in…