WordPress.org

Profiles

11Rick11

Profile picture of 11Rick11
  • Member Since: October 24th, 2013
  • @11rick11 on WordPress.org
  • Find me on:

  • Posted a reply to Lieferzeit funktioniert im Backend nicht, on the site WordPress Support Forums:
    Hi, danke für deine schnelle Antwort. Es handelt sich um "Einfache Produkte", also Standard. Mit…

    6 months ago

  • Created a topic, Lieferzeit funktioniert im Backend nicht, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Events are not shown, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to More months in listed view / no next/prev buttons, on the site WordPress Support Forums:
    okay, I use the month view now. Looks better, no problem with next/prev ect.

    12 months ago

  • Created a topic, More months in listed view / no next/prev buttons, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to List view as default, on the site WordPress Support Forums:
    Hi, ahh okay thanks. Didn't know that there is a button in the text-editor of…

    1 year ago

  • Created a topic, List view as default, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Wrong appearance of Facebook Box - after 1 Second., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Local pickup not showing, on the site WordPress Support Forums:
    I did exactly what you described, but the local pickup does not show. I would…

    2 years ago

  • Posted a reply to Local pick up not showing as option, on the site WordPress Support Forums:
    Same problem here. Do you have a solution already? I do use the plugin 'table-rate'…

    2 years ago

  • Posted a reply to Czech characters in CVS, on the site WordPress Support Forums:
    Hi there, I do have the same problem with german characters like öäü etc. Can…

    2 years ago

  • Posted a reply to Delay Between Slides, on the site WordPress Support Forums:
    Hi. I think it does work now, at least most oft the time. But it…

    2 years ago

  • Posted a reply to Delay Between Slides, on the site WordPress Support Forums:
    Hey there, I use the FREE Version of Meta Slider and I do have the…

    3 years ago

  • Posted a reply to After installation backend doesn't work any more, on the site WordPress Support Forums:
    Hi Dave, thanks for your very quick answer. Unfortunately, there hasn't been any error message.…

    3 years ago

  • Posted a reply to Licence - commercial use, on the site WordPress Support Forums:
    Perfect, thanks for your quick answer :)

    3 years ago

  • Created a topic, After installation backend doesn't work any more, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Child Theme doesn't work., on the site WordPress Support Forums

    3 years ago

  • Created a topic, Licence - commercial use, on the site WordPress Support Forums

    3 years ago