WordPress.org

Profiles

11oneone

Profile picture of 11oneone
  • Member Since: September 22nd, 2006
  • Find me on:

  • Posted a reply to "http error on file upload", on the site WordPress Support Forums:
    Ok this is just weird and very annoying! I deleted the install and started again,…

    3 months ago

  • Created a topic, http error on file upload, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Pushing out links directly to media?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Plugin Crashes Browser?", on the site WordPress Support Forums:
    Aha, that's got it thanks! I hadn't specified anything in the setting and it had…

    2 years ago

  • Posted a reply to "Plugin Crashes Browser?", on the site WordPress Support Forums:
    Sorry, the post is back now. I'd set it as draft by mistake. http://photostream.electro-web.co.uk/wp-content/uploads/sites/2/2013/03/PANO_20130324_124543-660x190.jpg is…

    2 years ago

  • Posted a reply to "Plugin Crashes Browser?", on the site WordPress Support Forums:
    Hi It doesn't seem to be crashing my browser any more (I cleared out cache…

    2 years ago

  • Posted a reply to "Plugin Crashes Browser?", on the site WordPress Support Forums:
    Hi Any part of my site now appears to crash the browser - I assume…

    2 years ago

  • Created a topic, Plugin Crashes Browser?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Network sits can't find media after site restore", on the site WordPress Support Forums:
    Any idea where the path is set? It's clearly uploading properly, it's just mapping the…

    3 years ago

  • Posted a reply to "Network sits can't find media after site restore", on the site WordPress Support Forums:
    Anyone? Sorry for the bump but I'm sure this must be a simple pointer or…

    3 years ago

  • Created a topic, Network sits can't find media after site restore, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Blog Network Links After Reinstall", on the site WordPress Support Forums:
    Doh! Please ignore. Sorted it. Found the subdomain boolean that I couldn't see two minutes…

    3 years ago

  • Created a topic, Blog Network Links After Reinstall, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Media File Upload Limit 1Mb", on the site WordPress Support Forums:
    Thanks, I've passed this on.

    3 years ago

  • Created a topic, Media File Upload Limit 1Mb, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Android Photospheres?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Elbee Elgee Theme - Hide Featured Images?", on the site WordPress Support Forums:
    Oops, sure...

    3 years ago

  • Posted a reply to "Elbee Elgee Theme - Hide Featured Images?", on the site WordPress Support Forums:
    Thanks for the super-fast response... seems to have worked a treat, though just need to…

    3 years ago

  • Created a topic, Elbee Elgee Theme - Hide Featured Images?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to ""Quick Edit" and edits to Published Date not working", on the site WordPress Support Forums:
    Thanks, that fixed the upgrade problem but not the issue with the quick edit. Then…

    6 years ago

  • Posted a reply to ""Quick Edit" and edits to Published Date not working", on the site WordPress Support Forums:
    OK, it's not the theme either. I can't get the auto-upgrade to work. It didn't…

    6 years ago

  • Posted a reply to ""Quick Edit" and edits to Published Date not working", on the site WordPress Support Forums:
    I've checked plugins and reset the plugins folder, with no change. I'll try the theme…

    6 years ago

  • Created a topic, "Quick Edit" and edits to Published Date not working, on the site WordPress Support Forums

    6 years ago