WordPress.org

Profiles

-javier-

  • Member Since: August 29th, 2008
  • @-javier- on WordPress.org
  • Find me on:

  • Posted a reply to jetpack_open_graph_image_default doesn’t work anymore, on the site WordPress.org Forums:
    Hi @lamday I know, but it's the only solution working so far, just a temporary…

    4 weeks ago

  • Posted a reply to jetpack_open_graph_image_default doesn’t work anymore, on the site WordPress.org Forums:
    Workaround, delete this on function.opengraph.php if ( empty( $image ) && ( function_exists( 'has_site_icon') &&…

    4 weeks ago

  • Created a topic, jetpack_open_graph_image_default doesn’t work anymore, on the site WordPress.org Forums:
    Hi, The filter jetpack_open_graph_image_default doesn'…

    4 weeks ago

  • Posted a reply to og:image show favicon and can’t be changed, on the site WordPress.org Forums:
    What can be preventing this from working? The code is ok, and it was working…

    1 month ago

  • Created a topic, og:image show favicon and can’t be changed, on the site WordPress.org Forums:
    I use this code in the function.php function custom_j…

    1 month ago

  • Created a topic, Loading percent little glitch, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Found what is causing the red border error on WordPress 4.4.1, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to strange plugin DOCS related with jetpack (malware?), on the site WordPress Support Forums:
    Hi Jakub! Can you please tell me how did you clean your wordpress?

    2 years ago

  • Posted a reply to [Plugin: Post Expirator] Not working, on the site WordPress Support Forums:
    How?

    5 years ago

  • Posted a reply to Search Everything blocking out Everything, on the site WordPress Support Forums:
    Same for me. One excluded page id and everything is excluded.

    8 years ago

  • Created a topic, [Plugin: Register Plus] Date Field in Register form, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Last Image URL, on the site WordPress Support Forums

    9 years ago

  • Created a topic, [Plugin: Lightbox 2] 2.8.1 and 2.8.2 doesn't work, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Show plugin in a page, on the site WordPress Support Forums:
    Ok. I figured out. The second function called by the myplugin_init function (In this case…

    9 years ago

  • Posted a reply to Show plugin in a page, on the site WordPress Support Forums:
    Ok, Update: If I change the $code to this: // replace tag in content with…

    9 years ago

  • Posted a reply to Show plugin in a page, on the site WordPress Support Forums:
    Hi, No, because It's a regular page. The content is filled by the Write tab,…

    9 years ago

  • Created a topic, Show plugin in a page, on the site WordPress Support Forums

    9 years ago