WordPress.org

Ready to get started?Download WordPress

Profiles

zzzmuzz

Profile picture of zzzmuzz
  • Member Since: June 2nd, 2008
  • Posted a reply to "HTTP Error on image upload", on the site WordPress Support Forums:
    Are you running Smush-it?? If so, deactivate. I found that I could upload small images…

    2 days ago

  • Posted a reply to "How to rebuild WP site after crash", on the site WordPress Support Forums:
    Thanks...I left a message there over a week ago without a single response! Maybe I…

    6 days ago

  • Posted a reply to "How to rebuild WP site after crash", on the site WordPress Support Forums:
    I think the file list above may have been created by WPClone, which stopped half…

    6 days ago

  • Posted a reply to "How to rebuild WP site after crash", on the site WordPress Support Forums:
    Thanks James. What I don't have is a zip backup of the database. I am…

    7 days ago

  • Created a topic, How to rebuild WP site after crash, on the site WordPress Support Forums

    1 week ago

  • Created a topic, Execution TIme Exceeded on Restore, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Many Thumbnails not showing below post editor", on the site WordPress Support Forums:
    Brilliant...thanks for the comprehensive answer. Embarrassment..I should have noted the Orange button for editing by…

    2 weeks ago

  • Created a topic, Many Thumbnails not showing below post editor, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Unable to update plugins from Dashboard", on the site WordPress Support Forums:
    SOLVED. After having no help initially from Vodahost support on this, I researched when this…

    2 months ago

  • Posted a reply to "Unable to update plugins from Dashboard", on the site WordPress Support Forums:
    A clue: I cannot update plugins from localhost version of sites as well. I have…

    3 months ago

  • Created a topic, WP CLone times out on local host!, on the site WordPress Support Forums

    3 months ago

  • Created a topic, WP clone times out on local host version, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Unable to update plugins from Dashboard", on the site WordPress Support Forums:
    PS..I can't update WP from Dashboard either.. Get white screen with Update WordPress at the…

    3 months ago

  • Posted a reply to "Unable to update plugins from Dashboard", on the site WordPress Support Forums:
    Thanks esmi. Note that this is happening on ALL my websites...about 12. I have tried…

    3 months ago

  • Created a topic, Unable to update plugins from Dashboard, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Posts have all become "uncategorized"", on the site WordPress Support Forums:
    Yes...I have just done all that including resetting the plugins folder but without success. I…

    4 months ago

  • Created a topic, Posts have all become "uncategorized", on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Moving blogposts to Home page", on the site WordPress Support Forums:
    Thanks Grey Parrots for your input. Unfortunately however I have no idea what your post…

    4 months ago

  • Created a topic, Moving blogposts to Home page, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Duplicator Package will not download", on the site WordPress Support Forums:
    Me again! My host (Vodahost) has changed settings as follows: "I have increased the maximum…

    4 months ago

  • Posted a reply to "Duplicator Package will not download", on the site WordPress Support Forums:
    I am still struggling on with the host on this. The latest is they say…

    5 months ago

  • Posted a reply to "How to move subscribers to Jetpack", on the site WordPress Support Forums:
    Oops..I didnt read the above properly. Richard...the subscribers just appeared in WordPress. They did not…

    5 months ago

  • Posted a reply to "How to move subscribers to Jetpack", on the site WordPress Support Forums:
    Thanks...great. Good opportunity to email them all and try to get them on board.

    5 months ago

  • Posted a reply to "How to move subscribers to Jetpack", on the site WordPress Support Forums:
    I have bunch of sites but here is one: youcanlivelonger.com Thanks Richard.

    5 months ago

  • Created a topic, How to move subscribers to Jetpack, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "What do I do with website subscribers?", on the site WordPress Support Forums:
    Thanks Igor for your advice. I have checked with Jetpack at WordPress.com and not found…

    5 months ago

  • Posted a reply to "What do I do with website subscribers?", on the site WordPress Support Forums:
    Thanks Igor. Yes I am aware of the Dashboard settings and was ok with Everyone…

    5 months ago

  • Created a topic, What do I do with website subscribers?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Duplicator Package will not download", on the site WordPress Support Forums:
    Hmmm...ok. But what does this all mean? If the screen shot from Vodahost PHP admin…

    6 months ago

  • Posted a reply to "Duplicator Package will not download", on the site WordPress Support Forums:
    It gives the path, and "No Value". /home/MYUSERNAME:/usr/lib/php:/usr/php4/lib/php:/usr/local/lib/php:/usr/local/php4/lib/php:/tmp How odd.

    6 months ago

  • Posted a reply to "Duplicator Package will not download", on the site WordPress Support Forums:
    Just to get a final clarification on opendir. When using the scanning tool (new version)…

    6 months ago

  • Posted a reply to "Duplicator Package will not download", on the site WordPress Support Forums:
    WE wil get there one way or another! I installed the new version. The new…

    6 months ago

  • Posted a reply to "Duplicator Package will not download", on the site WordPress Support Forums:
    Thanks...but no it didn't even using the new version . Server Status: 500 -Internal Server…

    6 months ago

  • Posted a reply to "Duplicator Package will not download", on the site WordPress Support Forums:
    I can get the Open Base Dir setting changed with Vodahost and am now working…

    6 months ago

  • Created a topic, Duplicator Package will not download, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Editor style edits not showing on website", on the site WordPress Support Forums:
    Thanks, we will go back to Woo themes again and will close this off.

    8 months ago

  • Posted a reply to "Editor style edits not showing on website", on the site WordPress Support Forums:
    Followup after theme research. The issue first mentioned is apparently nothing to do with the…

    8 months ago

  • Posted a reply to "Editor style edits not showing on website", on the site WordPress Support Forums:
    Thanks Esmi. I had thought you may have come across this before and that it…

    8 months ago

  • Posted a reply to "Editor style edits not showing on website", on the site WordPress Support Forums:
    Just a further update on this. I can edit words eg add a word to…

    8 months ago

  • Created a topic, Editor style edits not showing on website, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "All images missing in WP Media Library", on the site WordPress Support Forums:
    Fixed! Vodahost suggested that the permissions were too tight and changed them all to 644.…

    10 months ago

  • Posted a reply to "All images missing in WP Media Library", on the site WordPress Support Forums:
    Am doing that now

    10 months ago

  • Posted a reply to "All images missing in WP Media Library", on the site WordPress Support Forums:
    No it is disabled. Note that I don't have this issue with my other sites.…

    10 months ago

  • Posted a reply to "All images missing in WP Media Library", on the site WordPress Support Forums:
    I'm not sure if it is relevant or not but I went to restore a…

    10 months ago

  • Posted a reply to "All images missing in WP Media Library", on the site WordPress Support Forums:
    Yes..they are all there and also in the SQL database

    10 months ago

  • Posted a reply to "All images missing in WP Media Library", on the site WordPress Support Forums:
    Thanks WPyogi. Yes...I have done that both individually and together. No change though. I have…

    10 months ago

  • Posted a reply to "All images missing in WP Media Library", on the site WordPress Support Forums:
    ...and then scale, edit, add alt tags again etc etc

    10 months ago

  • Posted a reply to "All images missing in WP Media Library", on the site WordPress Support Forums:
    Thanks: the permissions for wp-content are the same as for my other sites. 755 And…

    10 months ago

  • Posted a reply to "All images missing in WP Media Library", on the site WordPress Support Forums:
    Yes..when I checked the broken links they all showed 403 forbidden. Which permissions should I…

    10 months ago

  • Posted a reply to "All images missing in WP Media Library", on the site WordPress Support Forums:
    Thanks. I deactivated Smushit. I think the ealier issue with that was that I opened…

    10 months ago