WordPress.org

Ready to get started?Download WordPress

Profiles

zircle

Profile picture of zircle
  • Member Since: March 24th, 2013
  • Posted a reply to "Modify to Log Out only?", on the site WordPress Support Forums:
    In the widget area: see picture for details http://i.imgur.com/jQa06oT.png

    1 year ago

  • Posted a reply to "Master language file is missing in 2.5.0", on the site WordPress Support Forums:
    Hello, the current work around is to manually rename 'Username' and 'Password' etc in the…

    1 year ago

  • Posted a reply to "Wishes for future updates sidebar login", on the site WordPress Support Forums:
    All of these can be done by editing the plugin manually and should not be…

    1 year ago

  • Posted a reply to "Capability", on the site WordPress Support Forums:
    What plugin is this? Did you type in the capability correctly and in the case-sensitive…

    1 year ago

  • Posted a reply to "sing %username% in redirect?", on the site WordPress Support Forums:
    @jgclifton and WouterSe, in the "Login Redirect Url", simply add this: http://{YourWebsiteHere}/wp-admin/profile.php Due to the…

    1 year ago

  • Posted a reply to "AJAX login errors", on the site WordPress Support Forums:
    Under "Login Redirect Url", is that field blank? If it is, try putting in your…

    1 year ago

  • Posted a reply to "Log in areas not active", on the site WordPress Support Forums:
    Do you have certain plugins installed in your browser that could prevent you from entering…

    1 year ago

  • Posted a reply to "Modify to Log Out only?", on the site WordPress Support Forums:
    Under logged-in-text -> links, replace Dashboard | %admin_url% Profile | %admin_url%/profile.php Logout | %logout_url% to…

    1 year ago

  • Posted a reply to "Dashboard access", on the site WordPress Support Forums:
    Hello. I personally am not a fan of this as there is no option for…

    1 year ago

  • Created a topic, Worldmaps slow?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Looks beautiful + good support, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Updated to 3.0 and permissions problem", on the site WordPress Support Forums:
    Thanks, resolved. P.S. I voted.

    1 year ago

  • Posted a reply to "Updated to 3.0 and permissions problem", on the site WordPress Support Forums:
    Here is a visual depiction of the problem: http://i.imgur.com/rRiKZzO.png

    1 year ago

  • Posted a reply to "Updated to 3.0 and permissions problem", on the site WordPress Support Forums:
    There is no setting link in the admin bar and there is no problem there.…

    1 year ago

  • Posted a reply to "Updated to 3.0 and permissions problem", on the site WordPress Support Forums:
    I did that, I tried giving all of WP SlimStat 777. I also tried creating…

    1 year ago

  • Created a topic, Updated to 3.0 and permissions problem, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "No Data to Display on brand new site", on the site WordPress Support Forums:
    i'm guessing you're using firefox 19. it currently is registered as a bot and the…

    1 year ago