WordPress.org

Ready to get started?Download WordPress

Profiles

zipperfly

Profile picture of zipperfly
  • Member Since: May 4th, 2011
  • Created a topic, Sorry, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Trial Membership", on the site WordPress Support Forums:
    Please?

    8 months ago

  • Posted a reply to "Title of form under subsites", on the site WordPress Support Forums:
    Thank you Mika, until we meet again.

    8 months ago

  • Posted a reply to "Title of form under subsites", on the site WordPress Support Forums:
    When you put it that way I guess it makes sense. My intention was not…

    8 months ago

  • Posted a reply to "Subsite user registration", on the site WordPress Support Forums:
    Yes I know. I think she was going for a vintage look.

    8 months ago

  • Created a topic, Title of form under subsites, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Subsite user registration", on the site WordPress Support Forums:
    Yes, In join my multisite's reg form it does not have "gimme a site" if…

    8 months ago

  • Posted a reply to "Subsite user registration", on the site WordPress Support Forums:
    Hey echoleaf, I also have a similar question about PMpro protecting wp-signup out here in…

    8 months ago

  • Posted a reply to "Trial Membership", on the site WordPress Support Forums:
    Also how do we make sure no one uses wp-signup to sign up for a…

    8 months ago

  • Created a topic, Trial Membership, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Should PMPro be blocking wp-signup?", on the site WordPress Support Forums:
    Never mind, I got the help else where. Thanks for trying though.

    9 months ago

  • Posted a reply to "Should PMPro be blocking wp-signup?", on the site WordPress Support Forums:
    I don't think you read my question right or I just did a bad job…

    9 months ago

  • Posted a reply to "Possible to take out the "give me a site" checkbox?", on the site WordPress Support Forums:
    Ok I have reinstalled another new multisite and started all over again. Now, I have…

    9 months ago

  • Created a topic, Should PMPro be blocking wp-signup?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "No Group Blog Option - Fresh Install", on the site WordPress Support Forums:
    Why has the question about the not seeing the admin options been answered? Many have…

    9 months ago

  • Posted a reply to "Not getting password in email.", on the site WordPress Support Forums:
    Oh, Ok then. I deactivated BP and guess what, now JMM works fine. Go figure.…

    9 months ago

  • Posted a reply to "Not getting password in email.", on the site WordPress Support Forums:
    Then I have no idea what is going on then. Let me show you what…

    9 months ago

  • Posted a reply to "Not getting password in email.", on the site WordPress Support Forums:
    Ok I think I know now where it's going wrong. I deactivated everything and still…

    9 months ago

  • Posted a reply to "Not getting password in email.", on the site WordPress Support Forums:
    Thanks Ipstenu for your response. "Thanks for registering! To complete the activation of your account…

    9 months ago

  • Created a topic, Not getting password in email., on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Possible to take out the "give me a site" checkbox?", on the site WordPress Support Forums:
    Well I better do some more testing. I must have F-d up some where. Will…

    9 months ago

  • Posted a reply to "Sub sites not allowing users to register blog", on the site WordPress Support Forums:
    You know this really does not make any sense. Ipstenu first you say that this…

    9 months ago

  • Created a topic, Possible to take out the "give me a site" checkbox?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Shortcodes", on the site WordPress Support Forums:
    Hey josh, I am just a pmpro customer and I thought the same thing and…

    10 months ago

  • Created a topic, Cannot upgrade to pro on your site, on the site WordPress Support Forums

    10 months ago

  • Created a topic, No good for admins and designers, on the site WordPress Support Forums

    2 years ago

  • Created a topic, No work!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Shareaholic* | email, bookmark, share buttons] Why two?", on the site WordPress Support Forums:
    Why is there not an answer to this yet? It would seem like an easy…

    2 years ago

  • Created a topic, [Plugin: WP Tuner] Broke, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: RelatedPosts] No Header error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Widget Classes] Broken? It works for me.. any other opinion?", on the site WordPress Support Forums:
    Yes have been trying to get the classes to show up. Nothing. No matter what…

    3 years ago

  • Created a topic, There is no documentation!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Facebook Image Suggest] What!, on the site WordPress Support Forums

    3 years ago