WordPress.org

Ready to get started?Download WordPress

Profiles

ZinZangStudio

Profile picture of ZinZangStudio
  • Member Since: July 5th, 2010
  • Posted a reply to "Missing xml tag error", on the site WordPress Support Forums:
    Sorry, I didn't have exactly the same problem as thread starter kb331. My problem was…

    4 months ago

  • Posted a reply to "NextGen Gallery data is lost after Draft clean up", on the site WordPress Support Forums:
    Thanks for the explanation as to why the galleries disappeared! I agree with your proposals.

    4 months ago

  • Posted a reply to "Missing xml tag error", on the site WordPress Support Forums:
    Had same problem, apparently caused by a line in the pre-update robots.txt file. Solved for…

    4 months ago

  • Posted a reply to "Clashes with "AddThis"", on the site WordPress Support Forums:
    Solution! Add <!--nosharesave--> to the Text edit screen of a Widget Entry.

    1 year ago

  • Posted a reply to "Font attribute sliders broken in WP 3.5", on the site WordPress Support Forums:
    My suitable replacement was to just to hardcode the fonts I had settled on while…

    2 years ago

  • Posted a reply to "Font attribute sliders broken in WP 3.5", on the site WordPress Support Forums:
    Good question. I just tested by deactivating all other plugins, still no slideable sliders.

    2 years ago

  • Posted a reply to "Clashes with "AddThis"", on the site WordPress Support Forums:
    This might help - in your edit post screen options for Widget Entries, do you…

    2 years ago

  • Posted a reply to "Clashes with "AddThis"", on the site WordPress Support Forums:
    You're welcome. You make a valid point, and the solution I offered is not a…

    2 years ago

  • Posted a reply to "Clashes with "AddThis"", on the site WordPress Support Forums:
    Those bits may be hidden by adding targeted rules to your CSS file, something like…

    2 years ago

  • Created a topic, Font attribute sliders broken in WP 3.5, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "fatal error", on the site WordPress Support Forums:
    Having similar trouble here. Has your host recently updated their PHP version?

    2 years ago

  • Posted a reply to "[Plugin: Google XML Sitemaps] Plugin Broken On All My Sites", on the site WordPress Support Forums:
    Looks like it'll be fixed in the next release, and already is in the dev…

    2 years ago

  • Posted a reply to "Custom Menu Not Displaying on '404 Error' Page.", on the site WordPress Support Forums:
    Ok, glad to not be alone. :) Please post back if you find out anything,…

    3 years ago

  • Posted a reply to "Custom Menu Not Displaying on '404 Error' Page.", on the site WordPress Support Forums:
    I haven't yet given up learning what the exact cause is, it's just lost some…

    3 years ago

  • Posted a reply to "[Plugin: Smart YouTube PRO] default thumbnail img added to archive pages", on the site WordPress Support Forums:
    A bug fix release to 4.02 is now available rectifying the problem, plus added an…

    3 years ago

  • Posted a reply to "[Plugin: Smart YouTube PRO] PRO-Version messed up old posts", on the site WordPress Support Forums:
    A bug fix release to 4.02 is now available rectifying the problem, plus added an…

    3 years ago

  • Posted a reply to "[Plugin: Smart YouTube PRO] PRO-Version messed up old posts", on the site WordPress Support Forums:
    Thanks! Yes that does prevent the default thumbs on every excerpt problem. Since it disables…

    3 years ago

  • Posted a reply to "[Plugin: Smart YouTube PRO] default thumbnail img added to archive pages", on the site WordPress Support Forums:
    Confirmed here, that'll work for now. Thanks!

    3 years ago

  • Created a topic, [Plugin: Smart YouTube PRO] default thumbnail img added to archive pages, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Smart YouTube PRO] PRO-Version messed up old posts", on the site WordPress Support Forums:
    Additionally, a Smart YouTube PRO default thumbnail image is being placed in all category archive…

    3 years ago

  • Posted a reply to "[Plugin: WP-Table Reloaded] Color of the text in the table header row", on the site WordPress Support Forums:
    sravankumardv, Did you change the "id-123" portion of the above code to match the actual…

    3 years ago

  • Posted a reply to "[Plugin:Google XML Sitemap]False Time", on the site WordPress Support Forums:
    Thanks, drewstroikus! Minor issue, yet majorly aggravating. All fixed now.

    3 years ago

  • Posted a reply to "[Plugin: Automatic WordPress Backup] How to change time of backup?", on the site WordPress Support Forums:
    Yes, I always seem to be busy on a site when the backup starts at…

    3 years ago

  • Posted a reply to "[Plugin: Leaguemanager] Displaying todays matches, not just next matches.", on the site WordPress Support Forums:
    Hi, sorry, no I didn't work it out. I apologize for the delay. We ended…

    3 years ago

  • Created a topic, [Plugin: Theme My Login]Conflict with Themed Profiles and Widet Entries plugin., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Promotion Slider] Remove Link From Excerpts", on the site WordPress Support Forums:
    I had the same issue with the excerpts still showing after being disabled. The CSS-only…

    3 years ago

  • Posted a reply to "Add Heading Above Add to Any Buttons", on the site WordPress Support Forums:
    ...and maybe an even easier and better way to handle this on certain posts and…

    3 years ago

  • Posted a reply to "Add Heading Above Add to Any Buttons", on the site WordPress Support Forums:
    An easy way is to add a declaration in your theme's stylesheet similar to this:…

    3 years ago

  • Posted a reply to "Thumbnail Nav Only?", on the site WordPress Support Forums:
    You could edit the slide.css to hide the images: .promo_slider img { margin:0; padding:0; display:…

    3 years ago

  • Posted a reply to "Custom Menu Not Displaying on '404 Error' Page.", on the site WordPress Support Forums:
    Changing the Permalink structure to Custom: /%category%/%postname%-%post_id% or /%category%/%postname%/ fixes my 404 page no custom…

    3 years ago

  • Posted a reply to "Custom Menu Not Displaying on '404 Error' Page.", on the site WordPress Support Forums:
    Looking like a Permalinks issue. There is a "Permalinks problem - 4-digit IDs of posts"…

    3 years ago

  • Posted a reply to "Custom Menu Not Displaying on '404 Error' Page.", on the site WordPress Support Forums:
    Same problem here with no menu on 404 pages, and with additional absences on pages…

    3 years ago

  • Posted a reply to "Protest: no updates for this plugin the next 30 days", on the site WordPress Support Forums:
    Thanks for the bugfix update, Marcel. Looks like the info from Greg Mulhauser should help…

    3 years ago

  • Posted a reply to "music intro or soundtracks on my site ? possible ?", on the site WordPress Support Forums:
    Yes, it's possible, but since it's a very bad idea to "surprise" people with sound…

    3 years ago

  • Created a topic, [Plugin: Leaguemanager] Displaying todays matches, not just next matches., on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Leaguemanager] Cancelling or postponing matches/games., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: BackUpWordPress] Backup Running", on the site WordPress Support Forums:
    Same persistent "Backup Running" issue here on 1.1.4 with WP 3.1.1. The only advanced option…

    3 years ago