WordPress.org

Ready to get started?Download WordPress

Profiles

zico12

Profile picture of zico12
  • Member Since: November 7th, 2010
  • Find me on:

  • Posted a reply to "has_post_thumbnail working for page.php but not single.php", on the site WordPress Support Forums:
    I just found out the problem, I am using a dummy content plugin that for…

    2 years ago

  • Created a topic, has_post_thumbnail working for page.php but not single.php, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Constructor theme conflict Firefox", on the site WordPress Support Forums:
    sorry miss spelled the url o.O http://www.via-auc.net

    4 years ago

  • Created a topic, Constructor theme conflict Firefox, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Constructor theme server error", on the site WordPress Support Forums:
    Just did, every directory was ok except for that one ... they managed to remove…

    4 years ago

  • Posted a reply to "Constructor theme server error", on the site WordPress Support Forums:
    That's what am trying to do right now, but for some reason there are files…

    4 years ago

  • Posted a reply to "Constructor theme server error", on the site WordPress Support Forums:
    Not at all I don't touch these things, I do have a copy & there…

    4 years ago

  • Posted a reply to "Constructor theme server error", on the site WordPress Support Forums:
    Yes I added some plugins yesterday ... but now I deactivated all of them &…

    4 years ago

  • Posted a reply to "Constructor theme server error", on the site WordPress Support Forums:
    I've been using this particular option for the last month under the maintenance mode &…

    4 years ago

  • Created a topic, Constructor theme server error, on the site WordPress Support Forums

    4 years ago