WordPress.org

Ready to get started?Download WordPress

Profiles

zex2911

Profile picture of zex2911
  • Member Since: May 3rd, 2012
  • Created a topic, Looking good, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Changed wrong font size in stylesheet, can't revert", on the site WordPress Support Forums:
    Just loaded your site, and they are 12px.

    7 months ago

  • Posted a reply to "single singular test", on the site WordPress Support Forums:
    If you have access to the theme files, check single.php in the root of your…

    7 months ago

  • Posted a reply to "Changing the text on the banner", on the site WordPress Support Forums:
    Without looking at the code, my guess would be that the text is the site…

    7 months ago

  • Posted a reply to "show text if content is empty", on the site WordPress Support Forums:
    Sorry It should go in the else statement if ( clpr_get_expire_date($post->ID) != '' ) {…

    7 months ago

  • Posted a reply to "show text if content is empty", on the site WordPress Support Forums:
    Hello Maybe an if statement? Something like <?php if ( clpr_get_expire_date($post->ID) != '' ) {…

    7 months ago

  • Posted a reply to "None of the slider plugins are working", on the site WordPress Support Forums:
    Hi It seems like you are missing <?php wp_head(); ?> from the header.php and /…

    7 months ago

  • Posted a reply to "Background color based on category", on the site WordPress Support Forums:
    also if you have same background for multiple categories you can use if ( ($catBgColor…

    9 months ago

  • Posted a reply to "Background color based on category", on the site WordPress Support Forums:
    Try using $category = get_the_category(); $catBgColor = $category[0]->cat_name; inside of loop (if you only have…

    9 months ago

  • Posted a reply to "Background color based on category", on the site WordPress Support Forums:
    Hello If you inspect element, you will notice that all of the data that needs…

    9 months ago

  • Posted a reply to "CSS Logo Resizing", on the site WordPress Support Forums:
    I just downloaded your theme, you should have 'theme options' in your dashboard. There you…

    2 years ago

  • Posted a reply to "Where is en_US coming from?", on the site WordPress Support Forums:
    Sorry, I didn't double check that. It seems that no one translated en_US to en_GB.…

    2 years ago

  • Posted a reply to "Reducing the Gap InBetween Lines & Tabs", on the site WordPress Support Forums:
    reducing gap - add this to your style.css .formtable tr td p { margin-top: 0;…

    2 years ago

  • Posted a reply to "Get a list of all registered taxonomies outside the loop", on the site WordPress Support Forums:
    Have you tried this? Scroll down to "Output a list of all public custom taxonomies"

    2 years ago

  • Posted a reply to "Where is en_US coming from?", on the site WordPress Support Forums:
    Double check that you have en_GB in your language folder. Check codex for how to…

    2 years ago

  • Posted a reply to "CSS Logo Resizing", on the site WordPress Support Forums:
    Try changing "#header .logo a" size in your theme/lib/scripts/scheme.php, on line 5. That should do…

    2 years ago

  • Posted a reply to "Can a plugin that's been installed and deleted be reinstalled???", on the site WordPress Support Forums:
    Do you have your FTP details? If so, check your plugin list (wp-content/plugins), and look…

    2 years ago

  • Posted a reply to "The Strange Readme Button in mycuisine", on the site WordPress Support Forums:
    You will have to change one image on your site. It's this one.

    2 years ago

  • Posted a reply to "Change URL's when uploading to server?", on the site WordPress Support Forums:
    you can check out this article, but for the future reference just a small hint.…

    2 years ago

  • Posted a reply to "[Plugin: Cart66 Lite :: WordPress Ecommerce] Add To Cart shortcode doesn't work in sidebar", on the site WordPress Support Forums:
    Go to cart66 web site, scroll down to number 4 and find paypal settings. Compare…

    2 years ago

  • Posted a reply to "Tried installing LinkedIn button -- Now can't access site!", on the site WordPress Support Forums:
    Your host is BlueHost, you can see that if you go to your site. Try…

    2 years ago

  • Posted a reply to "Scrolling through a menu?", on the site WordPress Support Forums:
    Try with adding this to your style.css, somewhere at the bottom .wp-tag-cloud { height: 150px;…

    2 years ago

  • Posted a reply to "Side bar and footer moved when editing page", on the site WordPress Support Forums:
    Footer and sidebar look the same on every page...

    2 years ago

  • Posted a reply to "Help with geth_the_excerpts()", on the site WordPress Support Forums:
    Try instead of <?php echo get_the_excerpt($post);?> to put <?php the_excerpt(); ?>

    2 years ago

  • Posted a reply to "Tried installing LinkedIn button -- Now can't access site!", on the site WordPress Support Forums:
    If you have FTP details, use filezilla to get into your site, find the place…

    2 years ago

  • Posted a reply to "Remove Line Spacing Around Toggle Box", on the site WordPress Support Forums:
    How did you remove breaks? I can't see anything on your page.php that will guide…

    2 years ago

  • Posted a reply to "Remove Line Spacing Around Toggle Box", on the site WordPress Support Forums:
    Add h3.toggle { margin: 0; } to your style.css. Can you please use pastebin to…

    2 years ago

  • Posted a reply to "Read more post help", on the site WordPress Support Forums:
    You just have to call that image with something like this (this is from my…

    2 years ago

  • Posted a reply to "vertical line between content and sidebar", on the site WordPress Support Forums:
    It's difficult to help with this kind of problems without looking at the site, but…

    2 years ago

  • Posted a reply to "Read more post help", on the site WordPress Support Forums:
    try changing <?php print portfolio_thumbnail_url($post->ID); ?> to <?php the_permalink(); ?>

    2 years ago

  • Posted a reply to "Remove Line Spacing Around Toggle Box", on the site WordPress Support Forums:
    Link to your site?

    2 years ago

  • Posted a reply to "Add an image to the first line of a dropdown menu", on the site WordPress Support Forums:
    Do it without height and line-height. Instead, add padding-top:15px (or 65px, depending on height of…

    2 years ago

  • Posted a reply to "Home Page", on the site WordPress Support Forums:
    Go to your Dashboard/Settings/Reading and under 'Front page displays' choose ' a static page', and…

    2 years ago

  • Posted a reply to "Add an image to the first line of a dropdown menu", on the site WordPress Support Forums:
    If it's the same image for every first line of a child menu you can…

    2 years ago

  • Posted a reply to "Change Menu and Sidebar Heading Color in WordPress HostingPress Theme", on the site WordPress Support Forums:
    Download this and this image from your site and change blue color to yellow. Than…

    2 years ago

  • Posted a reply to "Child theme of Arras, spacing all weird", on the site WordPress Support Forums:
    I checked with firefox and chrome and both, test and live site, look the same.

    2 years ago

  • Posted a reply to "Pictures in posts", on the site WordPress Support Forums:
    have you tried hard refresh? In chrome is CTRL + F5. Maybe you're just looking…

    2 years ago

  • Posted a reply to "Alt "Home" On Home Link In Nav Bar", on the site WordPress Support Forums:
    I'm using Chrome, and nothing is appearing there...

    2 years ago

  • Posted a reply to "Pictures in posts", on the site WordPress Support Forums:
    Maybe it's a featured image problem? maybe you just added wrong feat.image to new post?

    2 years ago

  • Posted a reply to "Menu bar not saving properly", on the site WordPress Support Forums:
    I think that it's just a css problem. try adding this to your style.css ul…

    2 years ago

  • Posted a reply to "WordPress offline", on the site WordPress Support Forums:
    go to the pastebin site, copy your index.php, or your page.php code there, and add…

    2 years ago

  • Posted a reply to "WordPress offline", on the site WordPress Support Forums:
    I'm also using wampserver, and it works for me. Are you sure you have header.php…

    2 years ago

  • Posted a reply to "Dashboard says pages are published, don't see them", on the site WordPress Support Forums:
    Do you use WP3+ menus? when you go to the dashboard/appearance do you have menus…

    2 years ago

  • Posted a reply to "[TwentyEleven] Changing Navbar Font with Child Theme", on the site WordPress Support Forums:

    2 years ago

  • Posted a reply to "Naming New Pages", on the site WordPress Support Forums:
    If you created child template, and imported style.css from parent template (as explained in the…

    2 years ago

  • Posted a reply to "Media Icons not working", on the site WordPress Support Forums:
    what is not working? links? images are not showing up? are you using a plugin?…

    2 years ago

  • Posted a reply to "Naming New Pages", on the site WordPress Support Forums:
    First, you should create child theme, so all your changes remain the same when you…

    2 years ago

  • Posted a reply to "Reduce height of area below header?", on the site WordPress Support Forums:
    First of all when you want to make changes to the theme, you should create…

    2 years ago

  • Posted a reply to "Image not showing", on the site WordPress Support Forums:
    I thought that there is a way to send me message through forum, but i…

    2 years ago

  • Posted a reply to "Image not showing", on the site WordPress Support Forums:
    As far as i'm concerned, you can contact me for any kind of problem, but…

    2 years ago