WordPress.org

Ready to get started?Download WordPress

Profiles

zeno001

Profile picture of zeno001
  • Member Since: November 23rd, 2009
  • Created a topic, Excellent!, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "[cookie_delete] shortcode does not work", on the site WordPress Support Forums:
    It should be [delete_cookies] but I think it says somewhere that this doesn't work in…

    1 year ago

  • Posted a reply to ""The plugin does not have a valid header"", on the site WordPress Support Forums:
    Same error here, but was able to enable it from the plugins list.

    1 year ago

  • Posted a reply to "How to exclude all Pages and only show Posts", on the site WordPress Support Forums:
    Hi EkoJr I have the same problem, but I don't understand your reply! New install…

    2 years ago

  • Posted a reply to "Date format", on the site WordPress Support Forums:
    Ah! Found the format options in the short codes!

    2 years ago

  • Created a topic, Date format, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Where has 'Front page displays' disappeared to in 3.1.3?", on the site WordPress Support Forums:
    Ah! I forgot Really Simple CAPTCHA 1.2 installed and activated: OK

    3 years ago

  • Posted a reply to "Where has 'Front page displays' disappeared to in 3.1.3?", on the site WordPress Support Forums:
    I didn't delete the database, just dropped all the tables. Everything OK and I can…

    3 years ago

  • Posted a reply to "Where has 'Front page displays' disappeared to in 3.1.3?", on the site WordPress Support Forums:
    Deleted all files and re-installed, but didn't delete the database - problem still there! It…

    3 years ago

  • Posted a reply to "Where has 'Front page displays' disappeared to in 3.1.3?", on the site WordPress Support Forums:
    This is beginning to annoy me! :-) Deleted all the files, deleted the database, deleted…

    3 years ago

  • Posted a reply to "Where has 'Front page displays' disappeared to in 3.1.3?", on the site WordPress Support Forums:
    Aaarrrggghhh! It's disappeared again! The 'Front page displays' settings have gone from the 'Reading Settings'…

    3 years ago

  • Posted a reply to "Where has 'Front page displays' disappeared to in 3.1.3?", on the site WordPress Support Forums:
    All plugins and theme installed successfully and everything working OK.

    3 years ago

  • Posted a reply to "Where has 'Front page displays' disappeared to in 3.1.3?", on the site WordPress Support Forums:
    That's fixed it! A new installation works OK (but you knew that!) I'll install the…

    3 years ago

  • Posted a reply to "Where has 'Front page displays' disappeared to in 3.1.3?", on the site WordPress Support Forums:
    OK, deleted wp-admin, wp-includes and root files, uploaded these from the fresh download I got…

    3 years ago

  • Posted a reply to "Where has 'Front page displays' disappeared to in 3.1.3?", on the site WordPress Support Forums:
    I understand - I'll leave it till the morning, though. One thing I did notice…

    3 years ago

  • Posted a reply to "Where has 'Front page displays' disappeared to in 3.1.3?", on the site WordPress Support Forums:
    Sorry, cross posted... So I can keep the database (which has some content in it),…

    3 years ago

  • Posted a reply to "Where has 'Front page displays' disappeared to in 3.1.3?", on the site WordPress Support Forums:
    In case it helps, here's a screenshot of the 3.1.3 blog and what it looks…

    3 years ago

  • Posted a reply to "Where has 'Front page displays' disappeared to in 3.1.3?", on the site WordPress Support Forums:
    Tried renaming the plugins directory and creating a blank one but the 'Front page displays'…

    3 years ago

  • Posted a reply to "Where has 'Front page displays' disappeared to in 3.1.3?", on the site WordPress Support Forums:
    Thanks esmi for the quick reply. Yes, I've reverted to the Twenty Ten theme and…

    3 years ago

  • Created a topic, Where has 'Front page displays' disappeared to in 3.1.3?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Why has my blog title in the RSS feed disappeared?", on the site WordPress Support Forums:
    Sorry, esmi, I hadn't realised you had replied. The site is http://www.skepticat.org/

    4 years ago

  • Created a topic, Why has my blog title in the RSS feed disappeared?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Fatal Error when trying automatic upgrade to 2.8.6", on the site WordPress Support Forums:
    I've just had the same problem.

    5 years ago