WordPress.org

Ready to get started?Download WordPress

Profiles

zeigen

Profile picture of zeigen
  • Member Since: February 1st, 2006
  • Posted a reply to "[Plugin: Runkeeper Fitness Feed] broken due to runkeeper code changes.", on the site WordPress Support Forums:
    Ah, thanks for explaining why this wasn't working.

    2 years ago

  • Posted a reply to "Dealing with PHP with safe mode on -- can't upload images", on the site WordPress Support Forums:
    The weird thing is that I can upload images via the WordPress iPhone application.

    3 years ago

  • Posted a reply to "Dealing with PHP with safe mode on -- can't upload images", on the site WordPress Support Forums:
    Thanks, kmessinger, done all that and experimented a trillion different ways. The problem occurred precisely…

    3 years ago

  • Posted a reply to "Dealing with PHP with safe mode on -- can't upload images", on the site WordPress Support Forums:
    So I suppose the best answer is to tell the ISP to update to the…

    3 years ago

  • Created a topic, Dealing with PHP with safe mode on -- can't upload images, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Automatic update for WordPress 3.0.4 and Plugins", on the site WordPress Support Forums:
    I updated from 3.0.2 to 3.0.4 manually, and updated 2 of the 3 plugins that…

    4 years ago

  • Posted a reply to "Automatic update for WordPress 3.0.4 and Plugins", on the site WordPress Support Forums:
    Thanks for the links. Checked through all of those and tried everything list, but no…

    4 years ago

  • Posted a reply to "Automatic update for WordPress 3.0.4 and Plugins", on the site WordPress Support Forums:
    I am having the exact same issue. Can't seem to find any cause or resolution.

    4 years ago

  • Posted a reply to "2.7.1 previous_post_link function fails but only on recent posts", on the site WordPress Support Forums:
    Saw today the issue happened again. Same symptoms -- at some random post, the link…

    5 years ago

  • Posted a reply to "2.7.1 previous_post_link function fails but only on recent posts", on the site WordPress Support Forums:
    Hmmm. I switched off permalinks to see if that fixed it, but no luck. I…

    5 years ago

  • Posted a reply to "2.7.1 previous_post_link function fails but only on recent posts", on the site WordPress Support Forums:
    *crickets die* *silence*

    5 years ago

  • Posted a reply to "2.7.1 previous_post_link function fails but only on recent posts", on the site WordPress Support Forums:
    *crickets*

    5 years ago

  • Posted a reply to "2.7.1 previous_post_link function fails but only on recent posts", on the site WordPress Support Forums:
    No one has heard of this before, eh? Should I file a bug?

    5 years ago

  • Posted a reply to "2.7.1 previous_post_link function fails but only on recent posts", on the site WordPress Support Forums:
    For the record, I am using the default single.php template file; I haven't modified it.

    5 years ago

  • Created a topic, 2.7.1 previous_post_link function fails but only on recent posts, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Royaline theme contains spam device", on the site WordPress Support Forums:
    Scary -- thanks for discovering and documenting this.

    6 years ago

  • Posted a reply to "Windows Keyboard Shortcut of the Day -- feedback?", on the site WordPress Support Forums:
    Thanks. I'm mostly concerned about people quickly being able to pick out the shortcuts and…

    7 years ago

  • Created a topic, Solved: blank dashboard problem and fatal error when publishing, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Windows Keyboard Shortcut of the Day -- feedback?, on the site WordPress Support Forums

    7 years ago

  • Created a topic, skippy.net down -- built-in backup plug-in documentation?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Blank dashboard after upgrade to 2.01", on the site WordPress Support Forums:
    Well, before I could intermittently see my Dashboard activity (as I posted above). Now it's…

    8 years ago

  • Created a topic, No color changes in default theme using "Header Image and Color" menu, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Blank dashboard after upgrade to 2.01", on the site WordPress Support Forums:
    I'm new to WP. I installed 2.0 a week ago, and my Dashboard was always…

    8 years ago

  • Posted a reply to "A simple Spell Checker plugin?", on the site WordPress Support Forums:
    hey heyrsmith, You almost convinced me to use Spellbound, but I notice that Spellbound has…

    8 years ago

  • Posted a reply to "Upgrading from 2.0 to 2.0.1", on the site WordPress Support Forums:
    Another vote for no problems upgrading at all.

    8 years ago