WordPress.org

Ready to get started?Download WordPress

Profiles

zaz

Profile picture of zaz
  • Member Since: April 13th, 2005
  • Posted a reply to "How to insert a copyright statement on each post?", on the site WordPress Support Forums:
    It may be true that you have the copyright even if it's not stated, but…

    9 years ago

  • Posted a reply to "How to insert a copyright statement on each post?", on the site WordPress Support Forums:
    You know how sometimes life takes over? Well, that's what happened after I thanked all…

    9 years ago

  • Posted a reply to "How to insert a copyright statement on each post?", on the site WordPress Support Forums:
    Wow! See what happens when I sleep late. ;+) Thanks so much, all of you.…

    9 years ago

  • Posted a reply to "How to insert a copyright statement on each post?", on the site WordPress Support Forums:
    Well, generic, yes, but with my name and the year. And what's "The Loop"? Thanks,…

    9 years ago

  • Posted a reply to "How to insert a copyright statement on each post?", on the site WordPress Support Forums:
    I'm guessing that I'd have to create a field in the database, under something to…

    9 years ago

  • Posted a reply to "lost password emails not arriving; no responses to my support requests", on the site WordPress Support Forums:
    Okay...this is still weird. I used the tutorial (Thanks!) to change the password for the…

    9 years ago

  • Posted a reply to "lost password emails not arriving; no responses to my support requests", on the site WordPress Support Forums:
    Well, this is just weird. I finally looked at my webmail (instead of Outlook), and…

    9 years ago

  • Posted a reply to "lost password emails not arriving; no responses to my support requests", on the site WordPress Support Forums:
    Thanks, all of you. My previous experience was has been very good, so I was…

    9 years ago

  • Posted a reply to "lost password emails not arriving; no responses to my support requests", on the site WordPress Support Forums:
    I tried logging in with my usual password, but I keep getting an error message.…

    9 years ago

  • Posted a reply to "Sidebar and textbox problems, can't find template in 1.5", on the site WordPress Support Forums:
    So, I'm reposting this. It's been about a week with no answers AND it's not…

    9 years ago

  • Posted a reply to "Content section has a border on one blog but not on the other", on the site WordPress Support Forums:
    I have two WP blogs: http://www.cucinadivas.com This is the older version of WP installed via…

    9 years ago

  • Posted a reply to "Can't log admin out; can't post as another user", on the site WordPress Support Forums:
    Well, bless your heart, Moshu. That did the trick. Thanks soooo much. It was driving…

    9 years ago

  • Posted a reply to "Can't log admin out; can't post as another user", on the site WordPress Support Forums:
    That might make it possible for me to get a new login screen, but it…

    9 years ago

  • Posted a reply to "Can't log admin out; can't post as another user", on the site WordPress Support Forums:
    This is a bummer. I posted on this a couple hours ago, but the post…

    9 years ago

  • Posted a reply to "wp-layout.css seems to have gone missing", on the site WordPress Support Forums:
    Well (*&&^! I just went back to the admin panel and saw that the URI…

    9 years ago

  • Posted a reply to "wp-layout.css seems to have gone missing", on the site WordPress Support Forums:
    Um...can you give me a clue where that would be? I've checked the themes files…

    9 years ago

  • Posted a reply to "wp-layout.css seems to have gone missing", on the site WordPress Support Forums:
    Sorry. That was dumb. http://www.zazlamarr.com/blog It should be looking more or less like this one:…

    9 years ago

  • Posted a reply to "wp-layout.css seems to have gone missing", on the site WordPress Support Forums:
    I was the one posting about not being able to change the URI of their…

    9 years ago

  • Posted a reply to "Can't change URI for blog", on the site WordPress Support Forums:
    Well, I did manage to find it. I made the change and it worked. Only…

    9 years ago

  • Posted a reply to "Can't change URI for blog", on the site WordPress Support Forums:
    Weeeellll...if I knew where to find it, I might be able to do that. I…

    9 years ago

  • Posted a reply to "Can't change URI for blog", on the site WordPress Support Forums:
    I've tried numerous times to change the URIs on the Options page, is it? I…

    9 years ago