WordPress.org

Ready to get started?Download WordPress

Profiles

YorkshireLad

Profile picture of YorkshireLad
  • Member Since: June 1st, 2008
  • Posted a reply to "Subscribe showing instead of Unsubscribe with Shortcode", on the site WordPress Support Forums:
    Thanks - my apologies for not replying earlier, it went straight out of my mind.…

    1 month ago

  • Created a topic, Subscribe showing instead of Unsubscribe with Shortcode, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "All-in-One Event Calendar Update 1.10.11", on the site WordPress Support Forums:
    @BRG Web Yes, I did (not that one should), and it's now working. My event…

    6 months ago

  • Posted a reply to "Dropdown (Month, Week, Day & Agenda) Doesn't Work on IPad or iPhone", on the site WordPress Support Forums:
    The Categories dropdown also doesn't work on those devices. Gary

    6 months ago

  • Posted a reply to "All-in-One Event Calendar Update 1.10.11", on the site WordPress Support Forums:
    I got the same errors, but only when I tried to install Squelch Tabs and…

    6 months ago

  • Created a topic, No template tag?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Seems to work with WP 3.6.1 - has anyone had problems?", on the site WordPress Support Forums:
    Aye - working for me on a test site I'm building. Gary

    11 months ago

  • Posted a reply to "Custom Admin Bar issue post-3.6 upgrade", on the site WordPress Support Forums:
    Well, there you go. A rogue call in the theme's header to the jQuery CDN,…

    1 year ago

  • Created a topic, Custom Admin Bar issue post-3.6 upgrade, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Splitting posts by month, but sorting by day", on the site WordPress Support Forums:
    Hi bcworkz, sorry for the long delay in replying. I'll check that out. I've not…

    2 years ago

  • Created a topic, Splitting posts by month, but sorting by day, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Easy Chart Builder for WordPress] Need PHP code for embedding instead of the short code", on the site WordPress Support Forums:
    Could you not use echo do_shortcode('[my_shortcode parameters]') ? Should work with anything that has a…

    2 years ago

  • Posted a reply to "Mapping & Geotagging posts: a Call to Arms?", on the site WordPress Support Forums:
    Thanks for the feedback, Chris. There's a WordPress plugin which taps in to that -…

    2 years ago

  • Created a topic, Mapping & Geotagging posts: a Call to Arms?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP Geo] Possible template / theme issue, but an odd one", on the site WordPress Support Forums:
    Yep - having a look at various bits and pieces in the CSS now. Will…

    2 years ago

  • Created a topic, [Plugin: WP Geo] Possible template / theme issue, but an odd one, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Not finding taxonomy.php, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Post pulling in the wrong stylesheet from the header", on the site WordPress Support Forums:
    By George, I think he's got it! It works, anyway. is_single() I hadn't even considered.…

    2 years ago

  • Created a topic, Post pulling in the wrong stylesheet from the header, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Tweet Blender] Avatar images sizes wrong in IE8", on the site WordPress Support Forums:
    Sorry for my tardiness in thanking you for your reply - it does indeed do…

    2 years ago

  • Posted a reply to "Using Media Categories 2 with other taxonomies", on the site WordPress Support Forums:
    Good stuff - I'll give it a go. And thanks for helping on this one.…

    2 years ago

  • Created a topic, [Plugin: Tweet Blender] Avatar images sizes wrong in IE8, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Using Media Categories 2 with other taxonomies, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Grouping content by Custom Taxonomy value", on the site WordPress Support Forums:
    Not to worry - fixed it myself. Gary

    2 years ago

  • Created a topic, Grouping content by Custom Taxonomy value, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Share and Follow] Fatal error: using $this", on the site WordPress Support Forums:
    All fixed for me. Cheers, Andy! Gary

    3 years ago

  • Created a topic, [Plugin: Share and Follow] Fatal error: using $this, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Clash with WordTube?", on the site WordPress Support Forums:
    How odd. I would never have thought of that. More than a little worrying, too…

    3 years ago

  • Created a topic, Clash with WordTube?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Shortcodes affecting Tweet Blender?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Taylor-Demorias Family Tree", on the site WordPress Support Forums:
    Thanks, Arnold. I don't think there's much in the way of 'theme' as such to…

    4 years ago

  • Created a topic, Taylor-Demorias Family Tree, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "How can I count the number of times a tag is used", on the site WordPress Support Forums:
    And just to feed back... if you want it as a shortcode, you could do…

    4 years ago

  • Posted a reply to "How can I count the number of times a tag is used", on the site WordPress Support Forums:
    Never would have occured to me, Esmi. I took the literal route of looking for…

    4 years ago

  • Created a topic, How can I count the number of times a tag is used, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Has wpautop changed?", on the site WordPress Support Forums:
    Just to round this off (and not really 'resolved', but I've fixed the problem for…

    4 years ago

  • Posted a reply to "Has wpautop changed?", on the site WordPress Support Forums:
    Hi Marc, Not obvious at all, but I had tried that, just to be on…

    4 years ago

  • Posted a reply to "Has wpautop changed?", on the site WordPress Support Forums:
    And yet more investigation - this time of the database itself - shows that all…

    4 years ago

  • Posted a reply to "Has wpautop changed?", on the site WordPress Support Forums:
    Further investigation shows that the errant behaviour is only happening on posts dated later than…

    4 years ago

  • Posted a reply to "Has wpautop changed?", on the site WordPress Support Forums:
    Just to expand on this: have a look at http://www.leedsunitedladies.com/category/news Notice how the image is…

    4 years ago

  • Created a topic, Has wpautop changed?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Missing an image in my custon code", on the site WordPress Support Forums:
    Ha! Fixed! Used get_the_post_thumbnail($pid) instead. Gary

    4 years ago

  • Posted a reply to "Missing an image in my custon code", on the site WordPress Support Forums:
    Okay... further investigation shows that the functions works fine - it just won't work if…

    4 years ago

  • Posted a reply to "Missing an image in my custon code", on the site WordPress Support Forums:
    Also, sorry for the way that formatted - I don't usually post code, anywhere. Gary

    4 years ago

  • Created a topic, Missing an image in my custon code, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Another "You do not have sufficient permissions to access this page." problem, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Broken after upgrade add_rewrite_tag / taxonomy", on the site WordPress Support Forums:
    Also, Wikistyle Autolinks no longer does anything - it's activated, the options are as they…

    4 years ago

  • Posted a reply to "Broken after upgrade add_rewrite_tag / taxonomy", on the site WordPress Support Forums:
    Well... backed up the plugins directory, deleted everything except Akismet, Hello Dolly and index.php. Have…

    4 years ago

  • Posted a reply to "Broken after upgrade add_rewrite_tag / taxonomy", on the site WordPress Support Forums:
    I'm not using the podcasting plugin either. I do have the following installed (* means…

    4 years ago

  • Posted a reply to "[Plugin: Frontpage-Slideshow] Slideshow no longer working after update", on the site WordPress Support Forums:
    That almnost works, anomalousmaterial, but I want slide comments as well. Comments can only be…

    4 years ago