WordPress.org

Ready to get started?Download WordPress

Profiles

yolise

Profile picture of yolise
  • Member Since: September 27th, 2008
  • Created a topic, [Plugin: Recent Facebook Posts]: not connected, redirects and other weirdness, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Alternating post styles", on the site WordPress Support Forums:
    Perfect - that's it. Not sure why that's it, but it is. :-)

    2 years ago

  • Created a topic, Alternating post styles, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "3.4.1 case issue", on the site WordPress Support Forums:
    Given that WP doesn't come with a "clients" post type, what happened here is that…

    2 years ago

  • Posted a reply to "3.4.1 case issue", on the site WordPress Support Forums:
    OK, I may have found a solution, however, I'm not sure what has changed or…

    2 years ago

  • Posted a reply to "3.4.1 case issue", on the site WordPress Support Forums:
    Yes, I've tried that a couple of times, actually.

    2 years ago

  • Posted a reply to "3.4.1 case issue", on the site WordPress Support Forums:
    Maybe I should I explain again in a different way: I have a custom post…

    2 years ago

  • Created a topic, 3.4.1 case issue, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Responsive Slider]", on the site WordPress Support Forums:
    Got it. Theme was missing wp_footer!

    2 years ago

  • Created a topic, [Plugin: Responsive Slider], on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Responsive Slider], on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Comment form formatting issue", on the site WordPress Support Forums:
    I'm still struggling with this. Could someone explain how I call the fields array in…

    3 years ago

  • Created a topic, Removing sidebar area from custom post admin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Comment form formatting issue", on the site WordPress Support Forums:
    OK - I think that author and email are probably in the $fields array or…

    3 years ago

  • Created a topic, Comment form formatting issue, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Plugin: [User Specific Content] - adding log in box, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Registering multiple custom post types", on the site WordPress Support Forums:
    Ah, that's the ticket! Thanks - I'm sure this will all make sense to me…

    3 years ago

  • Created a topic, Registering multiple custom post types, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Add_rewrite help", on the site WordPress Support Forums:
    To clarify a little: I'm rebuilding a custom theme to work with the latest release…

    3 years ago

  • Created a topic, Add_rewrite help, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Twitter Widget Pro] Tweet does not link to anything...", on the site WordPress Support Forums:
    Thanks very much - for both! Works perfectly!

    3 years ago

  • Posted a reply to "Adding class or id to wp_nav_menu using php", on the site WordPress Support Forums:
    I'd like to find a solution to this as well. Currently this function only adds…

    3 years ago

  • Created a topic, [Plugin: Twitter Widget Pro] Tweet does not link to anything..., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[plugin] JJ NextGen JQuery Carousel", on the site WordPress Support Forums:
    nevermind. I neglected to search properly and see it's not possible. I'll have to find…

    3 years ago

  • Created a topic, [plugin] JJ NextGen JQuery Carousel, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Looking for a lightbox that works with page images external to the page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: My Custom Widgets] added a new homepage but is_home filter isn't workin", on the site WordPress Support Forums:
    Right - figured it out. It had to do with two errors on my part:…

    3 years ago

  • Created a topic, [Plugin: My Custom Widgets] added a new homepage but is_home filter isn't workin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "category link for single category to include preceeding text", on the site WordPress Support Forums:
    That's perfect. Thank you!

    3 years ago

  • Posted a reply to "category link for single category to include preceeding text", on the site WordPress Support Forums:
    I never did find a solution for this. Can anyone help?

    3 years ago

  • Posted a reply to "[Plugin: My Custom Widgets] Customising existing widgets", on the site WordPress Support Forums:
    Hi, Can you point me to instructions about how it does work? I have inherited…

    3 years ago

  • Posted a reply to "category link for single category to include preceeding text", on the site WordPress Support Forums:
    Not possible?

    4 years ago

  • Created a topic, category link for single category to include preceeding text, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "excluding posts in a category with query_posts", on the site WordPress Support Forums:
    Nope. I think I'll try recreating the category and post again. It doesn't make any…

    4 years ago

  • Posted a reply to "excluding posts in a category with query_posts", on the site WordPress Support Forums:
    Because that doesn't work either. It still shows that one post from child category 7.

    4 years ago

  • Posted a reply to "excluding posts in a category with query_posts", on the site WordPress Support Forums:
    OK, didn't know about that moderation thing, which probably explains why there's been no response…

    4 years ago

  • Created a topic, excluding posts in a category with query_posts, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WP jQuery Lightbox] rel link not working, 'though gallery lightbox does", on the site WordPress Support Forums:
    Yes, sorry. Not even sure now what I did to fix it.

    4 years ago

  • Posted a reply to "Showing category images instead of names", on the site WordPress Support Forums:
    Yes, that seemed to work (changing the tag argument to "detail" rather "thumbnail"). Thanks again!

    4 years ago

  • Posted a reply to "Showing category images instead of names", on the site WordPress Support Forums:
    Can I impose on you kind people again? I've got this in my functions: 'add_theme_support(…

    4 years ago

  • Posted a reply to "Showing category images instead of names", on the site WordPress Support Forums:
    Well, the plugin is working well for my purposes and will be better for the…

    4 years ago

  • Posted a reply to "Showing category images instead of names", on the site WordPress Support Forums:
    Ah, no, I didn't. I just watched the screencast. And I think that "taxonomy" word…

    4 years ago

  • Posted a reply to "Showing category images instead of names", on the site WordPress Support Forums:
    Hmm, well, that's very nice, but again, it only seems to be able to display…

    4 years ago

  • Posted a reply to "Showing category images instead of names", on the site WordPress Support Forums:
    No, but will have a look. Thanks. One of these days I will figure out…

    4 years ago

  • Created a topic, Showing category images instead of names, on the site WordPress Support Forums

    4 years ago

  • Created a topic, creating a list of posts in the current category, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WP jQuery Lightbox] rel link not working, 'though gallery lightbox does", on the site WordPress Support Forums:
    Anyone?

    4 years ago

  • Created a topic, [Plugin: WP jQuery Lightbox] rel link not working, 'though gallery lightbox does, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "editing a template returns a blank page on submit", on the site WordPress Support Forums:
    Actually, it appears to be something I've done to a theme, but I can't quite…

    4 years ago

  • Posted a reply to "editing a template returns a blank page on submit", on the site WordPress Support Forums:
    Activating a new theme does the same thing, however, the change is not made.

    4 years ago